<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0" />
    <meta property="og:description" content="" />
    
<!-- sup -->
    <title>Wisconsin football: Players, coaches embrace bye  | Leader-Telegram</title>

    <!-- Open Graph tags -->
    <meta property="og:title" content="Wisconsin football: Players, coaches embrace bye " />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html" />
    

	            
           
    

    <meta property="og:description" content="MADISON — The bye week in college football can mean different things to different people.  For some players it’s a good chance to heal from injuries or general aches and pains acquired in the weeks leading up to the break. For others it’s a good opportunity to work on different aspects of their games.  For coaches it provides some welcome time to assess individuals and schemes without the pressure of having to prepare for an opponent.  University of Wisconsin coach Paul Chryst sees potential benefits in all those areas and more as the No. 15 Badgers get the week off following their come-from-behind victory over Iowa last weekend.  “They’ve got to fuel up their tank and they’ve got to make sure they come back with some energy,” Chryst said. “I know some of them will go home and that’s" />
    <meta property="article:published_time" content="2018-09-29 00:00:00Z" />
    <meta property="og:site_name" content="Leader-Telegram" />
    <!--<meta property="fb:app_id" content="0000000000000000"/>-->

    <!-- Stylesheets -->
    <link type="text/css" rel="stylesheet" href="/.cfg/default/admintemplates/css/jquery.Jcrop.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/default/admintemplates/clientlib/jquery-jcarousel.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/default/admintemplates/clientlib/colorbox.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/default/admintemplates/css/jquery.cluetip.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/default/admintemplates/clientlib/clientlib.css" />
<link type="text/css" rel="stylesheet" href="/.cfg/default/admintemplates/css/AutoLinkPopup.css" />
<link type="text/css" rel="stylesheet" href="/.global/css/jquery-ui.min.css" />
<link type="text/css" rel="stylesheet" href="/.global/css/jquery-ui.structure.min.css" />
<link type="text/css" rel="stylesheet" href="/.global/css/jquery-ui.theme.min.css" />
<link type="text/css" rel="stylesheet" href="/.global/css/main.min.css" />
<link type="text/css" rel="stylesheet" href="/.global/css/joyride-2.1.css" />
    <link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css" type="text/css" media="all" />
    <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:100,300,400,400i,700,700i,900%7CMontserrat:400,700%7CQuicksand:300,400,700%7CWork+Sans:100,200,300,400,500,600,700,800,900&amp;subset=latin-ext,vietnamese" type="text/css" media="all" />
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.6.3/flexslider.min.css" type="text/css">-->
    <!-- End stylesheets -->

    <!-- Site scripts -->
    <script type="text/javascript" src="/.cfg/default/admintemplates/js-v2/08-date.format.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/clientlib/00-globals.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/js-v2/02-jquery.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/js-v2/03-jquery-ui.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/js-v2/12-hashtable.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/js-v2/30-libmediaobject.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/clientlib/30-libercus-maps.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/clientlib/31-global-func.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/clientlib/35-libercus-object.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/clientlib/41-AutolinkPopup.js"></script>
<script type="text/javascript" src="/.global/js/settings.js"></script>
<script type="text/javascript" src="/.global/js/ecpc.js"></script>
<script type="text/javascript" src="/.global/js/theia-sticky-sidebar.min.js"></script>
<script type="text/javascript" src="/.global/js/jquery.flexslider-min.js"></script>
<script type="text/javascript" src="/.global/js/modernizr.js"></script>
<script type="text/javascript" src="/.global/js/moment.min.js"></script>
<script type="text/javascript" src="/.global/js/fullcalendar.js"></script>
<script type="text/javascript" src="/.global/js/main.min.js"></script>
<script type="text/javascript" src="/.cfg/default/admintemplates/clientlib/99-client-lib.js"></script>
<script>var __mapLatDefault = 44.81135;var __mapLongDefault = -91.4985;var libAdminTemplatesPath = '/.cfg/default/admintemplates';</script>
    <script type="text/javascript" src="/libercus/default/js/min/all.js"></script>
<script>var __mapLatDefault = 44.81135;var __mapLongDefault = -91.4985;var libAdminTemplatesPath = '/.cfg/default/admintemplates';</script>

    <!-- Page metadata -->
    
    <script type="text/javascript">
        var metadata = {
            request_type: 'story',
            story_data: [],
            ad_section: 'sports',
            youneeq_domain: 'www.leadertelegram.com',
            report_domain: '',
            category_blacklist: ['obits', 'obits1', 'obituaries', 'Death-Notices'],
            home_count: 10,
            scroll_count: 6,
            sidebar_count: 10
        }, query_vars = {};
    </script>

    <!-- Chartbeat -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- Youneeq scripts -->
    <!--<script type="text/javascript" src="//cdn.youneeq.ca/youneeq_lib.min.js"></script>-->
    <script type="text/javascript" src="http://cdn.youneeq.ca/youneeq_lib.min.js"></script>

    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3192790-1', 'auto');
        ga('send', 'pageview');
    </script>
    <script type="text/javascript" src="http://cdn.gigya.com/js/gigyaGAIntegration.js"></script>
    <!-- End Google Analytics -->

    <!-- DFP Ads -->
    <script type="text/javascript">
        jQuery.ajax({
            url: '//www.googletagservices.com/tag/js/gpt.js',
            dataType: 'script',
            cache: true,
            success: init_ads
        });
    </script>
    <!-- End DFP Ads -->

    <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ article: 'auto' });
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        'http://cdn.taboola.com/libtrc/leadertelegram/loader.js');
    </script>

    <script type="text/javascript" async src="http://maps.google.com/maps/api/js"></script>

    <!-- javascript for ajax polls seems to be broken -->
    <!--<script type="text/javascript" src="/.pd/default-libv_2.12.0.13146.js"></script>-->
    <style type="text/css">.advert-Interstitial-OoP iframe { z-index: 10; }</style><!-- Silly fix for pencil pushup ad -->
</head>

<body class="single">
    <div id="site" class="site left relative">
        <div id="site-wrap" class="site-wrap left relative">
            <aside id="fly-nav-wrap" class="fly-nav-wrap">
    <div class="fly-wrap-out">
        <nav class="fly-side-wrap">
            <ul class="fly-bottom-soc left relative">
                <li class="fb-soc">
                    <a href="https://www.facebook.com/pages/Leader-Telegram/299437708783?v=wall&ref=ts" target="_blank">
                        <i class="fa fa-facebook-square fa-2"></i>
                    </a>
                </li>
                <li class="twit-soc">
                    <a href="https://twitter.com/leadertelegram" target="_blank">
                        <i class="fa fa-twitter fa-2"></i>
                    </a>
                </li>
                
                
                <li class="goog-soc">
                    <a href="https://plus.google.com/u/0/102049398097068827094" target="_blank">
                        <i class="fa fa-google-plus fa-2"></i>
                    </a>
                </li>
                <li class="yt-soc">
                    <a href="https://www.youtube.com/user/LeaderTelegram" target="_blank">
                        <i class="fa fa-youtube-play fa-2"></i>
                    </a>
                </li>
                
                <li class="link-soc">
                    <a href="https://www.linkedin.com/company/leadertelegram/" target="_blank">
                        <i class="fa fa-linkedin fa-2"></i>
                    </a>
                </li>
                
                
                <li class="rss-soc">
                    <a href="/rss" target="_blank">
                        <i class="fa fa-rss fa-2"></i>
                    </a>
                </li>
            </ul>
            <ul class="left relative font-size-changer">
                <li><a href="#" class="changesize" data-action="makebigger"><i class="fa fa-plus"></i></a></li>
                <li><a href="#" class="changesize" data-action="reset"><i class="fa fa-font"></i></a></li>
                <li><a href="#" class="changesize" data-action="makesmaller"><i class="fa fa-minus"></i></a></li>
            </ul>
        </nav>
        <div class="fly-wrap-in">
            <div id="fly-menu-wrap" class="fly-menu-wrap">
                <nav class="fly-nav-menu fly-menu left relative">
                    <ul id="menu-main-menu" class="menu">
                        <li id="nav-item-home" class="menu-item menu-item-got-children">
    <a href="/"><i class="fa fa-home"></i> Home</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-general-store" class="menu-item menu-item-no-children" data-parent-id="8205">
    <a href="/lt_store">General Store</a>
</li>


<li id="nav-item-privacy-policy" class="menu-item menu-item-no-children" data-parent-id="8205">
    <a href="/privacy">Privacy Policy</a>
</li>


<li id="nav-item-terms-of-use" class="menu-item menu-item-no-children" data-parent-id="8205">
    <a href="/terms-of-use">Terms of Use</a>
</li>


<li id="nav-item-newspapers-in-education" class="menu-item menu-item-no-children" data-parent-id="8205">
    <a href="/nie">Newspapers in Education</a>
</li>

    </ul>
</li>


<li id="nav-item-register" class="menu-item menu-item-no-children">
    <a href="https://eltiservices.newscyclecloud.com/cgi-bin/cmo_elt-c-cmdb-01.sh/custservice/web/login.html?SITEID=LT">Register</a>
</li>


<li id="nav-item-subscribe" class="menu-item menu-item-got-children">
    <a href="/subscribe">Subscribe</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-manage-my-subscription" class="menu-item menu-item-no-children" data-parent-id="8202">
    <a href="https://eltiservices.newscyclecloud.com/cgi-bin/cmo_elt-c-cmdb-01.sh/custservice/web/login.html?SITEID=LT">Manage My Subscription</a>
</li>


<li id="nav-item-mailing-list-signup" class="menu-item menu-item-no-children" data-parent-id="8202">
    <a href="/mailing-list-signup">Join Our Mailing List</a>
</li>


<li id="nav-item-delivery-status" class="menu-item menu-item-no-children" data-parent-id="8202">
    <a href="/delivery-status">Delivery Status</a>
</li>

    </ul>
</li>


<li id="nav-item-e-edition" class="menu-item menu-item-got-children">
    <a href="http://eauclaireleadertelegram.wi.newsmemory.com/">E-Edition</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-archives" class="menu-item menu-item-no-children" data-parent-id="8203">
    <a href="http://eauclaireleadertelegram.wi.newsmemory.com/">Archives</a>
</li>

    </ul>
</li>


<li id="nav-item-news" class="menu-item menu-item-no-children">
    <a href="/news">News</a>
</li>


<li id="nav-item-opinion-1" class="menu-item menu-item-no-children">
    <a href="/opinion">Opinion</a>
</li>


<li id="nav-item-sports-1" class="menu-item menu-item-no-children">
    <a href="/sports">Sports</a>
</li>


<li id="nav-item-entertainment" class="menu-item menu-item-got-children">
    <a href="/entertainment">A & E</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-calendar-1" class="menu-item menu-item-no-children">
    <a href="/calendar">Calendar</a>
</li>


<li id="nav-item-sudoku-2" class="menu-item menu-item-no-children">
    <a href="/entertainment/sudoku">Sudoku</a>
</li>


<li id="nav-item-crosswords-1" class="menu-item menu-item-no-children">
    <a href="/entertainment/crosswords">Crosswords</a>
</li>


<li id="nav-item-tv-listings-1" class="menu-item menu-item-no-children">
    <a href="/entertainment/tv-listings">TV Listings</a>
</li>

    </ul>
</li>


<li id="nav-item-business-1" class="menu-item menu-item-no-children">
    <a href="/business">Business</a>
</li>


<li id="nav-item-obituaries" class="menu-item menu-item-no-children">
    <a href="/obituaries">Obituaries</a>
</li>


<li id="nav-item-features" class="menu-item menu-item-no-children">
    <a href="/features">Features</a>
</li>


<li id="nav-item-magazines" class="menu-item menu-item-got-children">
    <a href="/magazines">Magazines</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-coupon-bonanza" class="menu-item menu-item-no-children">
    <a href="/couponbonanza">Coupon Bonanza</a>
</li>

    </ul>
</li>


<li id="nav-item-faqs" class="menu-item menu-item-no-children">
    <a href="/faqs">FAQs</a>
</li>


<li id="nav-item-media" class="menu-item menu-item-got-children">
    <a href="/#">Photos/Media</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-photos" class="menu-item menu-item-no-children" data-parent-id="8758">
    <a href="http://leadertelegram.mycapture.com/mycapture/">Photos</a>
</li>


<li id="nav-item-videos" class="menu-item menu-item-no-children" data-parent-id="8758">
    <a href="/videos">Videos</a>
</li>


<li id="nav-item-contests" class="menu-item menu-item-no-children" data-parent-id="8758">
    <a href="/contests">Contests</a>
</li>


<li id="nav-item-quizzes" class="menu-item menu-item-no-children" data-parent-id="8758">
    <a href="/quizzes">Quizzes</a>
</li>


<li id="nav-item-blogs-3" class="menu-item menu-item-no-children" data-parent-id="8758">
    <a href="/blogs">Blogs</a>
</li>

    </ul>
</li>


<li id="nav-item-classifieds" class="menu-item menu-item-got-children">
    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default">Classifieds</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-place-an-ad" class="menu-item menu-item-no-children" data-parent-id="8213">
    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create">Place an Ad</a>
</li>


<li id="nav-item-thrift-sale-map" class="menu-item menu-item-no-children" data-parent-id="8213">
    <a href="/thrift-sale-map">Thrift Sale Map</a>
</li>

    </ul>
</li>


<li id="nav-item-jobs" class="menu-item menu-item-no-children">
    <a href="http://jobshub.biz/">Jobs</a>
</li>


<li id="nav-item-submissions-forms" class="menu-item menu-item-got-children">
    <a href="/submissions">Submissions</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-celebrations-announcement" class="menu-item menu-item-no-children" data-parent-id="8221">
    <a href="/submissions/celebrations">Celebrations</a>
</li>


<li id="nav-item-submit-death-notice" class="menu-item menu-item-no-children" data-parent-id="8221">
    <a href="/submissions/death-notice">Death Notice</a>
</li>


<li id="nav-item-submit-news-tip" class="menu-item menu-item-no-children" data-parent-id="8221">
    <a href="/submissions/submit-news">News Tip</a>
</li>


<li id="nav-item-submit-letter-to-the-editor" class="menu-item menu-item-no-children" data-parent-id="8221">
    <a href="/submissions/letters">Letter to the Editor</a>
</li>


<li id="nav-item-event" class="menu-item menu-item-no-children">
    <a href="/submissions/event">Event</a>
</li>


<li id="nav-item-diapers-2-diplomas" class="menu-item menu-item-no-children" data-parent-id="8221">
    <a href="https://leadertelegramad.com/diapers2diplomas/">Diapers-2-Diplomas</a>
</li>


<li id="nav-item-feedback" class="menu-item menu-item-no-children" data-parent-id="8221">
    <a href="http://feedback.leadertelegram.com">Feedback</a>
</li>

    </ul>
</li>


<li id="nav-item-partners-1" class="menu-item menu-item-got-children">
    <a href="/#">Partners</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>
<li class="menu-sub-list">
    <ul>


<li id="nav-item-the-country-today" class="menu-item menu-item-no-children" data-parent-id="8759">
    <a href="http://www.thecountrytoday.com/">The Country Today</a>
</li>


<li id="nav-item-leader-printing-online" class="menu-item menu-item-no-children" data-parent-id="8759">
    <a href="http://www.leaderprintingonline.com/">Leader Printing Online</a>
</li>


<li id="nav-item-leader-marketing-solutions" class="menu-item menu-item-no-children" data-parent-id="8759">
    <a href="http://leadermarketingsolutions.com">Leader Marketing Solutions</a>
</li>

    </ul>
</li>


<li id="nav-item-contact-us" class="menu-item menu-item-no-children">
    <a href="/contact">Contact Us</a>
</li>
                    </ul>
                </nav>
            </div>
            <!--fly-menu-wrap-->
        </div>
        <!--fly-wrap-in-->
        <div id="div-gpt-ad-2018092914455740739-0" class="advert advert-Left_Nav_Sponsor" data-ad-unit-path="/26610405/Left_Nav_Sponsor" data-ad-width="320" data-ad-height="50" data-ad-responsive-size="mini"></div>
<!--advert-->
    </div>
    <!--fly-wrap-out-->
</aside>
<!--fly-nav-wrap-->
<aside id="fly-sec-wrap" class="fly-sec-wrap right-off-canvas-menu">
    <div class="fly-sec-wrap-out">
        <div class="fly-sec-wrap-in">
            <nav class="fly-sec-menu fly-menu left relative">
                <ul class="menu off-canvas-list off-canvas-main-menu">
                    <li id="menu-item-news" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="News">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News">News</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-front-page" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Front-Page">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News/Front-Page">Front Page</a>
</li>



<li id="menu-item-local-briefs" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Local-Briefs">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News/Local-Briefs">Local Briefs</a>
</li>



<li id="menu-item-daily-updates" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Daily-Updates">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News/Daily-Updates">Daily Updates</a>
</li>


<!-- electionresults -->



<li id="menu-item-news-blogs" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="News-Blogs">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/blogs/">News Blogs</a>
</li>



<li id="menu-item-offbeat" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Off-Beat">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News/Off-Beat">Off Beat</a>
</li>



<li id="menu-item-state" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="State">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News/State">State</a>
</li>



<li id="menu-item-nationworld" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Nation-World">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/News/Nation-World">Nation & World</a>
</li>


<!-- politics -->


<!-- newsroom-staff -->



<li id="menu-item-public-notices" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Public-Notices">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/wisconsin-public-notices">Public Notices</a>
</li>


</ul>
</li>

<!-- obits -->


<li class="menu-sub-list">
    <ul><!-- obits1 -->


<!-- death-notices -->


<!-- Death-Notice-Submissions -->


</ul>
</li>


<li id="menu-item-sports" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="Sports">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports">Sports</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-preps" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Preps">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Preps">Preps</a>
</li>



<li id="menu-item-sports-daily-updates" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Sports-Daily-Updates">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Sports-Daily-Updates">Sports Daily Updates</a>
</li>



<li id="menu-item-local-college" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Local-Colleges">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Local-Colleges">Local Colleges</a>
</li>



<li id="menu-item-sports-blogs" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Sports-Blogs">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/blogs">Sports Blogs</a>
</li>



<li id="menu-item-community" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Community">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Community">Community Sports</a>
</li>



<li id="menu-item-eau-claire-express" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Eau-Claire-Express">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Eau-Claire-Express">Eau Claire Express</a>
</li>



<li id="menu-item-nfl" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="NFL">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/NFL">NFL</a>
</li>



<li id="menu-item-mlb" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="MLB">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/MLB">MLB</a>
</li>



<li id="menu-item-nba" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="NBA">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/NBA">NBA</a>
</li>



<li id="menu-item-nhl" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="NHL">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/NHL">NHL</a>
</li>



<li id="menu-item-golf" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Golf">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Golf">Golf</a>
</li>



<li id="menu-item-racing" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Racing">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Sports/Racing">Racing</a>
</li>


</ul>
</li>


<li id="menu-item-opinion" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="Opinion">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Opinion">Opinion</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-editorials" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Editorials">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Opinion/Editorials">Editorials</a>
</li>



<li id="menu-item-letters-to-editor" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="letters-to-editor">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Opinion/letters-to-editor">Letters to Editor</a>
</li>



<li id="menu-item-from-our-files" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="From-Our-Files">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Opinion/From-Our-Files">From Our Files</a>
</li>


<!-- opinions-submissions -->


</ul>
</li>


<li id="menu-item-business" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="Business">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Business">Business</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-local-business" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Local-Business">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Business/Local-Business">Local Business</a>
</li>



<li id="menu-item-from-the-wire-business" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="From-the-Wire-Business">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Business/From-the-Wire-Business">From the Wire - Business</a>
</li>


</ul>
</li>


<li id="menu-item-entertainment" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="Entertainment">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Entertainment">A&E</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-local-entertainment" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="local-entertainment">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Entertainment/local-entertainment">Local Entertainment</a>
</li>


<!-- celebrity-news -->


<!-- entertainment-blogs -->


<!-- calendar -->


<!-- tv-listings -->


<!-- sudoku -->


<!-- crosswords -->


<!-- Festival-Roundup -->


</ul>
</li>


<li id="menu-item-features" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="Features">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features">Features</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-lifestyles" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Lifestyles">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Lifestyles">Lifestyles</a>
</li>



<li id="menu-item-home-garden" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Home-Garden">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Home-Garden">At Home</a>
</li>



<li id="menu-item-getting-out" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Getting-Out">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Getting-Out">Getting Out</a>
</li>



<li id="menu-item-food" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Food">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Food">Food</a>
</li>



<li id="menu-item-health" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Health">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Health">Health</a>
</li>



<li id="menu-item-travel" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Travel">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Travel">Travel</a>
</li>



<li id="menu-item-religion" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Religion">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Religion">Religion</a>
</li>



<li id="menu-item-on-campus" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="On-Campus">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/On-Campus">On Campus</a>
</li>



<li id="menu-item-Senior-Living" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Senior-Living">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Features/Senior-Living">Senior Living</a>
</li>


</ul>
</li>


<li id="menu-item-celebrations" class="menu-item menu-item-top menu-item-got-children menu-item-filter section-filter-off" data-section-filter-item="Celebrations">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Celebrations">Celebrations</a>
    <span class="fa fa-chevron-down menu-sub-but"></span>
</li>


<li class="menu-sub-list">
    <ul>
<li id="menu-item-weddings" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Weddings">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Celebrations/Weddings">Weddings</a>
</li>



<li id="menu-item-engagements" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Engagements">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Celebrations/Engagements">Engagements</a>
</li>



<li id="menu-item-anniversaries" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Anniversaries">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Celebrations/Anniversaries">Anniversaries</a>
</li>



<li id="menu-item-births" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Births">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Celebrations/Births">Births</a>
</li>



<li id="menu-item-five-generations" class="menu-item menu-item-sub section-filter-item menu-item-no-children menu-item-filter section-filter-off" data-section-filter-item="Five-Generations">
    <i class="fa fa-star-o section-filter-selector"></i>
    <a href="/Celebrations/Five-Generations">Five Generations</a>
</li>


<!-- celebrations-submissions -->


</ul>
</li>

<!-- magazines -->


<!-- multimedia -->


<li class="menu-sub-list">
    <ul><!-- photos -->


<!-- videos -->


<!-- couponbonanza -->


</ul>
</li>

<!-- marketplace -->


<!-- jobs -->


<!-- cars -->
                </ul>
            </nav>
            <!--fly-sec-menu-->
        </div>
        <!--fly-sec-wrap-in-->
    </div>
    <!--fly-sec-wrap-out-->
</aside>
<!--fly-sec-wrap-->
<header id="head-main-wrap" class="head-main-wrap left relative">
    <div id="head-main-top" class="head-main-top left relative">
        <div class="top-bar header-section hide-for-small-only hide-for-medium-only" data-topbar>
            <div class="top-header-details">
                <div class="header-section-left left relative">
                    <span class="full-date">
                        Saturday, September 29, 2018
                    </span>
                    <!-- <a id="weather-widget-wrapper" class="weather-widget-wrapper" href="/weather">
                        <div class="loading-anim weather-loading"></div> Weather Loading
                    </a> -->
                </div>
                <div class="deliverystatuslabel ontime" style="display: none;">
                    <div class="tooltip"><a href="/delivery-status">Delivery Status</a>
                    	<span class="tooltiptext">On Time</span>
                    </div>
                    <a href="/delivery-status"><i class="fa fa-truck"></i></a>
                </div>
                <span id="showTips" class="show-tips"><i class="fa fa-universal-access"></i></span>
                <div id="newsletter-signup" class="header-content nowrap right relative"><a href="/mailing-list-signup" id="newsletter-submit" class="header-content-text">Join Our Mailing List &raquo;</a></div>
                <!-- <form id="newsletter-signup" class="header-content nowrap right relative" method="get" action="https://leadertelegram.dat-e-baseonline.com/front/deb.asp">
                    <input type="hidden" name="Action" value="reg" />
                    <input type="hidden" name="zx" value="437" />
                    <label for="newsletter-email">Join our Mailing List</label>
                    <input id="newsletter-email" class="form-input-header" type="email" name="em" placeholder="email" />
                    <button id="newsletter-submit" class="header-content-text" type="submit">
                        <i class="fa fa-chevron-circle-right"></i> Follow the Leader
                    </button>
                </form> -->
            </div>
        </div>
    </div>
    <!--head-main-top-->
    <div id="main-nav-wrap" class="main-nav-wrap">
        <div class="nav-out">
            <div class="nav-in">
                <div id="main-nav-cont" class="main-nav-cont nav-has-sections left" itemscope itemtype="http://schema.org/Organization">
                    <div class="nav-logo-out">
                        <div class="nav-left-wrap left relative">
                            <div id="navStop1" class="fly-but-wrap left relative navstopTest">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                                <div class="fly-but-wrap-label">Menu</div>
                            </div>
                            <!--fly-but-wrap-->
                            
                            <div class="nav-logo left">
                                <h1>
                                    <a itemprop="url" href="/">
                                        <!-- <span>Leader-Telegram</span> -->
                                        <picture>
                                            <source srcset="/libercus/default/graphics/sitelogo.svg" type="image/svg+xml" />
                                            <img itemprop="logo" src="/libercus/default/graphics/sitelogo.png" alt="Leader-Telegram" />
                                        </picture>
                                    </a>
                                </h1>
                            </div>
                            <!--nav-logo-->
                            
                        </div>
                        <!--nav-left-wrap-->
                        <div class="nav-logo-in">
                            
                            <div class="nav-menu-out">
                                <div class="nav-menu-in">
                                    <nav class="nav-sections" id="navStop3">
                                        <ul>
                                            <li><a href="/news">News</a></li>
                                            <li><a href="/sports">Sports</a></li>
                                            <li><a href="/obituaries">Obits</a></li>
                                            <li><a href="/entertainment">A&amp;E</a></li>
                                            <li><a href="http://leadertelegram.mycapture.com/mycapture/">Photos</a></li>
                                            <li><a href="http://eauclaireleadertelegram.wi.newsmemory.com/">eEdition</a></li>
                                        </ul>
                                    </nav>
                                </div>
                                <!--nav-menu-in-->
                            </div>
                            <!--nav-menu-out-->
                            
                        </div>
                        <!--nav-logo-in-->
                        <div class="nav-right-wrap right relative">
                            <div class="fly-sec-but-wrap right" id="navStop2">
                                <div class="fly-sec-but-in">
                                    <i class="fa fa-filter"></i>
                                    <i class="fa fa-close"></i>
                                    <div style="display: none;">
                                        <span></span>
                                        <span></span>
                                        <span></span>
                                    </div>
                                    <div style="display: none;">
                                        <span></span>
                                        <span></span>
                                        <span></span>
                                    </div>
                                    <div style="display: none;">
                                        <span></span>
                                        <span></span>
                                        <span></span>
                                    </div>
                                    <div class="fly-sec-but-wrap-label">Filter</div>
                                </div>
                            </div>
                            <!--fly-sec-but-wrap-->
                            <div class="nav-search-wrap right relative">
                                <span class="nav-search-but right"><i class="fa fa-search fa-2"></i></span>
                                <div class="search-fly-wrap">
                                    <form method="get" id="search-form" class="search-form" action="/search">
                                        <input type="search" name="query" id="search-input" placeholder="Type search term and press enter" />
                                        <input type="hidden" id="search-submit" class="search-submit" value="Search" />
                                    </form>
                                </div>
                                <!--search-fly-wrap-->
                            </div>
                            <!--nav-search-wrap-->

                            <ul class="right relative font-size-changer">
                                <li><a href="#" class="changesize" data-action="makebigger"><i class="fa fa-plus"></i></a></li>
                                <li><a href="#" class="changesize" data-action="reset"><i class="fa fa-font"></i></a></li>
                                <li><a href="#" class="changesize" data-action="makesmaller"><i class="fa fa-minus"></i></a></li>
                            </ul>
                        </div>
                        <!--nav-right-wrap-->
                    </div>
                    <!--nav-logo-out-->
                </div>
                <!--main-nav-cont-->
            </div>
            <!--nav-in-->
        </div>
        <!--nav-out-->
    </div>
    <!--main-nav-wrap-->
</header>
<!--head-main-wrap-->

<div style="position: relative; z-index: 6;"><div id="div-gpt-ad-2018092914455740739-1" class="left relative advert advert-Sponsor_Leaderboard_top" data-ad-unit-path="/26610405/Sponsor_Leaderboard_top" data-ad-width="728" data-ad-height="90" data-ad-responsive-size="leaderboard_sponsor"></div>
<!--advert--></div>
            <div id="body-main-wrap" class="body-main-wrap left relative">
                
                <div class="body-main-out relative">
                    <div class="body-main-in">
                        <div id="body-main-cont" class="body-main-cont left relative">
<script type="text/javascript">
var suggestion_list = [];
var is_loading = false;
var my_yq_sidebar_init;
var num_of_stories = 1;

jQuery(function($) {
    $(window).on('scrollLoad', function() {
        if (!is_loading) {
            is_loading = true;
            add_content();
        }
    });

    $(".libAjaxAutoMap").each(function (i, obj) {
        if (typeof ($(obj).data("map")) != 'object') {
            var home = new google.maps.LatLng(mapLatDefault, mapLongDefault);
            var zoom = 12;
            if ($(obj).attr('rel') && $(obj).attr('rel') != "") {
                var parts = $(obj).attr('rel').split(',');
                if (parts.length > 1) {
                    home = new google.maps.LatLng(parts[0], parts[1]);
                }
                if (parts.length > 2) {
                    zoom = parseInt(parts[2]);
                }
            }
            $(obj).data("map", new libercusMapObject($(obj).attr('id'), zoom, home));
            console.log("Map zoom " + zoom);
            $(obj).data("map").addMarkers();
        }
    });

    function add_content() {
        var dest = $('#post-left-col-2');
        if (suggestion_list.length > 0) {
            var item = suggestion_list.pop();
            element = $('<div class="nextitem"></div>');
            element.load(item.link, { scrolled: 1 }, function (response, status) {
                is_loading = false;
                if ($(this).html() && 'success' == status && !$('.error', this).length) {
                    dest.append(this);

                    ga('send', 'pageview', item.link);
                    ga('send', 'event', 'Articles', 'Scrolled View', item.link);

                    add_story();

                    Yq.scroll_event({
                        'domain': 'http://www.leadertelegram.com',
                        'content_id': story_data.id
                    });

                    find_new_ads();
                }
            });
        }
    }
});
</script>
<div id="post-main-wrap" class="post-main-wrap left relative">
    <div class="post-wrap-out1">
        <div class="post-wrap-in1">
            <div id="post-left-col" class="post-left-col relative">
                <hr style="height: 0" class="post-divider" data-title="Wisconsin football: Players, coaches embrace bye  | Leader-Telegram" data-url="/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html" />

<script type="text/javascript">
    var story_data = {
        id: "20180929044",
        title: "Wisconsin football: Players, coaches embrace bye ",
        categories: ['Sports',],
        description: "MADISON — The bye week in college football can mean different things to different people. For some players it’s a good chance to heal from injuries or general aches and pains acquired in the weeks leading up to the break. For others it’s a good",
        image: "",
        publish_date: "2018-09-29T00:00:00",
        link: "http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html"
    }
    metadata.story_data.push(story_data);
    function yq_observe() {
        var new_pub_date = new Date(story_data.publish_date.replace(' ', 'T'));
        if (new_pub_date < new Date() && categories_allowed(story_data.categories)) {
            return {
                name: story_data.id,
                title: story_data.title,
                categories: story_data.categories,
                description: story_data.description,
                image: story_data.image,
                create_date: story_data.publish_date,
                url: story_data.link
            };
        }
        else {
            return {
                name: '20180929044',
                observe: false
            };
        }
    }
    
</script>
<article id="post-20180929044" class="post type-post first-post status-publish format-standard has-post-thumbnail hentry category-sports">
    <header class="post-header">
        <a class="post-cat-link" href="/Sports">
            <span class="post-head-cat">
                Sports
            </span>
        </a>
        <h3 class="post-kicker left">
             
        </h3>
        <h1 class="post-title left" itemprop="name headline">
            Wisconsin football: Players, coaches embrace bye 
        </h1>
        <h2 class="post-subtitle left">
             
        </h2>
        <div class="post-info-wrap left relative">
            <div class="post-info-out">

                <!--post-info-img-->
                <div class="post-info-in">
                    <div class="post-info-right left relative">
    <div class="post-info-name left relative">
        
        <span class="post-info-text">By Dennis Punzel </span>
        
        
    </div>
    <!--post-info-name-->
</div>
<!--post-info-right-->

                    <div class="post-info-date left relative">
                        <span class="post-info-text">Published on</span>
                        <span class="post-date">
                            <time class="post-date updated" itemprop="datePublished" datetime="2018-09-29">
                                Sept. 29, 2018
                            </time>
                        </span>
                    </div>
                    <!--post-info-date-->
                </div>
                <!--post-info-in-->
            </div>
            <!--post-info-out-->
        </div>
        <!--post-info-wrap-->
    </header>
    <!--post-header-->

    

    <div itemprop="articleBody" class="content-area">
        <div class="post-cont-out">
            <div class="post-cont-in">
                <div class="content-main left relative">

                    <section class="social-sharing-top">
                        <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html&amp;t=Wisconsin%20football:%20Players,%20coaches%20embrace%20bye%20', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                            <div class="facebook-share">
                                <span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span>
                                <span class="social-text">Share</span>
                            </div>
                        </a>
                        <a href="#" onclick="window.open('http://twitter.com/share?text=Wisconsin%20football:%20Players,%20coaches%20embrace%20bye%20 -&amp;url=http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet this story">
                            <div class="twitter-share">
                                <span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span>
                                <span class="social-text">Tweet</span>
                            </div>
                        </a>
                        <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html/&amp;media=&amp;description=Wisconsin%20football:%20Players,%20coaches%20embrace%20bye%20', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin this story">
                            <div class="pinterest-share">
                                <span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span>
                                <span class="social-text">Share</span>
                            </div>
                        </a>
                        <a href="mailto:?subject=Wisconsin football: Players, coaches embrace bye &body=http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div.html" title="Email this story">
                            <div class="email-share">
                                <span class="email-but"><i class="fa fa-envelope fa-2"></i></span>
                                <span class="social-text">Email</span>
                            </div>
                        </a>
                        <a href="#comments-show-20180929044" class="social-comments-button" title="Comment on this story">
                            <div class="social-comments">
                                <span class="comments-but"><i class="fa fa-commenting fa-2"></i></span>
                                <span class="social-text-com">Comments</span>
                            </div>
                        </a>
                    </section>
                    <!--social-sharing-top-->
                    <!--<addressitem><Address></Address><City></City><State></State><Zip></Zip><Latitude></Latitude><Longitude></Longitude></addressitem>-->
                    
                    <div id="div-gpt-ad-2018092914455740739-2" class="advert advert-In_Story_Skyscraper" data-ad-unit-path="/26610405/In_Story_Skyscraper" data-ad-width="160" data-ad-height="600" data-ad-responsive-size="skyscraper"></div>
<!--advert-->
                    
<p>MADISON &mdash; The bye week in college football can mean different things to different people.</p>

<p>For some players it&rsquo;s a good chance to heal from injuries or general aches and pains acquired in the weeks leading up to the break. For others it&rsquo;s a good opportunity to work on different aspects of their games.</p>

<p>For coaches it provides some welcome time to assess individuals and schemes without the pressure of having to prepare for an opponent.</p>

<p>University of Wisconsin coach Paul Chryst sees potential benefits in all those areas and more as the No. 15 Badgers get the week off following their come-from-behind victory over Iowa last weekend.</p>

<p>&ldquo;They&rsquo;ve got to fuel up their tank and they&rsquo;ve got to make sure they come back with some energy,&rdquo; Chryst said. &ldquo;I know some of them will go home and that&rsquo;s important for them to go home and reconnect. Some will just lay low.</p>

<p>&ldquo;That&rsquo;s what&rsquo;s kind of neat about a team, everyone&rsquo;s a little bit different. This is the halfway point if you count camp so they&rsquo;ve got to take advantage of this time to re-energize, whether it&rsquo;s through (eating) Cheetos or watching games or maybe not watching any football and just getting away from it. We&rsquo;ve got to come back ready to roll.&rdquo;</p>

<p>Chryst is counting on quarterback Alex Hornibrook to pick up where he left off Saturday after leading the Badgers on a big 88-yard drive in the fourth quarter at Iowa, culminating with a 17-yard strike to A.J. Taylor for the lead with 57 seconds remaining. That&rsquo;s the kind of performance that he expects with the maturity and experience from the three-year QB.</p>

<p>&ldquo;One of his strengths is, whatever the situation, embrace it,&rdquo; Chryst said. &ldquo;I think he competes. He&rsquo;s been good, but like everyone on this team, can keep getting better.&rdquo;</p>

<p>Chryst said that Hornibrook&rsquo;s focus has improved over the years.</p>

<p>&ldquo;I think early in the career it&rsquo;s, &lsquo;What do I do?&rsquo; Then there&rsquo;s &lsquo;What are the defenses doing?&rsquo; Now the focus is on how you play,&rdquo; Chryst said. &ldquo;I think he&rsquo;s done a good job of working on that and a lot of it&rsquo;s showing up. There&rsquo;s still room to grow, but I&rsquo;ve liked his approach.&rdquo;</p>

<p>Chryst also has liked the approach of senior fullback Alec Ingold, who has emerged as something of a secret weapon this season. While the primary role of a fullback always will be blocking, Ingold demonstrated his versatility at Iowa, catching a 33-yard pass to set up the first touchdown and then running 33 yards for a TD in the final seconds.</p>

<p>It was enough to get Chryst and his staff contemplating ways to make full use of him in the offense.</p>

<p>The coaches also have spent time this week addressing one of the team&rsquo;s weaknesses, the pass rush. The Badgers rank last in the Big Ten with just three sacks.</p>

<p>&ldquo;No doubt, that&rsquo;s a big part of defensive football,&rdquo; Chryst said. &ldquo;I think the bye week is a good chance to go through and take a good look at your self-scout. We believe we can get more.</p>

<p>&ldquo;A lot of it comes from one more step and where does that one more step come from? It sometimes comes from the pass rusher, sometimes it comes from the coverage aspect of it so you buy one more step.&rdquo;</p>

                    
                    
                    
                    
                    
                    <br />
                    <div class="posts-nav-link">
                    </div>
                    <!--posts-nav-link-->
                    <div class="post-tags">
                        <span class="post-tags-header">Tagged:</span>
                        <span itemprop="keywords">
                            <a href="/tag?tag=Wisconsin%20Badgers%20football" rel="tag">Wisconsin Badgers football</a>, <a href="/tag?tag=Big%20Ten%20Conference%20football" rel="tag">Big Ten Conference football</a>, <a href="/tag?tag=Iowa%20Hawkeyes%20football" rel="tag">Iowa Hawkeyes football</a>, <a href="/tag?tag=Iowa" rel="tag">Iowa</a>, <a href="/tag?tag=United%20States" rel="tag">United States</a>, <a href="/tag?tag=North%20America" rel="tag">North America</a>, <a href="/tag?tag=Madison" rel="tag">Madison</a>, <a href="/tag?tag=Wisconsin" rel="tag">Wisconsin</a>, <a href="/tag?tag=Patrick%20Johnson" rel="tag">Patrick Johnson</a>, <a href="/tag?tag=Alex%20Hornibrook" rel="tag">Alex Hornibrook</a>, <a href="/tag?tag=Paul%20Chryst" rel="tag">Paul Chryst</a>, <a href="/tag?tag=Dontye%20Carriere-Williams" rel="tag">Dontye Carriere-Williams</a>, <a href="/tag?tag=Keldric%20Preston" rel="tag">Keldric Preston</a>, <a href="/tag?tag=Alec%20Ingold" rel="tag">Alec Ingold</a>, <a href="/tag?tag=A.J.%20Taylor" rel="tag">A.J. Taylor</a>, <a href="/tag?tag=Arrington%20Farrar" rel="tag">Arrington Farrar</a>
                        </span>
                    </div>
                    <!--post-tags-->
                    <div id="comments-show-20180929044" class="comments-button comments-button-show left relative">
    <span class="comment-but-text">Click to comment</span>
</div>
<!--comments-button-->
<div id="comments-hide-20180929044" class="comments-button comments-button-hide left relative" style="display: none;">
    <span class="comment-but-text">Close comments</span>
</div>
<!--comments-button-->

<div id="comments-20180929044" class="comments" style="display: none;">
    <div class="loading-anim comments-loading"></div>
    <div class="fb-comments" data-href="http://www.leadertelegram.com/Sports/2018/09/29/div-class-libPageBodyLinebreak-Players-coaches-embrace-bye-div" data-width="100%" data-numposts="10"></div>
</div>
<!--comments-20180929044-->
                    <div id="related-links" class="post-link-list related-links top">
                        <h3>Related</h3>
                        <ul><li data-story-id="20180926002"><a href="/Sports/2018/09/26/div-class-libPageBodyLinebreak-UW-s-belief-in-QB-grows-div.html">Badgers' belief in Hornibrook grows </a></li><li data-story-id="20180929073"><a href="/News/Daily-Updates/2018/09/29/Murder-charge-dismissed-in-2016-shooting-death-man-pleads-guilty-to-gun-possession.html">Murder charge dismissed in 2016 shooting death, man pleads guilty to gun possession</a></li><li data-story-id="20180929074"><a href="/News/Daily-Updates/2018/09/29/Judge-gives-18-year-prison-sentence-to-man-convicted-in-West-Washington-Avenue-shooting.html">Judge gives 18-year prison sentence to man convicted in West Washington Avenue shooting</a></li><li data-story-id="20180929052"><a href="/News/Daily-Updates/2018/09/29/div-class-libPageBodyLinebreak-Schimel-accuses-Kaul-of-being-soft-on-drug-offenders-div.html">AG Schimel accuses challenger Kaul of being soft on drug offenders </a></li></ul>
                    </div>
                    <!--related-links-->
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
                </div>
                <!--content-main-->
            </div>
            <!--post-cont-in-->
            <div class="post-sidebar-wrap">
            </div>
            <!--post-sidebar-wrap-->
        </div>
        <!--post-cont-out-->
    </div>
    <!--content-area-->
</article>
            </div>
            <!--post-left-col-->
        </div>
        <!--post-wrap-in1-->
        <div id="post-right-col" class="post-right-col relative">
    <div class="theiaStickySidebar">
        <!-- 1st AP DNE Olympic Widget -->
        <!--  -->

        <div class="side-pop-wrap relative">
            <!-- Ad -->
			<div id="div-gpt-ad-2018092914455740739-3" class="feat-widget-wrap left relative advert advert-rail-top1" data-ad-unit-path="/26610405/rail-top1" data-ad-width="300" data-ad-height="250" data-ad-responsive-size="rail"></div>
<!--advert-->
        
    








	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	




	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	
        <!-- AP Feed -->
			<div id="ap_widget_container_2c63a4b2ea43614693c02b498c52ac8a" class="feat-widget-wrap ap-feed left relative"></div>
    <script src="http://digitalservices.ap.org/widget-content/2c63a4b2ea43614693c02b498c52ac8a"></script>
    <!--ap_widget_container_2c63a4b2ea43614693c02b498c52ac8a-->
		
    












	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	
        <!-- AP Feed -->
			<div id="ap_widget_container_2869f994a3cdceb0c14ce6734ff7759b" class="feat-widget-wrap ap-feed left relative"></div>
    <script src="http://digitalservices.ap.org/widget-content/2869f994a3cdceb0c14ce6734ff7759b"></script>
    <!--ap_widget_container_2869f994a3cdceb0c14ce6734ff7759b-->
		
    








	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	




	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	
        <!-- AP Feed -->
			<div id="ap_widget_container_4cde0f0b2cb932964d26d5169b5e9534" class="feat-widget-wrap ap-feed left relative"></div>
    <script src="http://digitalservices.ap.org/widget-content/4cde0f0b2cb932964d26d5169b5e9534"></script>
    <!--ap_widget_container_4cde0f0b2cb932964d26d5169b5e9534-->
		
    




	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	
        <!-- HTML/Text -->
		<div class="feat-widget-wrap left relative">
			
			<a style="display:none;" class="twitter-timeline"  href="https://twitter.com/LeaderTelegram/lists/lt-sports" data-widget-id="529745377948229632">Tweets from https://twitter.com/LeaderTelegram/lists/lt-sports</a>
		</div>
        
    




	<!-- Item is checked to appear on stories -->
	
	<!-- Checks to see if section filter is empty or if it matches current section -->
	
		
	


	
        <!-- AP Feed -->
			<div id="ap_widget_container_05da520b0d681e9fdd1f19c270275b91" class="feat-widget-wrap ap-feed left relative"></div>
    <script src="http://digitalservices.ap.org/widget-content/05da520b0d681e9fdd1f19c270275b91"></script>
    <!--ap_widget_container_05da520b0d681e9fdd1f19c270275b91-->
       </div>
        <!--side-pop-wrap-->
        <div class="side-pop-wrap relative">
            <div class="feat-widget-wrap left relative">
    <a href="/News/Front-Page/2018/09/28/div-class-libPageBodyLinebreak-Pablo-group-to-revive-row-house-into-condos-div.html" class="story-id-tag" data-story-title="Pablo group to revive historic row house into condos " data-story-id="20180930061">
        <div class="feat-widget-img left relative">
    <picture>
        <source media="(min-width: 480px)" srcset="/image/2018/09/28/300x180_q70_cMC_a5-3/con-302WGrandAve-093018.jpg" />
        <source media="(max-width: 479px)" srcset="/image/2018/09/28/80x80_q70_cMC_a1-1/con-302WGrandAve-093018.jpg" />
        <img width="300" height="180" src="/image/2018/09/28/300x180_q70_cMC_a5-3/con-302WGrandAve-093018.jpg" alt="con-302WGrandAve-093018" />
    </picture>
    <div class="feat-info-wrap">
        <div class="feat-info-views">
            <!--<i class="fa fa-eye fa-2"></i>
            <span class="feat-info-text">nn</span>-->
        </div>
        <!--feat-info-views-->
    </div>
    <!--feat-info-wrap-->
</div>
<!--feat-widget-img-->

        <div class="feat-widget-text">
            <span class="side-list-cat">Front Page</span>
            <h2>Pablo group to revive historic row house into condos </h2>
        </div>
        <!--feat-widget-text-->
    </a>
</div>
<!--feat-widget-wrap-->


<div class="feat-widget-wrap left relative">
    <a href="/News/Front-Page/2018/09/28/div-class-libPageBodyLinebreak-SHOWTIME-div.html" class="story-id-tag" data-story-title="SHOWTIME! When Valleybrook Church lights 1,100 bulbs on its historic theater marquee, South Barstow will glow again " data-story-id="20180929002">
        <div class="feat-widget-img left relative">
    <picture>
        <source media="(min-width: 480px)" srcset="/image/2018/09/26/300x180_q70_cMC_a5-3/dr-Valleybrook-3a-092918-2.jpg" />
        <source media="(max-width: 479px)" srcset="/image/2018/09/26/80x80_q70_cMC_a1-1/dr-Valleybrook-3a-092918-2.jpg" />
        <img width="300" height="180" src="/image/2018/09/26/300x180_q70_cMC_a5-3/dr-Valleybrook-3a-092918-2.jpg" alt="dr-Valleybrook-3a-092918-2" />
    </picture>
    <div class="feat-info-wrap">
        <div class="feat-info-views">
            <!--<i class="fa fa-eye fa-2"></i>
            <span class="feat-info-text">nn</span>-->
        </div>
        <!--feat-info-views-->
    </div>
    <!--feat-info-wrap-->
</div>
<!--feat-widget-img-->

        <div class="feat-widget-text">
            <span class="side-list-cat">Front Page</span>
            <h2>SHOWTIME! When Valleybrook Church lights 1,100 bulbs on its historic theater marquee, South Barstow will glow again </h2>
        </div>
        <!--feat-widget-text-->
    </a>
</div>
<!--feat-widget-wrap-->
<div id="div-gpt-ad-2018092914455740739-5" class="feat-widget-wrap left relative advert advert-in-story2" data-ad-unit-path="/26610405/in-story2" data-ad-width="300" data-ad-height="250" data-ad-responsive-size="rail"></div>
<!--advert-->

<div class="feat-widget-wrap left relative">
    <a href="/Sports/2018/09/29/div-class-libPageBodyLinebreak-Air-attack-div.html" class="story-id-tag" data-story-title="Prep football: Old Abes connect on five first-half touchdown passes in intracity win " data-story-id="20180929063">
        <div class="feat-widget-img left relative">
    <picture>
        <source media="(min-width: 480px)" srcset="/image/2018/09/29/300x180_q70_cMC_a5-3_cT/SN-Football-4a-092918.jpg" />
        <source media="(max-width: 479px)" srcset="/image/2018/09/29/80x80_q70_cMC_a1-1_cT/SN-Football-4a-092918.jpg" />
        <img width="300" height="180" src="/image/2018/09/29/300x180_q70_cMC_a5-3_cT/SN-Football-4a-092918.jpg" alt="SN-Football-4a-092918" />
    </picture>
    <div class="feat-info-wrap">
        <div class="feat-info-views">
            <!--<i class="fa fa-eye fa-2"></i>
            <span class="feat-info-text">nn</span>-->
        </div>
        <!--feat-info-views-->
    </div>
    <!--feat-info-wrap-->
</div>
<!--feat-widget-img-->

        <div class="feat-widget-text">
            <span class="side-list-cat">Sports</span>
            <h2>Prep football: Old Abes connect on five first-half touchdown passes in intracity win </h2>
        </div>
        <!--feat-widget-text-->
    </a>
</div>
<!--feat-widget-wrap-->


<div class="feat-widget-wrap left relative">
    <a href="/News/Front-Page/2018/09/28/div-class-libPageBodyLinebreak-Ice-ice-baby-div.html" class="story-id-tag" data-story-title="Ice, ice baby: Local law enforcement agencies show their stuff in lip sync videos " data-story-id="20180929031">
        <div class="feat-widget-img left relative">
    <picture>
        <source media="(min-width: 480px)" srcset="/image/2018/09/28/300x180_q70_cMC_a5-3/con-Cops-092918-jpg.jpg" />
        <source media="(max-width: 479px)" srcset="/image/2018/09/28/80x80_q70_cMC_a1-1/con-Cops-092918-jpg.jpg" />
        <img width="300" height="180" src="/image/2018/09/28/300x180_q70_cMC_a5-3/con-Cops-092918-jpg.jpg" alt="con-Cops-092918-jpg" />
    </picture>
    <div class="feat-info-wrap">
        <div class="feat-info-views">
            <!--<i class="fa fa-eye fa-2"></i>
            <span class="feat-info-text">nn</span>-->
        </div>
        <!--feat-info-views-->
    </div>
    <!--feat-info-wrap-->
</div>
<!--feat-widget-img-->

        <div class="feat-widget-text">
            <span class="side-list-cat">Front Page</span>
            <h2>Ice, ice baby: Local law enforcement agencies show their stuff in lip sync videos </h2>
        </div>
        <!--feat-widget-text-->
    </a>
</div>
<!--feat-widget-wrap-->
        </div>
        <!--side-pop-wrap-->

        <!-- 2nd AP DNE Olympic Widget -->
        <!--  -->

        <div class="loading-anim yq-loading"></div>
        <div class="side-pop-wrap youneeq yq-filters relative" data-yq-priority="2" data-yq-suggest-function="yq_sidebar_suggest" data-yq-ajax-display-function="yq_sidebar_display">
            <!--data-yq-suggest-panel-custom="id|title|url|image|domain|categories"-->
        </div>
        <!--side-pop-wrap-->
    </div>
</div>
<!--post-right-col-->
        <div class="post-wrap-in1">
            <div id="post-left-col-2" class="post-left-col youneeq relative" data-yq-priority="1" data-yq-suggest-function="yq_suggest" data-yq-observe-function="yq_observe" data-yq-display-function="yq_display">
            </div>
            <!--post-left-col-2-->
        </div>
    </div>
    <!--post-wrap-out1-->
    <script type="text/javascript">
        jQuery(function($) {
            add_story();
        });
    </script>
</div>
<!--post-main-wrap-->
</div>
									<!--body-main-cont-->
								</div>
								<!--body-main-in-->
							</div>
							<!--body-main-out-->
						</div>
						<!--body-main-wrap-->
						<footer id="foot-wrap" class="foot-wrap left relative">
							<div id="foot-bot-wrap" class="foot-bot-wrap left relative">
								<div class="body-main-out relative">
									<div class="body-main-in">
										<div id="foot-bot" class="foot-bot left relative">
											<div class="foot-copy relative">
												<p>&copy; 2018 Leader-Telegram, Eau Claire, WI. All rights reserved.</p>
											</div>
											<!--foot-copy-->
										</div>
											<!--foot-bot-->
									</div>
									<!--body-main-in-->
								</div>
									<!--body-main-out-->
							</div>
							<!--foot-bot-->
						</footer>
					</div>
					<!--site-wrap-->
		</div>
		<!--site-->
		<div style="z-index: 8;"><div id="div-gpt-ad-2018092914455740739-4" class="advert advert-Interstitial-OoP" data-ad-unit-path="/26610405/Interstitial-OoP" data-ad-type="interstitial"></div>
<!--advert--></div>
		<div class="fly-to-top back-to-top">
				<i class="fa fa-angle-up fa-3"></i>
				<span class="to-top-text">To Top</span>
		</div>
		<!--fly-to-top-->
		<div class="fly-fade" style="z-index: 12;">
				<div class="loading-anim"></div>
				<div class="loading-text">Applying filter&hellip;</div>
		</div>
		<!--fly-fade-->

		<div id="fb-root"></div>
		<script type="text/javascript">
				(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
						fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Taboola -->
		<script type="text/javascript">
				window._taboola = window._taboola || [];
				_taboola.push({ flush: true });
		</script>

		<!-- Chartbeat -->
		<script type='text/javascript'>
			var _sf_async_config={};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 48726;
			_sf_async_config.domain = 'www.leadertelegram.com';
			_sf_async_config.useCanonical = true;
			_sf_async_config.sections = 'Sports';
			_sf_async_config.authors = '';
			/** CONFIGURATION END **/
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { oldonload(); loadChartbeat(); };
			})();
		</script>

		
		<!--
<section class="fb-box">
	<span class="title">
		<h6>Questions?</h6>
		<i class="fa fa-universal-access"></i>
		<i class="fa fa-close"></i>
	</span>
	<div class="content">
		<p>We've updated our look, do you like it?  We'd love to hear from you.  Follow the link to participate in a quick survey!</p>
		<a target="_blank" class="button" href="https://docs.google.com/forms/d/e/1FAIpQLScUZ2-IqKxQjxu5zmBPxtzlx_FAK3nACtAfGIMdV0NBXUCKkg/viewform?usp=sf_link">Participate</a>
	</div>
</section>
-->

	</body>
</html>
