  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leadertelegram.com/content/tncms/live/" />
<meta name="keywords" content="dairy" />
<meta name="news_keywords" content="dairy" />
<meta name="description" content="Menomonie veterinarian Robert (Bob) Dean Cleary died peacefully at home on April 2 with family by his side." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leadertelegram.com/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=350%2C512" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="512" />
<meta property="og:title" content="Longtime Menomonie vet passes" />
<meta property="og:description" content="Menomonie veterinarian Robert (Bob) Dean Cleary died peacefully at home on April 2 with family by his side." />
<meta property="og:site_name" content="Leader-Telegram" />
<meta property="og:section" content="Dairy" />
<meta property="article:publisher" content="https://www.facebook.com/TCTWIS/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadertelegram" />
<meta name="twitter:image:alt" content="041619_obt_cleary_robert (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Crimson+Text:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/country-today\/farm\/dairy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":184},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3192790-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["dairy"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/26610405/leadertelegram.com//country-today//farm//dairy', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50],[320,50]]).addSize([768, 0], [[300,50],[320,50]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1644323'] = googletag.defineSlot('5694449/ec_country_today_leaderboard-top', [[300,50],[320,50],[728,90],[970,90]], 'ad-1644323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1647703'] = googletag.defineSlot('5694449/ec_country_today_rail-top1', [[300,250],[300,600]], 'ad-1647703').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1647704'] = googletag.defineSlot('5694449/ec_country_today_rail-top2', [[300,250],[300,600]], 'ad-1647704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1645866'] = googletag.defineSlot('5694449/ec_ros_rail-bottom', [[300,250],[300,600]], 'ad-1645866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50],[320,50]]).addSize([768, 0], [[300,50],[320,50]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1645861'] = googletag.defineSlot('5694449/ec_ros_leaderboard-bottom', [[300,50],[320,50],[728,90],[970,90]], 'ad-1645861').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50], [320,50]]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90], [728,90]]).build();
                gptAdSlots['ad-1644314'] = googletag.defineSlot('/5694449/ec_country_today_sticky', [[300,50],[320,50],[728,90],[970,90]], 'ad-1644314').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Longtime Menomonie vet passes | Dairy | leadertelegram.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #096512; } .fixed-nav #main-navigation { background-color: #096512 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #096512; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #111; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee2f62; }#site-header-container{ border-bottom: 3px solid #ee2f62; }#site-footer-container{ border-top: 3px solid #ee2f62; } .tnt-bg-accent { background-color: #ee2f62; } a .tnt-caret-down { color: #ee2f62; } .block-title .block-title-inner { border-color: #ee2f62; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee2f62; } .form-control:focus { border-bottom-color: #ee2f62; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leadertelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Longtime Menomonie vet passes | Dairy | leadertelegram.com" href="http://www.leadertelegram.com/search/?f=rss&amp;t=article&amp;c=country-today/farm/dairy&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leadertelegram.com/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-f7cd1460-a5a9-5042-b5a4-975dd31d85c4  section-country-today section-farm section-dairy type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leadertelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcountry-today%2Ffarm%2Fdairy&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=184&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3192790-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.leadertelegram.com/users/admin/contribute/article/?assetid=f7cd1460-a5a9-5042-b5a4-975dd31d85c4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.leadertelegram.com/users/admin/contribute/article/?from_section=/country-today/farm/dairy"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1591087" class="tncms-block"><style>
#tncms-block-1591087 {height:30px;}
#close-right {position:absolute; top:0; right:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-right .tnt-times {color:#fff; font-size:22px;}
</style><div id="close-right" class="close-button">
    <span class="fas tnt-times">
</span>
</div></div><div id="tncms-block-1589997" class="tncms-block"><div id="user-controls-1589997" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1589997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1589997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1589997"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/"  class="nav-link tnt-section-the-country-today">The Country Today</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/farm/"  class="nav-link tnt-section-farm">Farm</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/country-life/"  class="nav-link tnt-section-country-life">Country Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/yarns-of-yesteryear/"  class="nav-link tnt-section-yarns">Yarns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/woodlands/"  class="nav-link tnt-section-woodlands">Woodlands</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/horses/"  class="nav-link tnt-section-horses">Horses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/environment/"  class="nav-link tnt-section-environment">Environment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/politics-policy/"  class="nav-link tnt-section-politicspolicy">Politics/Policy</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1589993" class="tncms-block"><section id="block-1589993" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589993" class="search-form-container card clearfix text-center ">
    <form id="site-search-1589993" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1589993-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589993-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1589993-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589993').submit();
        return false;
    });

    $('#site-search-1589993').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589993 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589993 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589993-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1633426" class="tncms-block 0offcanvas-social"><div class="follow-links-1633426 default">
    
    <section id="block-1633426" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TCTWIS/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thecountrytoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/eau-claire-press-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/TCTWIS/","https://twitter.com/thecountrytoday","https://www.linkedin.com/company/eau-claire-press-company"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1632703" class="tncms-block pull-right"><style>
.showme{display: inline;}
.hideme{display: none;}
#current-day > p{color:#000;
font-size:18px;
font-weight:bold;
margin-top:-48px;
margin-left:5px;
margin-right:0px;
margine-bottom:5px;


}

</style>


<div id="current-day" class="date-desk visible-lg visible-md">

<p>Monday April 22, 2019&nbsp;&nbsp;&nbsp; <span class="hideme">4:38:51 pm</span> </p>


</div>

<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1589944" class="tncms-block"><section id="block-1589944" class="block emphasis-h3   " ><div class="block"><a href="/country-today" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Country Today"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1601174" class="tncms-block"><section id="block-1601174" class="block emphasis-h3   " ><div class="block"><a href="/country-today" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Country Today"></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-the-country-today"  href="/country-today/" >
                    <span class="nav-label">The Country Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm"  href="/country-today/farm/" >
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-country-life"  href="/country-today/country-life/" >
                    <span class="nav-label">Country Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/country-today/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yarns"  href="/country-today/yarns-of-yesteryear/" >
                    <span class="nav-label">Yarns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/country-today/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/country-today/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woodlands"  href="/country-today/woodlands/" >
                    <span class="nav-label">Woodlands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horses"  href="/country-today/horses/" >
                    <span class="nav-label">Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/country-today/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politicspolicy"  href="/country-today/politics-policy/" >
                    <span class="nav-label">Politics/Policy</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="fullscreen-region"><div id="tncms-region-global-full-nav-bottom" class="tncms-region "></div></div>
            <div class="fullscreen-region"><div id="tncms-region-index-full-nav-bottom" class="tncms-region "></div></div> 


        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="container">
        <div class="row">
            <div class="col-md-6 hidden-xs hidden-sm"><div id="tncms-region--top-a" class="tncms-region "><div id="tncms-block-1633433" class="tncms-block"><ul id="secondary-nav" class="nav navbar-nav">
<!-- <li><a href="http://www.thecountrytoday.com">Home</a></li> --><li><a href="/eedition/" target="_blank">E-Edition</a></li>
	<li><a href="/country-today/newsstands/">Newsstands</a></li>
        <li><a href="/country-today/site/subscribe-country-today.html">Subscribe</a></li>
	<!-- <li><a href="/top/subscription-services">SUBSCRIPTION</a></li> -->
	<li><a href="/country-today/site/contact_us_-_country_today.html">Contact</a></li>
        <li><a href="/country-today/special-sections">Special Sections</a></li>
	<!-- <li><a href="/top/advertise-with-us">ADVERTISE WITH US</a></li> -->
	<!-- <li><a href="https://eltiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?SITEID=TCT">MANAGE MY ACCOUNT</a></li> -->
</ul>
<style>
	@media (min-width:991px) and (max-width:1199px) {
		#secondary-nav>li>a {
			padding: 15px 8px;
		}
	}
</style></div></div></div>
            <div class="col-md-6 hidden-xs hidden-sm"><div id="tncms-region--top-b" class="tncms-region "><div id="tncms-block-1592610" class="tncms-block"><ul id="secondary-nav" class="nav navbar-nav pull-right">
<li><a href="https://local.thecountrytoday.com">Print Ads</a></li>
	<li><a href="/country-today/markets">Markets</a></li>
	<li><a href="/country-today/auctions">Auctions</a></li>
	<li><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default">Classifieds</a></li>
	<li><a href="/country-today/general-store">General Store</a></li>
</ul>
<style>
	@media (min-width:991px) and (max-width:1199px) {
		#secondary-nav > li > a {padding:15px 8px;}
	}
</style></div></div></div>
        </div>
    </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1644323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644323" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" class="modal fullscreen in modal-image image-mugshot modal-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=200%2C293 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=300%2C439 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=350%2C512 400w"
                    sizes="100vw"
                    width="350"
                    height="512"
                    alt="041619_obt_cleary_robert (copy)"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" data-target=".caption-inner-modal-image-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08 collapse in"><div class="caption-text"><p>Cleary</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fobt-cleary-robert-copy%2Fimage_f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/obt-cleary-robert-copy/image_f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fobt-cleary-robert-copy%2Fimage_f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=041619_obt_cleary_robert%20%28copy%29&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/obt-cleary-robert-copy/image_f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20041619_obt_cleary_robert%20%28copy%29&body=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fobt-cleary-robert-copy%2Fimage_f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/obt-cleary-robert-copy/image_f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" class="save-list-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08 img { max-height: 512px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="asset article-default"  data-url="https://www.leadertelegram.com/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=350%2C512">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="512">
        </div>
        <meta itemprop="name" content="leadertelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leadertelegram.com/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html" />
    <style>
                .asset-paging .direction {
                    color: #ee2f62;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="asset-paging">
                <div id="paging-prev-f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="paging-link prev offset"></div>
                <div id="paging-next-f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Longtime Menomonie vet passes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-04-22T15:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-22T15:30:00-05:00">
    <meta itemprop="datePublished" content="2019-04-22T15:30:00-05:00">
    <meta itemprop="dateModified" content="2019-04-22T15:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Longtime%20Menomonie%20vet%20passes&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Longtime%20Menomonie%20vet%20passes&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="save-list-f7cd1460-a5a9-5042-b5a4-975dd31d85c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08" data-toggle="modal" data-instance="#gallery-items-f7cd1460-a5a9-5042-b5a4-975dd31d85c4-photo-modal" data-target="#photo-carousel-f7cd1460-a5a9-5042-b5a4-975dd31d85c4">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="512">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="041619_obt_cleary_robert (copy)"
                        class="img-responsive lazyload full"
                        width="350"
                        height="512"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=200%2C293 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=300%2C439 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=350%2C512 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Cleary</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f7cd1460-a5a9-5042-b5a4-975dd31d85c4">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Longtime%20Menomonie%20vet%20passes&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Longtime%20Menomonie%20vet%20passes&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7cd1460-a5a9-5042-b5a4-975dd31d85c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="save-list-f7cd1460-a5a9-5042-b5a4-975dd31d85c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1634824" class="tncms-block"><div class="pull-right"><div style="padding-left: 10px;">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
      googletag.pubads().definePassback('/26610405/ec-lt-skyscraper-ros-in-article', [160, 600]).display();
    </script>
</div></div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Menomonie veterinarian Robert (Bob) Dean Cleary died peacefully at home on April 2 with family by his side.</p><p>Cleary spent much of his youth exploring his grandfather’s farm in Nebraska. It was there that he discovered his life’s pursuit of veterinary medicine while helping with a farrowing sow at age 8.</p><p>He later moved with his family to Sleepy Eye, Minn. He attended the University of Minnesota’s College of Veterinary Medicine, joining the university’s agricultural fraternity, Alpha Gamma Rho. He received his Doctor of Veterinary Medicine degree in 1964.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Cleary served as a captain in the U.S. Army Veterinary Corps from 1964 to 1966 based at Fort Dix, N.J., caring for military dogs and overseeing food safety for troops serving in Vietnam.</p><p>After his military service, Cleary briefly practiced veterinary medicine in Eden. The family relocated to Menomonie, where Cleary helped establish the Hoof and Paw Clinic. While attending the needs of both large and companion animals, he most treasured his work with the dairy community, viewing his dairy farmer clients with deep warmth and respect.</p><p>During his three decades working in veterinary medicine, Cleary was an active member of the American Veterinary Medicine Association, the Wisconsin Veterinary Medicine Association and the Bovine Practitioners Association. He also served as both president and secretary of the Northwestern Wisconsin Veterinary Medical Association.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1643114" class="tncms-block"><div class="pull-left"><div style="padding-right: 10px;"><div style="padding-bottom: 15px;">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
      googletag.pubads().definePassback('/26610405/ec-lt-skyscraper-ros-in-article-left', [160, 600]).display();
    </script>
</div></div></div></div></div><p>Injuries forced Cleary to leave active veterinary practice in 1999, but he continued to apply his professional expertise to volunteer veterinary endeavors around the globe throughout the early-2000s. In 2000, he served in the U.S. Peace Corps as an animal production specialist in the mountainous regions of Cajabamba, Ecuador. Between 2001 and 2002, he worked as a volunteer agent of the U.S. Department of Agriculture, assisting the Royal College of Veterinary Surgeons to combat a foot-and-mouth outbreak in England. He later acted as a USDA agent in California, combatting an avian flu outbreak. He assisted the American Veterinary Medical Association, providing veterinary services to farmers in rural Nicaragua.</p><p>His volunteer work expanded beyond veterinary medicine and included a mission to Chiapas, Mexico, for the United Church of Christ, where he lent his muscle to a building project for the indigenous community and a mission to Guatemala for Farmer-to-Farmer to help a village rebuild its school following a devastating landslide. He also helped countless hurricane survivors with the American Red Cross in Texas in 2005 after Hurricane Katrina and in Florida in 2004 following hurricanes Charlie, Ivan and Frances.</p><p>Cleary acted as a Spanish interpreter for dairy farmers across Dunn County, providing both farmers and their Spanish-speaking help critical language support, helping to train incoming Hispanic farm workers in dairy farm operations.</p><p>Cleary is survived by his wife of 54 years, Kitz Nierengarten Cleary; children Michele and Matt; and grandchildren Dolan, Lauren and ParkerJane.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Longtime%20Menomonie%20vet%20passes&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Longtime%20Menomonie%20vet%20passes&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fdairy%2Flongtime-menomonie-vet-passes%2Farticle_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7cd1460-a5a9-5042-b5a4-975dd31d85c4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7cd1460-a5a9-5042-b5a4-975dd31d85c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" class="save-list-f7cd1460-a5a9-5042-b5a4-975dd31d85c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7cd1460-a5a9-5042-b5a4-975dd31d85c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="350">
            <meta itemprop="height" content="512">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="041619_obt_cleary_robert (copy)"
                        class="img-responsive lazyload full"
                        width="350"
                        height="512"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=200%2C293 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=300%2C439 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/f/7d/f7d5aa3e-2a14-52b1-8608-a3dc78cd0f08/5cb8c0c21bd09.image.jpg?resize=350%2C512 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Cleary</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=west_central_wisconsin" class="tag-west_central_wisconsin label label-default" >West Central Wisconsin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.leadertelegram.com/tncms/asset/editorial/f7cd1460-a5a9-5042-b5a4-975dd31d85c4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1647703" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1647703" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1647703');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1589992" class="tncms-block"><section id="block-1589992" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589992" class="search-form-container card clearfix text-center well">
    <form id="site-search-1589992" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1589992-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589992-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1589992-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589992').submit();
        return false;
    });

    $('#site-search-1589992').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589992 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589992 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589992-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1647704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1647704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1647704');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1644340" class="tncms-block"><div style="width: 300px; margin: auto; padding-bottom: 15px">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=99201" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;display: block;margin: -20px 0 0 0;text-indent: -9999em;position: relative;z-index: 1" href="https://www.willyweather.com/wi/marathon-county/wausau.html" rel="nofollow">https://www.willyweather.com/wi/marathon-county/wausau.html</a>
</div></div><div id="tncms-block-1641549" class="tncms-block"><section id="block-1641549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641549 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News Country Today
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/special-sections/from-grain-to-glass-farmer-owned-brewery-taps-into-demand/article_568a8c2d-aeaa-5350-90fe-358d6a45b221.html" class="tnt-asset-link">
        

        
            From grain to glass: Farmer-owned brewery taps into demand for craft beer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/farm/dairy/longtime-menomonie-vet-passes/article_f7cd1460-a5a9-5042-b5a4-975dd31d85c4.html" class="tnt-asset-link">
        

        
            Longtime Menomonie vet passes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/special-sections/spring-art-tour-is-may/article_791611af-ad42-5cb6-a470-93ca8abc794c.html" class="tnt-asset-link">
        

        
            Spring Art Tour is May 3-5</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/special-sections/alphabetical-graphology-displayed-this-spring/article_ea74834a-0e9c-567d-8b28-274ba2a6cb07.html" class="tnt-asset-link">
        

        
            'Alphabetical Graphology' displayed this spring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/special-sections/wisconsin-club-urges-a-c-fans-to-come-home-again/article_ab096441-417f-5d10-afd8-6b3b36f8642b.html" class="tnt-asset-link">
        

        
            Wisconsin club urges A-C fans to 'come home again'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/opinions/editorials/wisconsin-ag-s-strength-lies-in-its-diversity/article_530bfa68-3517-56fc-8def-efb05efdfb71.html" class="tnt-asset-link">
        

        
            Wisconsin ag's strength lies in its diversity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/farm/crops/farmers-urged-to-submit-csp-applications/article_8ae6bb7b-7fca-5c9a-b0f5-4d529d4523ec.html" class="tnt-asset-link">
        

        
            Farmers urged to submit CSP applications</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/country-life/gardening/uw-to-host-family-gardening-day/article_0278c80c-ee20-5605-8a90-51df636adda6.html" class="tnt-asset-link">
        

        
            UW to host Family Gardening Day</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1632627" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://local.thecountrytoday.com/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto
10px;min-width:300px;min-height:250px;"></iframe></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1645866" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1645866" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1645866');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1645861" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1645861" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1645861');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
/* Remove responsive visibility classes from offcanvas-right */
var offcanvasRight = document.querySelector(".offcanvas-drawer-right");
offcanvasRight.classList.remove("visible-sm", "visible-xs");

/* Remove default classes for drawer from html element */
var closeButton = document.querySelector('.close-button');
closeButton.onclick = function() {
    var html = document.querySelector('html');
    html.classList.remove("drawer-open", "active-right", "active-left");
};

</script><div class="row">
            <div class="col-md-2"><div id="tncms-region-footer-top-a" class="tncms-region "><div id="tncms-block-1592612" class="tncms-block"><section id="block-1592612" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592612 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/farm">
                
                Farm
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/farm/farm-news/" class="">Farm News</a></li>
                
                    <li><a href="/country-today/farm/dairy/" class="">Dairy</a></li>
                
                    <li><a href="/country-today/farm/country-options/" class="">Country Options</a></li>
                
                    <li><a href="/country-today/farm/crops/" class="">Crops</a></li>
                
            
            
        </ul></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-b" class="tncms-region "><div id="tncms-block-1592613" class="tncms-block"><section id="block-1592613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592613 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/country-life/">
                
                Country Life
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/country-life/country-life-news/" class="">Country Life News</a></li>
                
                    <li><a href="/country-today/country-life/gardening/" class="">Gardening</a></li>
                
            
            
        </ul></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-c" class="tncms-region "><div id="tncms-block-1592614" class="tncms-block"><section id="block-1592614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592614 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/opinions">
                
                Opinions
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/opinions/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/country-today/opinions/guest-opinions/" class="">Guest Opinions</a></li>
                
                    <li><a href="/country-today/opinions/letters-from-our-readers/" class="">Letters from our Readers</a></li>
                
                    <li><a href="/country-today/opinions/writers-notebook/" class="">Writer's Notebook</a></li>
                
            
            
        </ul></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-d" class="tncms-region "><div id="tncms-block-1592616" class="tncms-block"><section id="block-1592616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592616 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/yarns-of-yesteryear/">
                
                Yarns of Yesteryear
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592617" class="tncms-block"><section id="block-1592617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592617 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/woodlands/">
                
                Woodlands
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-e" class="tncms-region "><div id="tncms-block-1592618" class="tncms-block"><section id="block-1592618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592618 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/horses/">
                
                Horses
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592619" class="tncms-block"><section id="block-1592619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592619 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default">
                
                Classifieds
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592620" class="tncms-block"><section id="block-1592620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592620 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/general-store/">
                
                General Store
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-f" class="tncms-region "><div id="tncms-block-1592621" class="tncms-block"><section id="block-1592621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592621 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/special-sections/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592622" class="tncms-block"><section id="block-1592622" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592622 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/markets/">
                
                Markets
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/markets/market-columns/" class="">Market Columns</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1592623" class="tncms-block"><section id="block-1592623" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592623 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/auctions/">
                
                Auctions
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
        </div>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1589995" class="tncms-block"><div class="follow-links-1589995 default">
    
    <section id="block-1589995" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/leadertelegram/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/eauclaireleader/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/leadertelegram/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/eauclaireleader/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1589940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589940"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Leader-Telegram</a>, 701 S Farwell St Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1644314" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644314" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644314');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1589997 = $('#user-controls-1589997 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1589997.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1589997.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>