  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leadertelegram.com/content/tncms/live/" />
<meta name="keywords" content="vice president mike pence, altoona, u.s.-mexico-canada trade agreement, trade war, tariffs, rep. ron kind, economy, president donald trump" />
<meta name="news_keywords" content="vice president mike pence, altoona, u.s.-mexico-canada trade agreement, trade war, tariffs, rep. ron kind, economy, president donald trump" />
<meta name="description" content="ALTOONA &mdash; Vice President Mike Pence implored Congress to pass an updated trade agreement with Canada and Mexico in a stop May 16 at J&amp;amp;D Manufacturing." />
<meta name="author" content="Eric Lindquist Leader-Telegram" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leadertelegram.com/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=793%2C630" />
<meta property="og:image:width" content="793" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="VP Pence promotes trade deal in Altoona visit" />
<meta property="og:description" content="ALTOONA &mdash; Vice President Mike Pence implored Congress to pass an updated trade agreement with Canada and Mexico in a stop May 16 at J&amp;amp;D Manufacturing." />
<meta property="og:site_name" content="Leader-Telegram" />
<meta property="og:section" content="Farm" />
<meta property="article:publisher" content="https://www.facebook.com/TCTWIS/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadertelegram" />
<meta name="twitter:image:alt" content="VP Mike Pence (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ea99eb1c378e2fdc48a0d9185da4155e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Crimson+Text:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.135.0"},"page":{"grid":"boxy","style":"default","path":"\/country-today\/farm","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eric Lindquist\nLeader-Telegram"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":196},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3192790-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["vice president mike pence","altoona","u.s.-mexico-canada trade agreement","trade war","tariffs","rep. ron kind","economy","president donald trump"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/26610405/leadertelegram.com//country-today//farm', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50],[320,50]]).addSize([768, 0], [[300,50],[320,50]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1644323'] = googletag.defineSlot('5694449/ec_country_today_leaderboard-top', [[300,50],[320,50],[728,90],[970,90]], 'ad-1644323').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1647703'] = googletag.defineSlot('5694449/ec_country_today_rail-top1', [[300,250],[300,600]], 'ad-1647703').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1647704'] = googletag.defineSlot('5694449/ec_country_today_rail-top2', [[300,250],[300,600]], 'ad-1647704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,600]]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1645866'] = googletag.defineSlot('5694449/ec_ros_rail-bottom', [[300,250],[300,600]], 'ad-1645866').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50],[320,50]]).addSize([768, 0], [[300,50],[320,50]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1645861'] = googletag.defineSlot('5694449/ec_ros_leaderboard-bottom', [[300,50],[320,50],[728,90],[970,90]], 'ad-1645861').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50], [320,50]]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90], [728,90]]).build();
                gptAdSlots['ad-1644314'] = googletag.defineSlot('/5694449/ec_country_today_sticky', [[300,50],[320,50],[728,90],[970,90]], 'ad-1644314').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>VP Pence promotes trade deal in Altoona visit | Farm | leadertelegram.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #096512; } .fixed-nav #main-navigation { background-color: #096512 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #096512; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #111; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee2f62; }#site-header-container{ border-bottom: 3px solid #ee2f62; }#site-footer-container{ border-top: 3px solid #ee2f62; } .tnt-bg-accent { background-color: #ee2f62; } a .tnt-caret-down { color: #ee2f62; } .block-title .block-title-inner { border-color: #ee2f62; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee2f62; } .form-control:focus { border-bottom-color: #ee2f62; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leadertelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="VP Pence promotes trade deal in Altoona visit | Farm | leadertelegram.com" href="http://www.leadertelegram.com/search/?f=rss&amp;t=article&amp;c=country-today/farm&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leadertelegram.com/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class=" blox-asset app-editorial uuid-91bec85d-3bef-5a30-b32b-2bf6346d7ee7  section-country-today section-farm type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leadertelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.135.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcountry-today%2Ffarm&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Eric+Lindquist%0ALeader-Telegram&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=196&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3192790-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.leadertelegram.com/users/admin/contribute/article/?assetid=91bec85d-3bef-5a30-b32b-2bf6346d7ee7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.leadertelegram.com/users/admin/contribute/article/?from_section=/country-today/farm"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1591087" class="tncms-block"><style>
#tncms-block-1591087 {height:30px;}
#close-right {position:absolute; top:0; right:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-right .tnt-times {color:#fff; font-size:22px;}
</style><div id="close-right" class="close-button">
    <span class="fas tnt-times">
</span>
</div></div><div id="tncms-block-1589997" class="tncms-block"><div id="user-controls-1589997" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1589997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1589997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1589997"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/"  class="nav-link tnt-section-the-country-today">The Country Today</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/farm/"  class="nav-link tnt-section-farm">Farm</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/country-life/"  class="nav-link tnt-section-country-life">Country Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/yarns-of-yesteryear/"  class="nav-link tnt-section-yarns">Yarns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/woodlands/"  class="nav-link tnt-section-woodlands">Woodlands</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/horses/"  class="nav-link tnt-section-horses">Horses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/environment/"  class="nav-link tnt-section-environment">Environment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/politics-policy/"  class="nav-link tnt-section-politicspolicy">Politics/Policy</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1589993" class="tncms-block"><section id="block-1589993" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589993" class="search-form-container card clearfix text-center ">
    <form id="site-search-1589993" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1589993-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589993-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1589993-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589993').submit();
        return false;
    });

    $('#site-search-1589993').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589993 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589993 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589993-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1633426" class="tncms-block 0offcanvas-social"><div class="follow-links-1633426 default">
    
    <section id="block-1633426" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TCTWIS/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thecountrytoday" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/eau-claire-press-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/TCTWIS/","https://twitter.com/thecountrytoday","https://www.linkedin.com/company/eau-claire-press-company"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1632703" class="tncms-block pull-right"><style>
.showme{display: inline;}
.hideme{display: none;}
#current-day > p{color:#000;
font-size:18px;
font-weight:bold;
margin-top:-48px;
margin-left:5px;
margin-right:0px;
margine-bottom:5px;


}

</style>


<div id="current-day" class="date-desk visible-lg visible-md">

<p>Thursday May 16, 2019&nbsp;&nbsp;&nbsp; <span class="hideme">10:23:42 pm</span> </p>


</div>

<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1589944" class="tncms-block"><section id="block-1589944" class="block emphasis-h3   " ><div class="block"><a href="/country-today" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/d9226330-8605-11e8-b64c-736f4d4f0bcb.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Country Today"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1601174" class="tncms-block"><section id="block-1601174" class="block emphasis-h3   " ><div class="block"><a href="/country-today" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/cee379b0-869e-11e8-b9a2-6f5de1b23edf.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Country Today"></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-the-country-today"  href="/country-today/" >
                    <span class="nav-label">The Country Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm"  href="/country-today/farm/" >
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-country-life"  href="/country-today/country-life/" >
                    <span class="nav-label">Country Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/country-today/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yarns"  href="/country-today/yarns-of-yesteryear/" >
                    <span class="nav-label">Yarns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/country-today/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/country-today/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woodlands"  href="/country-today/woodlands/" >
                    <span class="nav-label">Woodlands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horses"  href="/country-today/horses/" >
                    <span class="nav-label">Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/country-today/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politicspolicy"  href="/country-today/politics-policy/" >
                    <span class="nav-label">Politics/Policy</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="fullscreen-region"><div id="tncms-region-global-full-nav-bottom" class="tncms-region "></div></div>
            <div class="fullscreen-region"><div id="tncms-region-index-full-nav-bottom" class="tncms-region "></div></div> 


        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        <div class="container">
        <div class="row">
            <div class="col-md-6 hidden-xs hidden-sm"><div id="tncms-region--top-a" class="tncms-region "><div id="tncms-block-1633433" class="tncms-block"><ul id="secondary-nav" class="nav navbar-nav">
<!-- <li><a href="http://www.thecountrytoday.com">Home</a></li> --><li><a href="/eedition/" target="_blank">E-Edition</a></li>
	<li><a href="/country-today/newsstands/">Newsstands</a></li>
        <li><a href="/country-today/site/subscribe-country-today.html">Subscribe</a></li>
	<!-- <li><a href="/top/subscription-services">SUBSCRIPTION</a></li> -->
	<li><a href="/country-today/site/contact_us_-_country_today.html">Contact</a></li>
        <li><a href="/country-today/special-sections">Special Sections</a></li>
	<!-- <li><a href="/top/advertise-with-us">ADVERTISE WITH US</a></li> -->
	<!-- <li><a href="https://eltiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?SITEID=TCT">MANAGE MY ACCOUNT</a></li> -->
</ul>
<style>
	@media (min-width:991px) and (max-width:1199px) {
		#secondary-nav>li>a {
			padding: 15px 8px;
		}
	}
</style></div></div></div>
            <div class="col-md-6 hidden-xs hidden-sm"><div id="tncms-region--top-b" class="tncms-region "><div id="tncms-block-1592610" class="tncms-block"><ul id="secondary-nav" class="nav navbar-nav pull-right">
<li><a href="https://local.thecountrytoday.com">Print Ads</a></li>
	<li><a href="/country-today/markets">Markets</a></li>
	<li><a href="/country-today/auctions">Auctions</a></li>
	<li><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default">Classifieds</a></li>
	<li><a href="/country-today/general-store">General Store</a></li>
</ul>
<style>
	@media (min-width:991px) and (max-width:1199px) {
		#secondary-nav > li > a {padding:15px 8px;}
	}
</style></div></div></div>
        </div>
    </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1644323" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644323" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644323');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal" class="carousel-inner">
                        <div  class="item photo-a68a6410-b735-594b-bcbd-5f06a2be100e ">
                            <div class="item-container">
                                <div data-track-object='{"title":"VP Pence promotes trade deal in Altoona visit","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html","uuid":"91bec85d-3bef-5a30-b32b-2bf6346d7ee7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=1200%2C953"
                    
                    alt="VP Mike Pence (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1615"
                    height="1283"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=1200%2C953" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal" data-target=".caption-inner-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal collapse in"><div class="caption-text"><p>Vice President Mike Pence and J&amp;D Manufacturing president and co-owner Tracy Trippler greeted the crowd May 16 during the vice president's stop at the Altoona company</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Dan Reiland</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fvp-mike-pence-copy%2Fimage_a68a6410-b735-594b-bcbd-5f06a2be100e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/vp-mike-pence-copy/image_a68a6410-b735-594b-bcbd-5f06a2be100e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a68a6410-b735-594b-bcbd-5f06a2be100e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fvp-mike-pence-copy%2Fimage_a68a6410-b735-594b-bcbd-5f06a2be100e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=VP%20Mike%20Pence%20%28copy%29&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/vp-mike-pence-copy/image_a68a6410-b735-594b-bcbd-5f06a2be100e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a68a6410-b735-594b-bcbd-5f06a2be100e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/a68a6410-b735-594b-bcbd-5f06a2be100e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a68a6410-b735-594b-bcbd-5f06a2be100e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20VP%20Mike%20Pence%20%28copy%29&body=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fvp-mike-pence-copy%2Fimage_a68a6410-b735-594b-bcbd-5f06a2be100e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a68a6410-b735-594b-bcbd-5f06a2be100e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/vp-mike-pence-copy/image_a68a6410-b735-594b-bcbd-5f06a2be100e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a68a6410-b735-594b-bcbd-5f06a2be100e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a68a6410-b735-594b-bcbd-5f06a2be100e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a68a6410-b735-594b-bcbd-5f06a2be100e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a68a6410-b735-594b-bcbd-5f06a2be100e" class="save-list-a68a6410-b735-594b-bcbd-5f06a2be100e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a68a6410-b735-594b-bcbd-5f06a2be100e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-478944e3-cd0b-5dd3-bad7-4bd74638c1a6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"VP Pence promotes trade deal in Altoona visit","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html","uuid":"91bec85d-3bef-5a30-b32b-2bf6346d7ee7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/78/478944e3-cd0b-5dd3-bad7-4bd74638c1a6/5cddf32eaa063.image.jpg?resize=1200%2C670"
                    
                    alt="051719_dr_pence_21a (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1926"
                    height="1076"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/78/478944e3-cd0b-5dd3-bad7-4bd74638c1a6/5cddf32eaa063.image.jpg?resize=1200%2C670" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal" data-target=".caption-inner-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal collapse in"><div class="caption-text"><p>Vice President Mike Pence and Stephen Censky, center, deputy secretary of the U.S. Department of Agriculture, held a roundtable discussion May 16 with area business leaders and legislators while visiting J&amp;D Manufacturing in Altoona.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Dan Reiland</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fdr-pence-a-copy%2Fimage_478944e3-cd0b-5dd3-bad7-4bd74638c1a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/dr-pence-a-copy/image_478944e3-cd0b-5dd3-bad7-4bd74638c1a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":478944e3-cd0b-5dd3-bad7-4bd74638c1a6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fdr-pence-a-copy%2Fimage_478944e3-cd0b-5dd3-bad7-4bd74638c1a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=051719_dr_pence_21a%20%28copy%29&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/dr-pence-a-copy/image_478944e3-cd0b-5dd3-bad7-4bd74638c1a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":478944e3-cd0b-5dd3-bad7-4bd74638c1a6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/478944e3-cd0b-5dd3-bad7-4bd74638c1a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":478944e3-cd0b-5dd3-bad7-4bd74638c1a6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20051719_dr_pence_21a%20%28copy%29&body=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Fdr-pence-a-copy%2Fimage_478944e3-cd0b-5dd3-bad7-4bd74638c1a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":478944e3-cd0b-5dd3-bad7-4bd74638c1a6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/dr-pence-a-copy/image_478944e3-cd0b-5dd3-bad7-4bd74638c1a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":478944e3-cd0b-5dd3-bad7-4bd74638c1a6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-478944e3-cd0b-5dd3-bad7-4bd74638c1a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="478944e3-cd0b-5dd3-bad7-4bd74638c1a6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="478944e3-cd0b-5dd3-bad7-4bd74638c1a6" class="save-list-478944e3-cd0b-5dd3-bad7-4bd74638c1a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="478944e3-cd0b-5dd3-bad7-4bd74638c1a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="asset article-default"  data-url="https://www.leadertelegram.com/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=793%2C630">
            <meta itemprop="width" content="793">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="leadertelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leadertelegram.com/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" />
    <style>
                .asset-paging .direction {
                    color: #ee2f62;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="asset-paging">
                <div id="paging-prev-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="paging-link prev offset"></div>
                <div id="paging-next-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            VP Pence promotes trade deal in Altoona visit
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-939e5790-c0cc-11e8-8171-4ba184a38999-asset-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.leadertelegram.com/users/profile/Eric%20Lindquist">By Eric Lindquist
Leader-Telegram</a></span>
                
                    <div id="author-popup-939e5790-c0cc-11e8-8171-4ba184a38999-asset-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-939e5790-c0cc-11e8-8171-4ba184a38999">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.leadertelegram.com/users/profile/Eric%20Lindquist" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Eric Lindquist" src="" data-src="https://secure.gravatar.com/avatar/33e1ec345ea3c0cb4cd5df2cbb25f1a7?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.leadertelegram.com/users/profile/Eric%20Lindquist" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Lindquist</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Eric.Lindquist@ecpc.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-939e5790-c0cc-11e8-8171-4ba184a38999-asset-91bec85d-3bef-5a30-b32b-2bf6346d7ee7').popover({
                            content: $('#author-popup-939e5790-c0cc-11e8-8171-4ba184a38999-asset-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-05-16T21:45:00-05:00" class="tnt-date asset-date text-muted">38 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-16T21:45:00-05:00">
    <meta itemprop="datePublished" content="2019-05-16T21:45:00-05:00">
    <meta itemprop="dateModified" content="2019-05-16T21:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=VP%20Pence%20promotes%20trade%20deal%20in%20Altoona%20visit&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20VP%20Pence%20promotes%20trade%20deal%20in%20Altoona%20visit&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="save-list-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="carousel-inner">
                        <div  class="item photo-a68a6410-b735-594b-bcbd-5f06a2be100e ">
                            <div class="item-container">
                                <div data-track-object='{"title":"VP Pence promotes trade deal in Altoona visit","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html","uuid":"91bec85d-3bef-5a30-b32b-2bf6346d7ee7","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a68a6410-b735-594b-bcbd-5f06a2be100e" data-instance="#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal" data-target="#photo-carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1615">
            <meta itemprop="height" content="1283">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=1200%2C953">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=1200%2C953">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=1200%2C953"
                    
                    alt="VP Mike Pence (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1615"
                    height="1283"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/a/68/a68a6410-b735-594b-bcbd-5f06a2be100e/5cddf32f0f64f.image.jpg?resize=1200%2C953" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 collapse in"><div class="caption-text"><p>Vice President Mike Pence and J&amp;D Manufacturing president and co-owner Tracy Trippler greeted the crowd May 16 during the vice president's stop at the Altoona company</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Dan Reiland</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-478944e3-cd0b-5dd3-bad7-4bd74638c1a6 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"VP Pence promotes trade deal in Altoona visit","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html","uuid":"91bec85d-3bef-5a30-b32b-2bf6346d7ee7","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-478944e3-cd0b-5dd3-bad7-4bd74638c1a6" data-instance="#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal" data-target="#photo-carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1926">
            <meta itemprop="height" content="1076">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/78/478944e3-cd0b-5dd3-bad7-4bd74638c1a6/5cddf32eaa063.image.jpg?resize=1200%2C670">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/78/478944e3-cd0b-5dd3-bad7-4bd74638c1a6/5cddf32eaa063.image.jpg?resize=1200%2C670">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/78/478944e3-cd0b-5dd3-bad7-4bd74638c1a6/5cddf32eaa063.image.jpg?resize=1200%2C670"
                    
                    alt="051719_dr_pence_21a (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1926"
                    height="1076"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/78/478944e3-cd0b-5dd3-bad7-4bd74638c1a6/5cddf32eaa063.image.jpg?resize=1200%2C670" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 collapse in"><div class="caption-text"><p>Vice President Mike Pence and Stephen Censky, center, deputy secretary of the U.S. Department of Agriculture, held a roundtable discussion May 16 with area business leaders and legislators while visiting J&amp;D Manufacturing in Altoona.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Dan Reiland</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="91bec85d-3bef-5a30-b32b-2bf6346d7ee7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=VP%20Pence%20promotes%20trade%20deal%20in%20Altoona%20visit&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20VP%20Pence%20promotes%20trade%20deal%20in%20Altoona%20visit&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="save-list-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1634824" class="tncms-block"><div class="pull-right"><div style="padding-left: 10px;">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
      googletag.pubads().definePassback('/26610405/ec-lt-skyscraper-ros-in-article', [160, 600]).display();
    </script>
</div></div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>ALTOONA</strong> — Vice President Mike Pence implored Congress to pass an updated trade agreement with Canada and Mexico in a stop May 16 at J&amp;D Manufacturing.</p><p>Pence held a private roundtable meeting to discuss trade issues with Chippewa Valley business leaders and legislators before touting the U.S.-Mexico-Canada Agreement to a crowd of about 200 workers and area residents.</p><p>"The time has come for Congress to pass the USMCA. It's a win for Wisconsin and a win for America," Pence said from a raised platform, backed by six J&amp;D workers and a huge banner declaring "Wisconsin manufacturers support USMCA."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Pence declared that the new trade deal, signed by President Donald Trump and the leaders of Canada and Mexico last year but still awaiting congressional approval, would update the North American Free Trade Agreement in a way that would enable U.S. workers to compete on a level playing field in North America.</p><p>"Under President Trump's leadership, I promise you the days of undermining American manufacturing and undercutting American agriculture are over," Pence said. "We are going to fight for trade deals that put America first."</p><p>The vice president's visit was part of his national tour this spring to promote the trade deal, including an appearance last week at a St. Paul steel mill. During his Altoona stop, Pence encouraged listeners to urge their federal lawmakers, including Democratic Sen. Tammy Baldwin and Rep. Ron Kind, D-La Crosse, to support the USMCA. </p><p>In a telephone interview from Washington, D.C., Kind said congressional leaders from both parties believe the Trump administration must do something about tariffs implemented as part of the president's trade war, which is harming American farmers and manufacturers, before the USMCA can move forward.</p><p>"Tariffs don't work. They just invite retaliation and hurt the very people you're trying to help," Kind said.</p><p>"Let's be clear. Tariffs are just taxes, and we're the ones who pay those taxes — not China, not Mexico, not Canada," he said. "It's American consumers who pay the increased costs on Mexican, Canadian and Chinese products we import."</p><p>Kind also maintained that congressional leaders want to see stronger enforcement mechanisms added before approving the trade agreement.</p><p>But Pence said experts believe the USMCA would affect 2 million manufacturing jobs that depend on exports to Canada and Mexico while also benefiting Wisconsin's dairy industry. </p><p>The potential new trade agreement likely would have a small positive impact on the U.S. economy, with the manufacturing sector experiencing the greatest gains, according to a recent analysis by the U.S. International Trade Commission. </p><p>"Under the USMCA, as the president loves to say, the American workers are going to win like never before," Pence said. "The president and I have done our jobs. Under the president's leadership, we negotiated a deal that puts American jobs and workers first, and now it's time for Congress to do their job and pass the USMCA."</p><p>Passing the trade deal would be a major victory for the American economy, including the heartland, the vice president said.</p><p>Pence concluded his speech by declaring, "I truly do believe that with your support and the USMCA passed into law, and with President Donald Trump in the White House and with God's help, we're going to make Wisconsin and America more prosperous than ever before. We're going to make manufacturing and agriculture more prosperous than it's ever been, and to borrow a phrase, we're going to make America great again."</p><p>Tracy Trippler, president and co-owner of Altoona-based J&amp;D, said she believes the USMCA would benefit the maker of products for the agricultural industry by opening export markets for its customers — struggling U.S. farmers. </p><p>Kurt Bauer, president of Wisconsin Manufacturers &amp; Commerce, said NAFTA generated a net gain in jobs for Wisconsin, but the new trade deal would be an improvement because it strengthens enforcement mechanisms and updates rules based on economic changes since the deal signed during President Bill Clinton's administration. </p><p>The USMCA has the potential to be incredibly important because Canada and Mexico account for 46 percent of exports by Wisconsin companies, Bauer said, arguing that approving the deal should lead to resolving tariff issues.</p><p>However, Darin Von Ruden, a Westby dairy farmer who is president of the Wisconsin Farmers Union, issued a statement May 16 indicating that a federal policy mechanism to balance supply and demand in the dairy industry would have more impact than the small boost in dairy exports likely to result from a new trade agreement.</p><p>"Wisconsin dairy farmers are losing money each time they walk into the barn, because the flood of milk on the market has driven the price lower than what it costs to produce it," Von Ruden said. "No government bailout or new trade deal is going to solve that problem. We need a federal framework for bringing milk production in line with demand, and the longer the federal government puts off doing this, the more dairy farms we will lose."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1643114" class="tncms-block"><div class="pull-left"><div style="padding-right: 10px;"><div style="padding-bottom: 15px;">
    <script src="https://www.googletagservices.com/tag/js/gpt.js">
      googletag.pubads().definePassback('/26610405/ec-lt-skyscraper-ros-in-article-left', [160, 600]).display();
    </script>
</div></div></div></div></div><h4>Rare access</h4><p>State Rep. Rob Summerfield, R-Bloomer, one of nine people who took part in the roundtable discussion, said participants expressed concern about the negative impact of tariffs and encouraged the administration to seek a solution as soon as possible. Pence assured participants that better trade deals would lead to an improved long-term trade climate, Summerfield said.</p><p>"Hopefully at the end of the day, we will get a better deal for Wisconsin and the United States moving forward," Summerfield said.</p><p>Another roundtable participant, Dunn County farmer and Wisconsin Farm Bureau President Jim Holte, said he emphasized the need to pass the USMCA soon.</p><p>"Wisconsin’s agricultural economy greatly benefits from trade and the relationships with our neighboring countries," Holte said. "Any more market access we can grant our anxious farmers would be welcomed."</p><p>Trippler called the roundtable "a great opportunity to have our voice listened to by someone who could actually do something about it."</p><p>J&amp;D worker Ryan Schweikert called it an "awesome experience" to have the vice president stop at his workplace, while co-workers Hutch Ruggles and Karl Spadgenske marveled at the level of advance planning and security that go into such a visit.</p><p>After Pence's 20-minute speech, he greeted members of the audience briefly before heading to Fort McCoy to meet with soldiers and their families.</p><p>Pence last visited the Chippewa Valley in October, when he headlined a campaign rally for former GOP Gov. Scott Walker at Precision Pipeline in the Chippewa County town of Wheaton.</p><p>Wisconsin is expected to be a key battleground state in the 2020 presidential race. Trump won the state by less than a percentage point in 2016 after Democrats had carried Wisconsin in presidential elections for decades.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><em>Contact: 715-833-9209, <a href="mailto:eric.lindquist@ecpc.com">eric.lindquist@ecpc.com, @ealscoop on Twitter</a></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=VP%20Pence%20promotes%20trade%20deal%20in%20Altoona%20visit&via=leadertelegram" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20VP%20Pence%20promotes%20trade%20deal%20in%20Altoona%20visit&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91bec85d-3bef-5a30-b32b-2bf6346d7ee7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" class="save-list-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91bec85d-3bef-5a30-b32b-2bf6346d7ee7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vice%20president%20mike%20pence%22#tncms-source=keyword" class="tag-vice-president-mike-pence label label-default" >Vice President Mike Pence</a>
            </li> <li>
                <a href="/search/?k=%22altoona%22#tncms-source=keyword" class="tag-altoona label label-default" >Altoona</a>
            </li> <li>
                <a href="/search/?k=%22u.s.-mexico-canada%20trade%20agreement%22#tncms-source=keyword" class="tag-u_s_-mexico-canada-trade-agreement label label-default" >U.s.-mexico-canada Trade Agreement</a>
            </li> <li>
                <a href="/search/?k=%22trade%20war%22#tncms-source=keyword" class="tag-trade-war label label-default" >Trade War</a>
            </li> <li>
                <a href="/search/?k=%22tariffs%22#tncms-source=keyword" class="tag-tariffs label label-default" >Tariffs</a>
            </li> <li>
                <a href="/search/?k=%22rep.%20ron%20kind%22#tncms-source=keyword" class="tag-rep_-ron-kind label label-default" >Rep. Ron Kind</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" >Economy</a>
            </li> <li>
                <a href="/search/?k=%22president%20donald%20trump%22#tncms-source=keyword" class="tag-president-donald-trump label label-default" >President Donald Trump</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-939e5790-c0cc-11e8-8171-4ba184a38999">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.leadertelegram.com/users/profile/Eric%20Lindquist" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Eric Lindquist" src="" data-src="https://secure.gravatar.com/avatar/33e1ec345ea3c0cb4cd5df2cbb25f1a7?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.leadertelegram.com/users/profile/Eric%20Lindquist" rel="author" class="tnt-user-profile-link tnt-user-name">Eric Lindquist</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Eric.Lindquist@ecpc.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-939e5790-c0cc-11e8-8171-4ba184a38999" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=939e5790-c0cc-11e8-8171-4ba184a38999&s=start_time&sd=desc" data-subject="Eric Lindquist" data-description="Whenever Eric Lindquist posts new content, you'll get an email delivered to your inbox with a link." data-name="Eric Lindquist notification" data-author-id="939e5790-c0cc-11e8-8171-4ba184a38999" data-user-url="https://www.leadertelegram.com/users/">
        <i class="fas tnt-star"></i> Follow Eric Lindquist
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.leadertelegram.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Ffarm%2Fvp-pence-promotes-trade-deal-in-altoona-visit%2Farticle_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1683361" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="ba62ac4c-5baa-4063-ad5a-a0292622432d"></script></div><div id="tncms-block-1683359" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "leadertelegram.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.leadertelegram.com/tncms/asset/editorial/91bec85d-3bef-5a30-b32b-2bf6346d7ee7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1647703" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1647703" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1647703');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1589992" class="tncms-block"><section id="block-1589992" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589992" class="search-form-container card clearfix text-center well">
    <form id="site-search-1589992" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1589992-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589992-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1589992-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589992').submit();
        return false;
    });

    $('#site-search-1589992').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589992 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589992 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589992-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1647704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1647704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1647704');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1644340" class="tncms-block"><div style="width: 300px; margin: auto; padding-bottom: 15px">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=99201" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;display: block;margin: -20px 0 0 0;text-indent: -9999em;position: relative;z-index: 1" href="https://www.willyweather.com/wi/marathon-county/wausau.html" rel="nofollow">https://www.willyweather.com/wi/marathon-county/wausau.html</a>
</div></div><div id="tncms-block-1641549" class="tncms-block"><section id="block-1641549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641549 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News Country Today
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/veteran-deer-hunter-tries-first-turkey-hunt/article_739d8c40-8d27-5bf6-9521-3973d650f18f.html" class="tnt-asset-link">
        

        
            Veteran deer hunter tries first turkey hunt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/farm/vp-pence-promotes-trade-deal-in-altoona-visit/article_91bec85d-3bef-5a30-b32b-2bf6346d7ee7.html" class="tnt-asset-link">
        

        
            VP Pence promotes trade deal in Altoona visit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/farm/dairy/majestic-crossing-dairy-wins-dairy-sustainability-award/article_639f6e6e-ec14-54f3-9b19-16fbbfd01616.html" class="tnt-asset-link">
        

        
            Majestic Crossing Dairy wins dairy sustainability award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/farm/country-options/solar-operations-can-benefit-from-grazing-sheep/article_2b970a8d-66c7-573b-a71a-97a9cf45b25d.html" class="tnt-asset-link">
        

        
            Solar operations can benefit from grazing sheep</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/country-life/roadmap-developed-to-help-potentially-exiting-farmers/article_18e8fc68-3d0f-5e1a-80ca-a7976480a835.html" class="tnt-asset-link">
        

        
            'Roadmap' developed to help potentially exiting farmers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/horses/young-photographer-sets-sights-on-horses/article_827d1047-d652-561f-a152-b2cf4d5aa598.html" class="tnt-asset-link">
        

        
            Young photographer sets sights on horses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/country-life/country-life-news/waupaca-woman-promotes-health-and-wellness-through-bed-and-breakfast/article_5d4384f8-c1fb-51f0-a9c9-ba49f41e4264.html" class="tnt-asset-link">
        

        
            Waupaca woman promotes health and wellness through bed-and-breakfast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/country-today/environment/farmers-play-key-role-in-wisconsin-s-water-quality/article_32c91e5e-7232-5f33-983d-abfb0e284bcb.html" class="tnt-asset-link">
        

        
            Farmers play key role in Wisconsin's water quality</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1632627" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://local.thecountrytoday.com/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto
10px;min-width:300px;min-height:250px;"></iframe></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1645866" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1645866" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1645866');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1645861" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1645861" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1645861');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
/* Remove responsive visibility classes from offcanvas-right */
var offcanvasRight = document.querySelector(".offcanvas-drawer-right");
offcanvasRight.classList.remove("visible-sm", "visible-xs");

/* Remove default classes for drawer from html element */
var closeButton = document.querySelector('.close-button');
closeButton.onclick = function() {
    var html = document.querySelector('html');
    html.classList.remove("drawer-open", "active-right", "active-left");
};

</script><div class="row">
            <div class="col-md-2"><div id="tncms-region-footer-top-a" class="tncms-region "><div id="tncms-block-1592612" class="tncms-block"><section id="block-1592612" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592612 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/farm">
                
                Farm
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/farm/farm-news/" class="">Farm News</a></li>
                
                    <li><a href="/country-today/farm/dairy/" class="">Dairy</a></li>
                
                    <li><a href="/country-today/farm/country-options/" class="">Country Options</a></li>
                
                    <li><a href="/country-today/farm/crops/" class="">Crops</a></li>
                
            
            
        </ul></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-b" class="tncms-region "><div id="tncms-block-1592613" class="tncms-block"><section id="block-1592613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592613 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/country-life/">
                
                Country Life
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/country-life/country-life-news/" class="">Country Life News</a></li>
                
                    <li><a href="/country-today/country-life/gardening/" class="">Gardening</a></li>
                
            
            
        </ul></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-c" class="tncms-region "><div id="tncms-block-1592614" class="tncms-block"><section id="block-1592614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592614 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/opinions">
                
                Opinions
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/opinions/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/country-today/opinions/guest-opinions/" class="">Guest Opinions</a></li>
                
                    <li><a href="/country-today/opinions/letters-from-our-readers/" class="">Letters from our Readers</a></li>
                
                    <li><a href="/country-today/opinions/writers-notebook/" class="">Writer's Notebook</a></li>
                
            
            
        </ul></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-d" class="tncms-region "><div id="tncms-block-1592616" class="tncms-block"><section id="block-1592616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592616 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/yarns-of-yesteryear/">
                
                Yarns of Yesteryear
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592617" class="tncms-block"><section id="block-1592617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592617 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/woodlands/">
                
                Woodlands
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-e" class="tncms-region "><div id="tncms-block-1592618" class="tncms-block"><section id="block-1592618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592618 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/horses/">
                
                Horses
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592619" class="tncms-block"><section id="block-1592619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592619 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default">
                
                Classifieds
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592620" class="tncms-block"><section id="block-1592620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592620 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/general-store/">
                
                General Store
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
            <div class="col-md-2"><div id="tncms-region-footer-top-f" class="tncms-region "><div id="tncms-block-1592621" class="tncms-block"><section id="block-1592621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592621 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/special-sections/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1592622" class="tncms-block"><section id="block-1592622" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592622 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/markets/">
                
                Markets
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/markets/market-columns/" class="">Market Columns</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1592623" class="tncms-block"><section id="block-1592623" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592623 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/auctions/">
                
                Auctions
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
        </div>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1589995" class="tncms-block"><div class="follow-links-1589995 default">
    
    <section id="block-1589995" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/leadertelegram/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/eauclaireleader/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/leadertelegram/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/eauclaireleader/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1589940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589940"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Leader-Telegram</a>, 701 S Farwell St Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1644314" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644314" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644314');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1589997 = $('#user-controls-1589997 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1589997.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1589997.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_91bec85d_3bef_5a30_b32b_2bf6346d7ee7_photo_modal = false;
                var gallery_changed_91bec85d_3bef_5a30_b32b_2bf6346d7ee7_photo_modal = false;
                $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .owl-stage-outer").height( $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_91bec85d_3bef_5a30_b32b_2bf6346d7ee7_photo_modal = $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal').data('owlCarousel');
                $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91bec85d_3bef_5a30_b32b_2bf6346d7ee7_photo_modal.prev();
                });
                $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91bec85d_3bef_5a30_b32b_2bf6346d7ee7_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_91bec85d_3bef_5a30_b32b_2bf6346d7ee7 = false;
                var gallery_changed_91bec85d_3bef_5a30_b32b_2bf6346d7ee7 = false;
                $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 .owl-stage-outer").height( $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_91bec85d_3bef_5a30_b32b_2bf6346d7ee7 = $('#gallery-items-91bec85d-3bef-5a30-b32b-2bf6346d7ee7').data('owlCarousel');
                $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91bec85d_3bef_5a30_b32b_2bf6346d7ee7.prev();
                });
                $('#carousel-91bec85d-3bef-5a30-b32b-2bf6346d7ee7 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91bec85d_3bef_5a30_b32b_2bf6346d7ee7.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>