  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leadertelegram.com/content/tncms/live/" />
<meta name="keywords" content="yarns-of-yesteryear" />
<meta name="news_keywords" content="yarns-of-yesteryear" />
<meta name="description" content="Editor&rsquo;s note: When I began publishing excerpts from my great-grandfather&rsquo;s farm diaries several months ago, I mentioned that all 60-plus volumes are available at the Davies Library at UW-Eau Claire." />
<meta name="author" content="Dave Wood River Falls" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.leadertelegram.ios" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?crop=1523%2C857%2C0%2C252&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Introducing Mary Parsons Wood, Great-Grandad's wife" />
<meta property="og:description" content="Editor&rsquo;s note: When I began publishing excerpts from my great-grandfather&rsquo;s farm diaries several months ago, I mentioned that all 60-plus volumes are available at the Davies Library at UW-Eau Claire." />
<meta property="og:site_name" content="Leader-Telegram" />
<meta property="og:section" content="Yarns of Yesteryear" />
<meta property="article:publisher" content="https://www.facebook.com/TCTWIS/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadertelegram" />
<meta name="twitter:image:alt" content="tct_con_WoodFamily" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1579733422"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/themes/resources/styles/theme-basic.css?_dc=1579710989"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.d546340fb56d4a03de85cfdd0d0271a1.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"centerpiece","style":"default","path":"\/country-today\/yarns-of-yesteryear","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dave Wood\nRiver Falls"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3192790-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1579710850"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1579733188"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1579733188"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["yarns-of-yesteryear"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            
                gptAdSlots['ad-1805089'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1805089').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805089'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1805080'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1805080').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805080'].setTargeting('pos', ['breakout-one','leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sms-link.js?_dc=1579710850"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1805082'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1805082').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805082'].setTargeting('pos', ['rectangle-one','rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1805085'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1805085').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805085'].setTargeting('pos', ['rectangle-two','rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1805088'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1805088').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805088'].setTargeting('pos', ['rectangle-three','rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1805056'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1805056').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805056'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            
                gptAdSlots['ad-1805062'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1805062').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805062'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/country-today/yarns-of-yesteryear';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1805100'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1805100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805100'].setTargeting('pos', ['sticky-anchor','sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Introducing Mary Parsons Wood, Great-Grandad's wife | Yarns of Yesteryear | leadertelegram.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #336699; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #096512; } .navbar-toggle .icon-bar { background-color: #096512 !important; } .navbar-toggle .sr-only-show { color: #096512 !important; } #site-top-nav .list-inline>li>a { color: #111; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #096512; } }#site-copyright a, #site-footer a { color: #096512; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #096512; }#site-header-container{ border-bottom: 3px solid #096512; }#site-footer-container{ border-top: 3px solid #096512; } .tnt-bg-accent { background-color: #096512; } a .tnt-caret-down { color: #096512; } .block-title .block-title-inner { border-color: #096512; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #096512; } .form-control:focus { border-bottom-color: #096512; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leadertelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Introducing Mary Parsons Wood, Great-Grandad's wife | Yarns of Yesteryear | leadertelegram.com" href="http://www.leadertelegram.com/search/?f=rss&amp;t=article&amp;c=country-today/yarns-of-yesteryear&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1579710850"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-2488dc6c-1495-576a-9329-5feec936d93c section-country-todaysection-yarns-of-yesteryear type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leadertelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Fcountry-today%2Fyarns-of-yesteryear&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Dave+Wood%0ARiver+Falls&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3192790-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1807069" class="tncms-block in-drawer"><div id="site-logo-1807069" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/34305266-421e-11ea-a39f-3b93a9814431.jpg" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/34305266-421e-11ea-a39f-3b93a9814431.jpg"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1807070" class="tncms-block in-drawer"><div class="follow-links-1807070 default">
    
    <section id="block-1807070" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TCTWIS/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/eau-claire-press-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/TCTWIS/","https://www.linkedin.com/company/eau-claire-press-company"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1805098" class="tncms-block hidden-lg hidden-md"><section id="block-1805098" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1805098" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1805098" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1805098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1805098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1805098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1805098').submit();
        return false;
    });

    $('#site-search-1805098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1805098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1805098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1805098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1805099" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1805099" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1805099').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1805099').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1805099"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/country-today/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/country-today/special-sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/country-today/general-store/"  class="nav-link tnt-section-general-store">General Store</a>
                                </li><li>
                                    <a href="https://local.thecountrytoday.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/country-today/site/contact_us_-_country_today.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/country-today/country-life/"  class="nav-link tnt-section-country-life">Country Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/country-today/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/country-today/woodlands/"  class="nav-link tnt-section-woodlands">Woodlands</a>
                                </li><li>
                                    <a href="/country-today/country-life/gardening/"  class="nav-link tnt-section-gardening">Gardening</a>
                                </li><li>
                                    <a href="/country-today/horses/"  class="nav-link tnt-section-horses">Horses</a>
                                </li><li>
                                    <a href="/country-today/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/country-today/farm/"  class="nav-link tnt-section-farm">Farm</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/country-today/farm/crops/"  class="nav-link tnt-section-crops">Crops</a>
                                </li><li>
                                    <a href="/country-today/farm/dairy/"  class="nav-link tnt-section-dairy">Dairy</a>
                                </li><li>
                                    <a href="/country-today/farm/livestock/"  class="nav-link tnt-section-livestock">Livestock</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/markets/"  class="nav-link tnt-section-markets">Markets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/politics-policy/"  class="nav-link tnt-section-politicspolicy">Politics/Policy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/cs_calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/country-today/yarns-of-yesteryear/"  class="nav-link tnt-section-yarns-of-yesteryear">Yarns of Yesteryear</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/country-today/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1805089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1805094" class="tncms-block padding-top"><div id="weather-1805094" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">-4&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1806298" class="tncms-block"><div id="site-logo-1806298" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/country-today"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ea0e0e0c-412e-11ea-a39f-effff1afd007.jpg 1200w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, February 10, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/country-today" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1807741" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="/site/forms/subscription_services/">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1807747" class="tncms-block pediment"><section id="block-1807747" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
    
        
        <article id="card-showcase-b5333a22-4390-11ea-a39f-67ec226c3f71" class="clearfix card showcase position-0 odd tnt-flag-promotion  tnt-section-country-today">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b5333a22-4390-11ea-a39f-67ec226c3f71 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.leadertelegram.com/site/forms/subscription_services/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support local journalism and SAVE up to 90%. Select Special Promotion. Promo Code: INFORM"
                            class="img-responsive lazyload full"
                            width="976"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/b/53/b5333a22-4390-11ea-a39f-67ec226c3f71/5e33248363a60.preview.png?crop=976%2C549%2C0%2C163&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/b/53/b5333a22-4390-11ea-a39f-67ec226c3f71/5e33248363a60.preview.png?crop=976%2C549%2C0%2C163&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/b/53/b5333a22-4390-11ea-a39f-67ec226c3f71/5e33248363a60.preview.png?crop=976%2C549%2C0%2C163&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/b/53/b5333a22-4390-11ea-a39f-67ec226c3f71/5e33248363a60.preview.png?crop=976%2C549%2C0%2C163&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/b/53/b5333a22-4390-11ea-a39f-67ec226c3f71/5e33248363a60.preview.png?crop=976%2C549%2C0%2C163&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/b/53/b5333a22-4390-11ea-a39f-67ec226c3f71/5e33248363a60.preview.png?crop=976%2C549%2C0%2C163&resize=976%2C549&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.leadertelegram.com/site/forms/subscription_services/" class="tnt-asset-link">
        

        
            Support local journalism and SAVE up to 90%. Se&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-1c4278de-2f05-575e-bd53-c097bb344906" class="clearfix card showcase position-1 even tnt-flag-centerpiece tnt-flag-top_story  tnt-section-country-today tnt-sub-section-politics-policy">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1c4278de-2f05-575e-bd53-c097bb344906 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/country-today/politics-policy/coronavirus-outbreak-threatens-trade-progress/article_1c4278de-2f05-575e-bd53-c097bb344906.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Coronavirus outbreak threatens trade progress"
                            class="img-responsive lazyload full"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/e/16/e1695fa0-3469-54a5-b789-c4410c7d593f/5e3c4a87a3e44.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/country-today/politics-policy/coronavirus-outbreak-threatens-trade-progress/article_1c4278de-2f05-575e-bd53-c097bb344906.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Coronavirus outbreak threatens trade progress</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-25f1bc57-cb35-524d-989c-49d69a41acae" class="clearfix card showcase position-2 odd tnt-flag-centerpiece tnt-flag-top_story  tnt-section-country-today tnt-sub-section-politics-policy">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-25f1bc57-cb35-524d-989c-49d69a41acae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/country-today/politics-policy/a-bonanza-for-ag-cautious-optimism-follows-trade-deals/article_25f1bc57-cb35-524d-989c-49d69a41acae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'A bonanza' for ag: Cautious optimism follows trade deals"
                            class="img-responsive lazyload full"
                            width="1830"
                            height="1029"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/95/0959184f-b7de-5a7a-8397-a3c5feb3438e/5c3e5a051fa8e.image.jpg?crop=1830%2C1029%2C0%2C51&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/country-today/politics-policy/a-bonanza-for-ag-cautious-optimism-follows-trade-deals/article_25f1bc57-cb35-524d-989c-49d69a41acae.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            'A bonanza' for ag: Cautious optimism follows t&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
        
        <article id="card-showcase-4d5f9e2c-9932-59dc-bead-268f951095e3" class="clearfix card showcase position-3 even tnt-flag-centerpiece  tnt-section-country-today tnt-sub-section-outdoors">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4d5f9e2c-9932-59dc-bead-268f951095e3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/country-today/outdoors/worried-about-the-herd-hunters-skeptical-of-a--day/article_4d5f9e2c-9932-59dc-bead-268f951095e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Worried about the herd: Hunters skeptical of a 19-day gun-deer season"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/00/400eec42-4d28-588d-88bc-2af33ebe70fc/5e2a2fc357637.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/country-today/outdoors/worried-about-the-herd-hunters-skeptical-of-a--day/article_4d5f9e2c-9932-59dc-bead-268f951095e3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Worried about the herd: Hunters skeptical of a &hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
        
    
</div></section></div></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1806313" class="tncms-block"><div id="site-logo-1806313" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/country-today"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ba9c2f1a-4132-11ea-a39f-ef28cd4f80a0.jpg" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/ba9c2f1a-4132-11ea-a39f-ef28cd4f80a0.jpg"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1805093" class="tncms-block sticky-nav"><div id="user-controls-1805093" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1805093').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1805093"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1805092" class="tncms-block"><div id="user-controls-1805092" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1805092').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1805092').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1805092"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1805091" class="tncms-block"><ul id="site-search-1805091-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1805091" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1805091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1805091-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1805091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1805091').submit();
        return false;
    });

    $('#site-search-1805091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1805091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1805091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1805091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/country-today/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/country-today/special-sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="https://local.thecountrytoday.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general-store"  href="/country-today/general-store/" >
                    <span class="nav-label">General Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.leadertelegram.com/country-today/site/contact_us_-_country_today.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.leadertelegram.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.leadertelegram.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-country-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/country-today/country-life/" >
                    <span class="nav-label">Country Life</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/country-today/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-woodlands"  href="/country-today/woodlands/" >
                    <span class="nav-label">Woodlands</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gardening"  href="/country-today/country-life/gardening/" >
                    <span class="nav-label">Gardening</span>
                </a></li><li>
                <a class="nav-link  tnt-section-horses"  href="/country-today/horses/" >
                    <span class="nav-label">Horses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/country-today/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-farm"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/country-today/farm/" >
                    <span class="nav-label">Farm</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crops"  href="/country-today/farm/crops/" >
                    <span class="nav-label">Crops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dairy"  href="/country-today/farm/dairy/" >
                    <span class="nav-label">Dairy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livestock"  href="/country-today/farm/livestock/" >
                    <span class="nav-label">Livestock</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-markets"  href="/country-today/markets/" >
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/country-today/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/country-today/politics-policy/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yarns"  href="/country-today/yarns-of-yesteryear/" >
                    <span class="nav-label">Yarns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/country-today/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://leadertelegram.mycapture.com/mycapture/category.asp?CategoryID=56524"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1806315" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1805080" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805080" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805080');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-dd8782c5-d128-5cf5-a1ba-709b42339508" class="modal fullscreen in modal-image image-default modal-dd8782c5-d128-5cf5-a1ba-709b42339508" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=400%2C357"
                    srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=200%2C179 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=300%2C268 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=400%2C357 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=540%2C483 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=750%2C670 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=1200%2C1072 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=1523%2C1361 1700w"
                    sizes="100vw"
                    width="1523"
                    height="1361"
                    alt="tct_con_WoodFamily"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dd8782c5-d128-5cf5-a1ba-709b42339508" data-target=".caption-inner-modal-image-dd8782c5-d128-5cf5-a1ba-709b42339508">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dd8782c5-d128-5cf5-a1ba-709b42339508 collapse in"><div class="caption-text"><p>Mary Wood and sons Jim and Archie. Submitted by Dave Wood.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Ftct-con-woodfamily%2Fimage_dd8782c5-d128-5cf5-a1ba-709b42339508.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/tct-con-woodfamily/image_dd8782c5-d128-5cf5-a1ba-709b42339508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8782c5-d128-5cf5-a1ba-709b42339508"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tct_con_WoodFamily&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Ftct-con-woodfamily%2Fimage_dd8782c5-d128-5cf5-a1ba-709b42339508.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/tct-con-woodfamily/image_dd8782c5-d128-5cf5-a1ba-709b42339508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8782c5-d128-5cf5-a1ba-709b42339508"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/uploaded_photos/tct-con-woodfamily/image_dd8782c5-d128-5cf5-a1ba-709b42339508.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/tct-con-woodfamily/image_dd8782c5-d128-5cf5-a1ba-709b42339508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8782c5-d128-5cf5-a1ba-709b42339508"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/dd8782c5-d128-5cf5-a1ba-709b42339508" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd8782c5-d128-5cf5-a1ba-709b42339508"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20tct_con_WoodFamily&body=https%3A%2F%2Fwww.leadertelegram.com%2Fuploaded_photos%2Ftct-con-woodfamily%2Fimage_dd8782c5-d128-5cf5-a1ba-709b42339508.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd8782c5-d128-5cf5-a1ba-709b42339508"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/tct-con-woodfamily/image_dd8782c5-d128-5cf5-a1ba-709b42339508.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd8782c5-d128-5cf5-a1ba-709b42339508"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd8782c5-d128-5cf5-a1ba-709b42339508-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd8782c5-d128-5cf5-a1ba-709b42339508" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd8782c5-d128-5cf5-a1ba-709b42339508" class="save-list-dd8782c5-d128-5cf5-a1ba-709b42339508-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd8782c5-d128-5cf5-a1ba-709b42339508" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dd8782c5-d128-5cf5-a1ba-709b42339508 img { max-height: 1361px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2488dc6c-1495-576a-9329-5feec936d93c" class="asset article-default"  data-url="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?crop=1523%2C857%2C0%2C252&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="leadertelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html" />
    <style>
                .asset-paging .direction {
                    color: #096512;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.leadertelegram.com\/tncms\/search\/mlt\/?origin=2488dc6c-1495-576a-9329-5feec936d93c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2488dc6c-1495-576a-9329-5feec936d93c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2488dc6c-1495-576a-9329-5feec936d93c" class="asset-paging">
                <div id="paging-prev-2488dc6c-1495-576a-9329-5feec936d93c" class="paging-link prev offset"></div>
                <div id="paging-next-2488dc6c-1495-576a-9329-5feec936d93c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Introducing Mary Parsons Wood, Great-Grandad's wife
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Dave Wood
River Falls
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-10T07:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-10T07:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-10T07:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-10T07:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-10T07:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Introducing%20Mary%20Parsons%20Wood%2C%20Great-Grandad%27s%20wife&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/2488dc6c-1495-576a-9329-5feec936d93c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Introducing%20Mary%20Parsons%20Wood%2C%20Great-Grandad%27s%20wife&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dd8782c5-d128-5cf5-a1ba-709b42339508" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dd8782c5-d128-5cf5-a1ba-709b42339508" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1523">
            <meta itemprop="height" content="1361">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=1200%2C1072">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=1200%2C1072">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=400%2C357"
                    srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=200%2C179 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=300%2C268 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=400%2C357 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=540%2C483 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=750%2C670 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=1200%2C1072 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/d/d8/dd8782c5-d128-5cf5-a1ba-709b42339508/5e3c3b0ed4794.image.jpg?resize=1523%2C1361 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1523"
                    height="1361"
                    alt="tct_con_WoodFamily"
                    class="img-responsive full tnt-restrict-img-dd8782c5-d128-5cf5-a1ba-709b42339508" />
            </div><style>
                .tnt-restrict-img-dd8782c5-d128-5cf5-a1ba-709b42339508 {
                    max-width: 1523px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mary Wood and sons Jim and Archie. Submitted by Dave Wood.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2488dc6c-1495-576a-9329-5feec936d93c" data-smart-adunit="/132916964/leadertelegram.com/country-today/yarns-of-yesteryear">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Introducing%20Mary%20Parsons%20Wood%2C%20Great-Grandad%27s%20wife&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/2488dc6c-1495-576a-9329-5feec936d93c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Introducing%20Mary%20Parsons%20Wood%2C%20Great-Grandad%27s%20wife&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2488dc6c-1495-576a-9329-5feec936d93c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2488dc6c-1495-576a-9329-5feec936d93c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2488dc6c-1495-576a-9329-5feec936d93c" class="save-list-2488dc6c-1495-576a-9329-5feec936d93c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2488dc6c-1495-576a-9329-5feec936d93c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>Editor’s note: When I began publishing excerpts from my great-grandfather’s farm diaries several months ago, I mentioned that all 60-plus volumes are available at the Davies Library at UW-Eau Claire. Recently I discovered that there’s no such library. Never fear. You can read them in the Wisconsin State Historical Society section of the McIntyre Library at UW-Eau Claire. — Dave Wood</em></p><p>My great-grandad’s diaries are full of references to his wife, and I was fortunate when I found them that my father was still alive to tell me about Mary Parsons Wood, whom his grandfather married during the Civil War.</p><p>My father said she was a tiny person, barely five feet tall, was well-read and a fastidious Baptist, who didn’t always agree with the man who became her husband. When she discovered that Dave smoked five cigars per day at a cost of 25 cents per day, she presented him at the end of the year her household accounts, pointing out she had sent $91.25 to aid the starving Armenians during the Turkey genocide. “I put a nickel in a coffee can every time I knew you were lighting up another cigar.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Fastidious? Yes, my father remembered that when she was in her late eighties, if her neighbor lady, who was definitely not fastidious, came to visit, after she left “Grandma Mary would take the visitor’s chair outside with broom and sudsy water and wash it.”</p><p>She was also absolutely no nonsense. When her Chicago-bred fancy daughter-in-law showed off her wonderful hollandaise sauce, Mary shot back, “There’s no sauce in the world like hunger,” which means she must have read Miguel Cervantes’ Don Quixote, which is no surprise because all remembered her as a constant reader, whose Uncle Andrew was Whitehall’s first bookseller.</p><p>Even more helpful was Dad’s cousin Elsie Wood, a lawyer who joined the Bundy and Bundy law firm in Eau Claire, later partnered with Wisconsin Governor and Senator John Blaine, and finally, served for many years as editor of the Wisconsin Blue Book. Elsie was a stickler for details and when she died her brother Elmer gave me her papers. Among these fascinating artifacts of one of Wisconsin’s first female lawyers were letters and memorabilia that her Grandma Mary sent her in the Roaring Twenties. One thing about Mary Parsons Wood is certain. She was a much better writer than her husband, who treated punctuation like a great mystery.</p><p>In one letter she described to Elsie about leaving Meadville, Pennsylvania, with her family to head in oxcarts to Wisconsin.</p><p>“For me, at age 8, life was at the spring. And springtime especially in Pennsylvania, was a time of enchantment. The senses were enchanted; gnarly orchards draped in frilly white; roadside nooks and corners; the undergrowth of the woods — a riot of blossoms. Then the scents of blossom time; the pungent smell of mint that grew in the woodsy soil of the old fashioned gardens; the penetrating scent of Gill-Over-The-Ground or catfoot around the cool spring where we went daily for water. It was enchantment for me to sit by the church window in summer time on Sunday morning and hear the murmuring sound of the leaves of the poplar trees by the book a little distance away, the distant tinkling of the bells in meadow pastures beyond...”</p><p>The arid treeless Trempealeau County landscape must have been something of a disappointment for the young girl, but she found solace by marrying her stepfather’s young son, Dave Wood. As her florid obituary writer wrote, “The propinquity which resulted from the marriage of Miss Parson’s mother to David Wood’s father furnished a splendid opportunity for the two to become acquainted.” This acquaintance ripened into friendship and finally became:</p><p>“The silver link, the silken tie,</p><p>Which heart to heart, and mind to mind,</p><p>In body and in soul can bind.’”</p><p>After driving through Chicago before its fire, Mary’s family arrived first in Lake Mills, where she remembered her uncles would back a wagon into the lake and pull it out with fish that would last the winter. Then it was on to Marshall, where she was tutored by one Samuel Fellows who would later be made Wisconsin’s Superintendent of Schools, which enabled her to be one of the first school teachers in Coral City, a thriving little town near what would become Whitehall.</p><p>Her granddaughter Elsie’s treasure trove of Maryabilia included homemade scrapbooks on topics that interested her. In 1917, the assassination of Tsar Nicholas and family kept her occupied clipping and pasting everything she could find about that sad family. Mary was very sensitive to language, and this avid prohibitionist once wrote a letter to her husband saying, “I hear that trouble is brewing if I may use that objectionable word, with the Indians up at Red Lake.” Her love of language is also indicated in Elsie’s trove of a poem by Mary published in one of Mary’s magazines, on the occasion of the recent death by diphtheria of her two daughters and the subsequent birth of her youngest son, Ralph Winthrop Wood, my grandad:</p><p><strong>BABY’S HOUR</strong></p><p>Ruddy arrows pierce the gloom</p><p>Of this silent, dusky room,</p><p>Airy currents woo my cheek</p><p>And with many a wanton freak</p><p>Lift my Berrie’s shining hair</p><p>As I, with a measured motion,</p><p>Waft him in this easy chair.</p><p>And the long-forgotten tune</p><p>That I whimsically croon</p><p>Of a weird and ancient ditty</p><p>Soothed him like a poppy potion,</p><p>Scarce five minutes gone, not more,</p><p>Since his quick exploring eyes</p><p>Saw, with look of vague surprise,</p><p>The moonbeam trembling on the floor,</p><p>So frail and wan, he had no doubt</p><p>His scanty breath might blow it out.</p><p>A shadow dancing overhead</p><p>Like some dark bird with wings outspread</p><p>And images grotesque and queer</p><p>That from the mirror mock and leer</p><p>But now the lids begin to drop</p><p>As though they needed each a prop,</p><p>Winking slow, and winking slower,</p><p>Ah! My Berrie, what a pity,</p><p>In a world so full of sights</p><p>Little eyes need shut of nights.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Now I press him to my heart,</p><p>With a sudden tender start,</p><p>Little one with breath of balm.</p><p>May your slumber be as calm</p><p>When the years have slipped away.</p><p>When you’re old and worn and gray,</p><p>And the puzzle and the kinks</p><p>Of lights and shadows which methinks</p><p>Vex your weak and weary brain</p><p>To your wiser sight grow plain;</p><p>Seem then to your thoughtful gaze,</p><p>Types of life’s bewildering ways.</p><p>Sleep my Berrie, now no care</p><p>Wakes you e’re to plaint, or prayer</p><p>Dave Wood died on June 28, 1927, and the town’s biographer Judge Hans Anderson, penned his typical tripe, saying that Dave’s last words were “I have faith.”</p><p>By now Mary was 89, but put pen to paper and wrote the Whitehall Times, asking for a retraction!</p><p>“Mr. Hans Anderson is an outstanding person in this part of our world. I had never conversed with him till at Dave’s bedside. He is the accepted biographer of very many who have passed on....[but] Mr. Anderson was mistaken when he wrote that Dave was ‘a lifelong Christian’ and that his last words were ‘I have faith.’</p><p>“Dave died after eight in the morning, seemed unconscious, breathed hard a little while, then ceased without struggle. His life has been in my mind so much of the time since. He was very positive in his makeup. While his father was a strong believer in the Bible, and his mind dwelt on religious subjects and doctrines, Dave after his mother died was living in an unsettled way and without any head of the family until his father married again and they came to this valley. Dave had no religion then, never went to church or cared for it, tho he never expressed it. He just ignored it with no words about it, good or bad. What a time that was ..... at last he began to go [to church]. As Mr. Anderson said, he had a mathematical mind that settled his religion. He accepted it for life. As he often said, “when my call comes I am ready.’</p><p>“By some he was disliked. He had enemies, perhaps, for he was a mortal man, but he was loyal to his maker as far as he had light, I believe.</p><p>“What a time that was,” wrote my great-grandmother. The Whitehall Times never printed her demand for a retraction, but she gave it her best shot. She died four years later, cleaning, reading, scrubbing, cooking and thinking to the last.</p><p><em>Dave Wood is a semi-retired journalist who grew up in Whitehall, Wisconsin.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Introducing%20Mary%20Parsons%20Wood%2C%20Great-Grandad%27s%20wife&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/2488dc6c-1495-576a-9329-5feec936d93c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Introducing%20Mary%20Parsons%20Wood%2C%20Great-Grandad%27s%20wife&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcountry-today%2Fyarns-of-yesteryear%2Fintroducing-mary-parsons-wood-great-grandad-s-wife%2Farticle_2488dc6c-1495-576a-9329-5feec936d93c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/country-today/yarns-of-yesteryear/introducing-mary-parsons-wood-great-grandad-s-wife/article_2488dc6c-1495-576a-9329-5feec936d93c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2488dc6c-1495-576a-9329-5feec936d93c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2488dc6c-1495-576a-9329-5feec936d93c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2488dc6c-1495-576a-9329-5feec936d93c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2488dc6c-1495-576a-9329-5feec936d93c" class="save-list-2488dc6c-1495-576a-9329-5feec936d93c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2488dc6c-1495-576a-9329-5feec936d93c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.leadertelegram.com/tncms/asset/editorial/2488dc6c-1495-576a-9329-5feec936d93c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1805082" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805082" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805082');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1806317" class="tncms-block"><div data-cswidget="9623"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1805085" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805085" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805085');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1806316" class="tncms-block"><section id="block-1806316" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1806316 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/country-today/country-updates/mini-pig-trains-to-work-as-therapy-animal/article_424480d3-bc33-575e-b11b-c833d21656b1.html" class="tnt-asset-link">
        

        
            Mini pig trains to work as therapy animal</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/country-today/country-life/lafayette-county-s-winn-receives-advocate-of-the-year-award/article_0de7f565-9e64-569d-bf23-5d5cecda3a2c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lafayette County's Winn receives Advocate of the Year award</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/country-today/yarns-of-yesteryear/snowball-forts-and-fights-at-the-one-room-country-school/article_1354ec78-f8e4-504e-bbd9-6e295c30de2e.html" class="tnt-asset-link">
        

        
            Snowball forts and fights at the one-room country school</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/country-today/farm/wisconsin-way-behind-but-can-catch-up-in-the-hemp/article_28bd5904-4bf4-52f4-81c6-f590fda4d492.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Wisconsin way behind but can catch up in the "hemp game"</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/country-today/farm/farm-news/oconto-couple-named-as-wisconsin-outstanding-young-farmers/article_a0f1c5bb-b4fc-5590-91d3-c509d3a66e1a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Oconto couple named as Wisconsin Outstanding Young Farmers</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1805088" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805088" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805088');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1806318" class="tncms-block"><div style="width: 300px; margin: auto; padding-bottom: 15px">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=99201" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;display: block;margin: -20px 0 0 0;text-indent: -9999em;position: relative;z-index: 1" href="https://www.willyweather.com/wi/marathon-county/wausau.html" rel="nofollow">https://www.willyweather.com/wi/marathon-county/wausau.html</a>
</div></div><div id="tncms-block-1806320" class="tncms-block"><section id="block-1806320" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1806320 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-015b2cb2-e9ee-509f-89de-e8b012b3e75b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-015b2cb2-e9ee-509f-89de-e8b012b3e75b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/country-today/the-country-today/edition_015b2cb2-e9ee-509f-89de-e8b012b3e75b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Country Today"
                            class="img-responsive lazyload full"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/eedition/0/db/0db7cc4c-07ec-59e1-b7db-c817827ac074/5e3489ae0e261.preview-300.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/eedition/0/db/0db7cc4c-07ec-59e1-b7db-c817827ac074/5e3489ae0e261.preview-300.jpg?resize=300%2C576 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/country-today/the-country-today/edition_015b2cb2-e9ee-509f-89de-e8b012b3e75b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Country Today</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1805056" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805056" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805056');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1805057" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1805057" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1805058" class="tncms-block padding-top padding-bottom"><div class="follow-links-1805058 default">
    
    <section id="block-1805058" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/leadertelegram/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/leadertelegramphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/leadertelegram/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/leadertelegramphoto/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1806301" class="tncms-block"><section id="block-1806301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806301 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/farm">
                
                Farm
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/farm/farm-news/" class="">Farm News</a></li>
                
                    <li><a href="/country-today/farm/dairy/" class="">Dairy</a></li>
                
                    <li><a href="/country-today/farm/country-options/" class="">Country Options</a></li>
                
                    <li><a href="/country-today/farm/crops/" class="">Crops</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1806302" class="tncms-block"><section id="block-1806302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806302 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/country-life/">
                
                Country Life
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/country-life/country-life-news/" class="">Country Life News</a></li>
                
                    <li><a href="/country-today/country-life/gardening/" class="">Gardening</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1806303" class="tncms-block"><section id="block-1806303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/opinions">
                
                Opinions
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/opinions/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/country-today/opinions/guest-opinions/" class="">Guest Opinions</a></li>
                
                    <li><a href="/country-today/opinions/letters-from-our-readers/" class="">Letters from our Readers</a></li>
                
                    <li><a href="/country-today/opinions/writers-notebook/" class="">Writer's Notebook</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1806310" class="tncms-block"><section id="block-1806310" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806310 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/markets/">
                
                Markets
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/country-today/markets/market-columns/" class="">Market Columns</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1806304" class="tncms-block"><section id="block-1806304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806304 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/yarns-of-yesteryear/">
                
                Yarns of Yesteryear
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1806305" class="tncms-block"><section id="block-1806305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806305 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/cs_calendar">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1806306" class="tncms-block"><section id="block-1806306" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806306 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/horses/">
                
                Horses
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1806307" class="tncms-block"><section id="block-1806307" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806307 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default">
                
                Classifieds
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1806308" class="tncms-block"><section id="block-1806308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806308 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/general-store/">
                
                General Store
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1806309" class="tncms-block"><section id="block-1806309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806309 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/special-sections/">
                
                Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1806311" class="tncms-block"><section id="block-1806311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1806311 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/country-today/auctions/">
                
                Auctions
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1805061" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1805061"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Leader-Telegram</a>, 701 S Farwell St Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1805062" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805062" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805062');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1805100" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805100');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11613.add('act', dmpData);
	_cc11613.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1579710850"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1579733188"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11613.add('act', serviceData);
	_cc11613.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11613.add('act', dmpData);
	_cc11613.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>