  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leadertelegram.com/content/tncms/live/" />
<meta name="keywords" content="daily-updates, front-page, sports, preps" />
<meta name="news_keywords" content="daily-updates, front-page, sports, preps" />
<meta name="description" content="As Eau Claire Memorial&rsquo;s Wednesday afternoon basketball practice wraps up, Devin Butler walks over to his star teammate Caden Boser looking for some advice." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.leadertelegram.ios" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?crop=1202%2C907%2C5%2C19&amp;resize=835%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="835" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Inside Basketball: Don't be too quick to dismiss the underhanded free throw" />
<meta property="og:description" content="As Eau Claire Memorial&rsquo;s Wednesday afternoon basketball practice wraps up, Devin Butler walks over to his star teammate Caden Boser looking for some advice." />
<meta property="og:site_name" content="Leader-Telegram" />
<meta property="og:section" content="Daily Updates" />
<meta property="fb:app_id" content="240059970091128" />
<meta property="article:publisher" content="https://www.facebook.com/EauClaireLeaderTelegram/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadertelegram" />
<meta name="twitter:image:alt" content="BBB CHI-HI AT MEMORIAL" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Crimson+Text:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/daily-updates","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Aaron Rose"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-3192790-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["daily-updates","front-page","sports","preps"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            
                gptAdSlots['ad-1791760'] = googletag.defineSlot(adUnit, [2,1], 'ad-1791760').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1791760'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/ads/impressions.js?_dc=1578503128.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/ads/traffic.js?_dc=1578465329"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/ads/settings.js?_dc=1566492059"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90], [300,50]]).addSize([992, 0], [[728,90],[970,90], [970,250]]).addSize([1200, 0], [[728,90],[970,90], [970,250]]).build();
                gptAdSlots['ad-1790828'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[300,50],[970,90],[970,250]], 'ad-1790828').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1790828'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1790827'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1790827').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1790827'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1790830'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1790830').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1790830'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1790832'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1790832').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1790832'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,50]]).addSize([768, 0], [[320,50], [728,90], [300,50]]).addSize([992, 0], [[970,90], [970,250], [728,90]]).addSize([1200, 0], [[970,90], [970,250], [728,90]]).build();
                gptAdSlots['ad-1790836'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[970,90],[970,250]], 'ad-1790836').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1790836'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            
                gptAdSlots['ad-1791762'] = googletag.defineSlot(adUnit, [1,1], 'ad-1791762').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1791762'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/news/daily-updates';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90], [300,50]]).addSize([992, 0], [[970,90], [728,90]]).addSize([1200, 0], [[970,90], [728,90]]).build();
                gptAdSlots['ad-1790838'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[300,50],[970,90]], 'ad-1790838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1790838'].setTargeting('pos', ['sticky','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Inside Basketball: Don't be too quick to dismiss the underhanded free throw | Daily Updates | leadertelegram.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005199; } .fixed-nav #main-navigation { background-color: #005199 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #005199; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #005199; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee2f62; }#site-header-container{ border-bottom: 3px solid #ee2f62; }#site-footer-container{ border-top: 3px solid #ee2f62; } .tnt-bg-accent { background-color: #ee2f62; } a .tnt-caret-down { color: #ee2f62; } .block-title .block-title-inner { border-color: #ee2f62; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee2f62; } .form-control:focus { border-bottom-color: #ee2f62; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#00609D; border-color:#00609D;} .btn-primary:hover, .btn-primary:focus {background-color:#005184; border-color:#005184;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#00609D; border-color:#00609D;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#005184;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background:black;} /* HEADER STYLES */ #tncms-block-1591071 .navbar-toggle {display:block; color:white; width:75px; margin:0;} #tncms-block-1591071 .navbar-toggle span {font-weight:700; text-align:center;} .hamburger-desktop > .sr-only-show {display:initial!important;} /*.navbar-toggle {z-index:99999;}*/ .navbar-toggle[data-target='right'] {width:62px!important;} .navbar-toggle[data-target='right'] span {width:100%!important;} .offcanvas-social .block-title, .offcanvas-social .list-inline {text-align:center!important;} .offcanvas-social li:last-child a {margin-right:0!important;} #site-navbar-container.affix .navbar-brand { display: block!important; } /* BODY STYLES */ .block-title-only .block {margin-bottom:0!important;} .block-title-only .heading {margin-bottom:10px!important;} .block-title-inner {font-family:'Crimson Text', serif; text-transform:uppercase;} .block-title-inner h3 {font-size:2.5rem;} /*.block-title-inner h3::first-letter {font-size:3rem;}*/ .block-title-inner a {text-decoration:none!important;} .card-headline h3 a {text-decoration:none white; transition:all .5s;} .card-headline h3 a:hover {text-decoration:underline #00609D!important;} .card-headline h4 a {transition:color .5s;} .card-headline h4 a:hover {color:#00609D!important;} .mosaic-grid .mosaic-item {overflow:hidden;} .mosaic-grid .media-preview:after {content:''; display:block; position:absolute; top:0; bottom:0; left:0; right:0; background:#00609D; opacity:0; transition:opacity .4s;} .mosaic-grid .card:hover .media-preview:after {opacity:0.75;} /*.mosaic-grid .meta,*/ /*.mosaic-grid .meta * {position:absolute!important; top:0; left:0; bottom:0; right:0;}*/ .mosaic-grid .mosaic-item .byline { position: absolute; top: 0; padding: 15px;} .mosaic-grid .meta .tnt-asset-link {display:flex; align-items:flex-end; padding:15px;} .mosaic-small-headlines .mosaic-grid {border:none!important;} .mosaic-small-headlines .mosaic-grid h3 {font-size:18px!important; line-height:20px!important; font-weight:400!important; text-shadow:0 0 10px #000;} .navbar-brand { padding: 12px 12px;} @media (min-width:992px) and (max-width:1199px) { #main-nav_menu >li >a {padding:15px 8px;} } @media (max-width:991px) { .hamburger-desktop > .sr-only-show {display:none!important;} .navbar-toggle[data-target='right'] {width:auto!important;} .navbar-toggle.pull-right > span {width:22px!important;} } @media (max-width:445px) { .navbar-brand img {margin-top:0!important; max-height:20px!important;} } #site-header-container { border-bottom-width: 5px;} #site-footer-container { border-top-width: 0px;} .block-title .block-title-inner, .user-header .user-header-inner {border-bottom-width: 0px;} #site-footer .block-title .block-title-inner {border-bottom-width: 0px;} @media (min-width: 992px) { #masthead-col-two.col-md-6 { width: 70%;} #masthead-col-one.col-md-3, #masthead-col-three.col-md-3 { width: 15%;} } #site-navbar-container {background-color: transparent;} #main-navigation { margin-bottom: 0px; width: 100%; padding:0;} /*@media (min-width:1438px) { #main-navigation { padding: 0 13%;} } @media (max-width:1437px) and (min-width:992px) { #main-navigation { padding: 0 12%;} }*/ /* .asset-content a { color: #336699;} */ .asset-content.subscriber-premium p a {color: #336699;} /* Ticket #707512 */ figcaption.caption .pull-right, .caption-container .pull-right {margin-right: 1px!important;} /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leadertelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Inside Basketball: Don't be too quick to dismiss the underhanded free throw | Daily Updates | leadertelegram.com" href="http://www.leadertelegram.com/search/?f=rss&amp;t=article&amp;c=news/daily-updates&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-567bdf9f-9cbf-5512-a064-727080349c6b section-newssection-daily-updates type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leadertelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fdaily-updates&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Aaron+Rose&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=214&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-3192790-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-567bdf9f-9cbf-5512-a064-727080349c6b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.leadertelegram.com/users/admin/contribute/article/?assetid=567bdf9f-9cbf-5512-a064-727080349c6b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.leadertelegram.com/users/admin/contribute/article/?from_section=/news/daily-updates"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1589994" class="tncms-block offcanvas-social"><div class="follow-links-1589994 default">
    
    <section id="block-1589994" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/eau-claire-press-company/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/eauclaireleader/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/eau-claire-press-company/about/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/eauclaireleader/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/lt_store/"  class="nav-link tnt-section-general-store">General Store</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.leadertelegram.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/cs_calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/entertainment/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li><li>
                                    <a href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="/entertainment/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/leadertelegram/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/couponbonanza/"  class="nav-link tnt-section-coupon-bonanza">Coupon Bonanza</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/faq.html"  class="nav-link tnt-section-faqs">FAQS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://leadertelegram.mycapture.com/mycapture/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/quizzes"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.leadertelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-print-ads">Daily Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://jobshub.biz/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://docs.google.com/forms/d/e/1FAIpQLScUZ2-IqKxQjxu5zmBPxtzlx_FAK3nACtAfGIMdV0NBXUCKkg/viewform"  target="_blank" rel="noopener" class="nav-link tnt-section-feedback">Feedback</a>
                                </li><li>
                                    <a href="/site/forms/announcements"  class="nav-link tnt-section-celebration-announcement">Celebration Announcement</a>
                                </li><li>
                                    <a href="/site/forms/online_services/death_notice"  class="nav-link tnt-section-death-notice">Death Notice</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-partners">Partners</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/country-today/"  class="nav-link tnt-section-the-country-today">The Country Today</a>
                                </li><li>
                                    <a href="https://www.leaderprintingonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-printing-online">Leader Printing Online</a>
                                </li><li>
                                    <a href="https://www.leadermarketingsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-marketing-solutions">Leader Marketing Solutions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1591087" class="tncms-block"><style>
#tncms-block-1591087 {height:30px;}
#close-right {position:absolute; top:0; right:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-right .tnt-times {color:#fff; font-size:22px;}
</style><div id="close-right" class="close-button">
    <span class="fas tnt-times">
</span>
</div></div><div id="tncms-block-1589997" class="tncms-block"><div id="user-controls-1589997" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1589997"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/front-page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local-briefs/"  class="nav-link tnt-section-local-briefs">Local Briefs</a>
                                </li><li>
                                    <a href="/news/daily-updates/"  class="nav-link tnt-section-daily-updates">Daily Updates</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/news/off-beat/"  class="nav-link tnt-section-off-beat">Off Beat</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation-world/"  class="nav-link tnt-section-nationworld">Nation/World</a>
                                </li><li>
                                    <a href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-public-notices">Wisconsin Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a href="/sports/sports-daily-updates/"  class="nav-link tnt-section-sports-daily-updates">Sports Daily Updates</a>
                                </li><li>
                                    <a href="/sports/local-colleges/"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/eau-claire-express/"  class="nav-link tnt-section-eau-claire-express">Eau Claire Express</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/nhl/"  class="nav-link tnt-section-nhl">NHL</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/from-our-files/"  class="nav-link tnt-section-from-our-files">From our Files</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local-business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/business/from-the-wire-business/"  class="nav-link tnt-section-from-the-wire-business">From the Wire Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/local-entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/online_features/fashion_beauty_fitness"  class="nav-link tnt-section-fashion-beauty-fitness">Fashion, Beauty & Fitness</a>
                                </li><li>
                                    <a href="/online_features/lawn_and_garden"  class="nav-link tnt-section-lawn-garden">Lawn & Garden</a>
                                </li><li>
                                    <a href="/online_features/community_cares"  class="nav-link tnt-section-community-cares">Community Cares</a>
                                </li><li>
                                    <a href="/online_features/food_recipes_entertaining"  class="nav-link tnt-section-food-recipes-entertaining">Food, Recipes & Entertaining</a>
                                </li><li>
                                    <a href="/online_features/health_and_wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/online_features/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/online_features/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/online_features/family_living"  class="nav-link tnt-section-family-living">Family Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/celebrations/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/celebrations/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/celebrations/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/celebrations/five-generations"  class="nav-link tnt-section-five-generations">Five Generations</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1589993" class="tncms-block"><section id="block-1589993" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589993" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1589993" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1589993-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589993-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1589993-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589993').submit();
        return false;
    });

    $('#site-search-1589993').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589993 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589993 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589993-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1791760" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1791760" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1791760');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1629886" class="tncms-block 0offcanvas-social"><div class="follow-links-1629886 default">
    
    <section id="block-1629886" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/eau-claire-press-company/about/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/eauclaireleader/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/eau-claire-press-company/about/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/eauclaireleader/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1632703" class="tncms-block pull-right"><style>
.showme{display: inline;}
.hideme{display: none;}
#current-day > p{color:#000;
font-size:18px;
font-weight:bold;
margin-top:-48px;
margin-left:5px;
margin-right:0px;
margine-bottom:5px;


}

</style>


<div id="current-day" class="date-desk visible-lg visible-md">

<p>Wednesday January 8, 2020&nbsp;&nbsp;&nbsp; <span class="hideme">11:08:41 am</span> </p>


</div>

<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1629745" class="tncms-block"><section id="block-1629745" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/6011e0c8-d089-11e8-b660-d39f38b91384.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/6011e0c8-d089-11e8-b660-d39f38b91384.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/6011e0c8-d089-11e8-b660-d39f38b91384.jpg?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/6011e0c8-d089-11e8-b660-d39f38b91384.jpg?resize=540%2C94 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/6011e0c8-d089-11e8-b660-d39f38b91384.jpg?resize=750%2C130 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/6011e0c8-d089-11e8-b660-d39f38b91384.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Leader Telegram"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_right_menu">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1589989" class="tncms-block"><section id="block-1589989" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=200%2C20 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=300%2C31 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=400%2C41 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=540%2C55 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=750%2C76 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=1200%2C122 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/55b6ce2c-cd87-11e8-a740-1f78f7abd1f5.png?resize=1700%2C173 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Leader Telegram"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1591071" class="tncms-block"><button type="button" class=" hamburger-desktop  navbar-toggle pull-right" onclick="closeRightMenu()" data-toggle="offcanvas" data-target="right">
    <span class="sr-only">Toggle navigation</span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="icon-bar"></span>
    <span class="visible-lg visible-md sr-only-show">Filter</span>
</button></div><div id="tncms-block-1589998" class="tncms-block"><div id="weather-1589998" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">4&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/leadertelegram/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/cs_calendar/" >
                    <span class="nav-label">Events calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://leadertelegram.mycapture.com/mycapture/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="/lt_store/" >
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.leadertelegram.com/newsletters/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="fullscreen-region"><div id="tncms-region-global-full-nav-bottom" class="tncms-region "></div></div>
            <div class="fullscreen-region"><div id="tncms-region-index-full-nav-bottom" class="tncms-region "></div></div> 


        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1589983" class="tncms-block"></div><div id="tncms-block-1632984" class="tncms-block"><section id="block-1632984" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1632984" class="breaking-title text-left light">
                <h4>Notice</h4>
            </div>
            <div id="breaking-content-1632984" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1632984-2b1d5804-3210-11ea-97a3-7392f6cf8af0" class="clearfix card summary dark  tnt-section-delivery-status">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/delivery-status/delivery-status---please-click-here/article_2b1d5804-3210-11ea-97a3-7392f6cf8af0.html" class="tnt-asset-link">
        

        
            DELIVERY STATUS - PLEASE CLICK HERE</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-08T06:30:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/delivery-status/delivery-status---please-click-here/article_2b1d5804-3210-11ea-97a3-7392f6cf8af0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1685678" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.leadertelegram.com",
  secureDomain: "www.leadertelegram.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-skybox_reveal1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"skybox_reveal","slot":"1","fold":"","width":"1920","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1790828" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1790828" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1790828');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" class="carousel-inner"><div  class="item photo-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Inside Basketball: Don&#39;t be too quick to dismiss the underhanded free throw","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=1200%2C1698"
                    
                    alt="BBB CHI-HI AT MEMORIAL"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1210"
                    height="1712"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=1200%2C1698" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" data-target=".caption-inner-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal collapse in"><div class="caption-text"><p>Eau Claire Memorial’s Devin Butler shoots a free throw during warmups prior to playing Chippewa Falls on Friday, January 3, at Memorial.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Branden Nall
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fbbb-chi-hi-at-memorial%2Fimage_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bbb-chi-hi-at-memorial/image_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BBB%20CHI-HI%20AT%20MEMORIAL&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fbbb-chi-hi-at-memorial%2Fimage_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bbb-chi-hi-at-memorial/image_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/bbb-chi-hi-at-memorial/image_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bbb-chi-hi-at-memorial/image_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20BBB%20CHI-HI%20AT%20MEMORIAL&body=https%3A%2F%2Fwww.leadertelegram.com%2Fbbb-chi-hi-at-memorial%2Fimage_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bbb-chi-hi-at-memorial/image_1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" class="save-list-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6221f6f4-5010-5c5c-b7a0-3cb49806962a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Inside Basketball: Don&#39;t be too quick to dismiss the underhanded free throw","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg"
                    
                    alt="Aaron Rose headshot"
                    class="img-responsive owl-first-image owl-lazy"
                    width="364"
                    height="559"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" data-target=".caption-inner-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal collapse in"><div class="caption-text"><p><strong>Aaron Rose</strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Faaron-rose-headshot%2Fimage_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aaron-rose-headshot/image_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6221f6f4-5010-5c5c-b7a0-3cb49806962a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aaron%20Rose%20headshot&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Faaron-rose-headshot%2Fimage_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aaron-rose-headshot/image_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6221f6f4-5010-5c5c-b7a0-3cb49806962a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/aaron-rose-headshot/image_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aaron-rose-headshot/image_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6221f6f4-5010-5c5c-b7a0-3cb49806962a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/6221f6f4-5010-5c5c-b7a0-3cb49806962a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6221f6f4-5010-5c5c-b7a0-3cb49806962a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Aaron%20Rose%20headshot&body=https%3A%2F%2Fwww.leadertelegram.com%2Faaron-rose-headshot%2Fimage_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6221f6f4-5010-5c5c-b7a0-3cb49806962a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aaron-rose-headshot/image_6221f6f4-5010-5c5c-b7a0-3cb49806962a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6221f6f4-5010-5c5c-b7a0-3cb49806962a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6221f6f4-5010-5c5c-b7a0-3cb49806962a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6221f6f4-5010-5c5c-b7a0-3cb49806962a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6221f6f4-5010-5c5c-b7a0-3cb49806962a" class="save-list-6221f6f4-5010-5c5c-b7a0-3cb49806962a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6221f6f4-5010-5c5c-b7a0-3cb49806962a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-567bdf9f-9cbf-5512-a064-727080349c6b" class="asset article-default"  data-url="https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?crop=1202%2C907%2C5%2C19&resize=835%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="835">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="leadertelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html" />
    <style>
                .asset-paging .direction {
                    color: #ee2f62;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.leadertelegram.com\/tncms\/search\/mlt\/?origin=567bdf9f-9cbf-5512-a064-727080349c6b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-567bdf9f-9cbf-5512-a064-727080349c6b" class="asset-paging">
                <div id="paging-prev-567bdf9f-9cbf-5512-a064-727080349c6b" class="paging-link prev offset"></div>
                <div id="paging-next-567bdf9f-9cbf-5512-a064-727080349c6b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <div class="kicker lead text-muted">Inside Basketball</div><h1 itemprop="headline" class="headline">
        <span>
            
            Inside Basketball: Don't be too quick to dismiss the underhanded free throw
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1373c648-e625-11e9-9804-eb8fb2a9a462-asset-567bdf9f-9cbf-5512-a064-727080349c6b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.leadertelegram.com/users/profile/Aaron%20Rose">Aaron Rose</a></span>
                
                    <div id="author-popup-1373c648-e625-11e9-9804-eb8fb2a9a462-asset-567bdf9f-9cbf-5512-a064-727080349c6b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1373c648-e625-11e9-9804-eb8fb2a9a462">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.leadertelegram.com/users/profile/Aaron%20Rose" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron Rose"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a94f41dbb64de3630e6b5a93ea0d9721?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.leadertelegram.com/users/profile/Aaron%20Rose" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Rose</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aaron.rose@ecpc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1373c648-e625-11e9-9804-eb8fb2a9a462-asset-567bdf9f-9cbf-5512-a064-727080349c6b').popover({
                            content: $('#author-popup-1373c648-e625-11e9-9804-eb8fb2a9a462-asset-567bdf9f-9cbf-5512-a064-727080349c6b-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-06T21:45:00-06:00" class="tnt-date asset-date text-muted">
            Jan 6, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-06T21:45:00-06:00" class="tnt-date asset-date text-muted">
            Jan 6, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-08T09:30:03-06:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-06T21:45:00-06:00">
    <meta itemprop="datePublished" content="2020-01-06T21:45:00-06:00">
    <meta itemprop="dateModified" content="2020-01-08T03:30:03-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20Basketball%3A%20Don%27t%20be%20too%20quick%20to%20dismiss%20the%20underhanded%20free%20throw&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/567bdf9f-9cbf-5512-a064-727080349c6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Inside%20Basketball%3A%20Don%27t%20be%20too%20quick%20to%20dismiss%20the%20underhanded%20free%20throw&body=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-6221f6f4-5010-5c5c-b7a0-3cb49806962a" data-toggle="modal" data-instance="#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" data-target="#photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="364">
            <meta itemprop="height" content="559">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aaron Rose headshot"
                            class="img-responsive lazyload full"
                            width="364"
                            height="559"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg?resize=300%2C461 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg?resize=364%2C559 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Aaron Rose</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" 
                    data-instance="#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" 
                    data-target="#photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" 
                    data-instance="#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" 
                    data-target="#photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1210">
            <meta itemprop="height" content="1712">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=500%2C707">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=500%2C707">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=400%2C566"
                    srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=200%2C283 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=300%2C424 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=400%2C566 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=540%2C764 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=750%2C1061 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=1200%2C1698 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/1/ed/1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a/5e10334a9ce86.image.jpg?resize=1210%2C1712 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1210"
                    height="1712"
                    alt="BBB CHI-HI AT MEMORIAL"
                    class="img-responsive  letterbox tnt-restrict-img-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a" />
            </div><style>
                .tnt-restrict-img-1edd1e74-f198-5a70-a5ac-fcfe15e2ab7a {
                    max-width: 1210px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Eau Claire Memorial’s Devin Butler shoots a free throw during warmups prior to playing Chippewa Falls on Friday, January 3, at Memorial.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Branden Nall
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="567bdf9f-9cbf-5512-a064-727080349c6b" data-smart-adunit="/132916964/leadertelegram.com/news/daily-updates">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20Basketball%3A%20Don%27t%20be%20too%20quick%20to%20dismiss%20the%20underhanded%20free%20throw&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/567bdf9f-9cbf-5512-a064-727080349c6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Inside%20Basketball%3A%20Don%27t%20be%20too%20quick%20to%20dismiss%20the%20underhanded%20free%20throw&body=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-567bdf9f-9cbf-5512-a064-727080349c6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="567bdf9f-9cbf-5512-a064-727080349c6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="567bdf9f-9cbf-5512-a064-727080349c6b" class="save-list-567bdf9f-9cbf-5512-a064-727080349c6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="567bdf9f-9cbf-5512-a064-727080349c6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As Eau Claire Memorial’s Wednesday afternoon basketball practice wraps up, Devin Butler walks over to his star teammate Caden Boser looking for some advice.</p><p>Through eight games this season, Butler is 3 for 10 from the free throw line and it’s beginning to frustrate him. He’s staying late after practice trying to fix his shot and nothing seems to be working. So he’s come to Boser for help.</p><p>Boser, a Missouri-Kansas City commit, is a career 79% free throw shooter and is 24 for 28 from the line this season. His form is beautiful. He stands with his feet spread slightly apart, he lifts the ball in his right hand and flicks his wrist for a bucket far more often than not.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Butler has tried the same technique over and over again. It’s not for a lack of effort that he can’t regularly make his free throws. He thinks it’s nerves that get to him when he stands alone on the line, forcing him to make a small error in his form.</p><p>The teammates chat for a moment, then Butler cracks a joke.</p><p>“You know what, I’m just going to shoot underhand,” Butler says with a laugh. “I’ve seen how that works.”</p><p>Boser returns a laugh and the boys continue into the locker room thinking nothing of what Butler has just said.</p><p>“I was just joking around,” Butler said, reflecting on his comment.</p><p>This is the problem with underhand free throw shooting. For some reason, shooting underhand is considered a joke. It’s the “granny style,” if you will. Wilt Chamberlain did it for one year – the best free throw shooting season of his career – then abandoned it because he didn’t want to look “like a sissy.”</p><p>The shot has gone almost completely extinct because of its reputation, which makes little sense considering its famous success in the late 1960s and early 1970s when Rick Barry rode it to an 89% free throw percentage, the highest mark ever when he retired and the seventh highest mark today. More recently, Louisville’s Chinanu Onuaku decided to switch over to the underhand technique after shooting 46.7% from the line in his freshman season with the Cardinals. Two years later he hit 73% from the line while playing for the Rio Grande Vipers in the NBA G-League.</p><p>Locally, McDonell’s girls basketball coach Don Cooper said his granddaughters who competed in the Elks National Hoop free throw shooting contest regularly beat him in the basketball game ‘HORSE’ with the underhand style.</p><p>“I was teasing her like, ‘why are you doing that,’ and she said she just wanted to see if she could do it,” Cooper said. “She made like 10 out of 10.”</p><p>The anecdotal evidence suggests there is something to the underhand style, and thanks to the poor free throw shooting skills of NBA big men like Shaquille O’Neal there have been dozens of research papers devoted to the topic.</p><p>In a perfect world, a free throw should be shot at the highest possible point to create the shortest distance between the release of the ball and the hoop. Unfortunately, while the overhand style is better in theory, the mechanics of the shot make it difficult to perfect.</p><p>“The one-handed nature of the shot makes it prone to greater error in the forward direction,” scientists Arjun Tan and Guthrie Miller wrote in their 1980 study of the free throw. “The arm is moved in a more complicated manner, where the hand is straightened while the ball is pushed along a straight line.”</p><p>In 2006, scientists Hiroki Okubo and Mont Hubbard supported Tan and Miller’s findings, suggesting the two-handed, underhand style is a more advantageous because “the ball can be more easily controlled to the desired release angle and speed.”</p><p>Yet no NBA players currently shoot free throws underhand and few, if any, high school students have ever tried the style in competition.</p><p>“I think there are stereotypes for one thing,” Osseo-Fairchild coach Tim Popple said. “It’s just demeaning to a kid or a player to think they have to shoot it underhand and they’re not good enough to shoot it overhand so they avoid doing it.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Boser agreed with this notion. He said players don’t want to shoot underhand out of embarrassment and because “everyone would laugh.”</p><p>“When you do something off-balanced and it’s in front of people, people say ‘oh my God, why did he do that,’” Cooper said, “but if it’s the normal way and you miss, people say ‘oh you just missed a free throw.’”</p><p>Does that make any sense? What’s the difference between missing a free throw the traditional way and missing a free throw any other way?</p><p>The problem with shooting underhand is the perception. Hardly anyone shoots underhand specifically because hardly anyone shoots underhand, and if anything is going to change it’s going to take someone who doesn’t care about perception and just wants to see the ball go through the net.</p><p>Butler said he’s that kind of player and he would consider making the switch.</p><p>“If I keep this rate, it would be more than enough to convince me to change something up,” he said. “After practices I feel like I’ve gotten my routine down, but if I see a significant decrease as the season goes on, I can see myself changing.”</p><p>When big games are decided by the narrowest margins, the only thing that should matter is making sure the ball goes through the net. If shooting underhand increases your chances of making the shot, it’s probably a good idea to make the switch.</p><p>Remember, they can’t laugh at you if you make the shot.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inside%20Basketball%3A%20Don%27t%20be%20too%20quick%20to%20dismiss%20the%20underhanded%20free%20throw&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/567bdf9f-9cbf-5512-a064-727080349c6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Inside%20Basketball%3A%20Don%27t%20be%20too%20quick%20to%20dismiss%20the%20underhanded%20free%20throw&body=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daily-updates/inside-basketball-don-t-be-too-quick-to-dismiss-the/article_567bdf9f-9cbf-5512-a064-727080349c6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"567bdf9f-9cbf-5512-a064-727080349c6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-567bdf9f-9cbf-5512-a064-727080349c6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="567bdf9f-9cbf-5512-a064-727080349c6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="567bdf9f-9cbf-5512-a064-727080349c6b" class="save-list-567bdf9f-9cbf-5512-a064-727080349c6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="567bdf9f-9cbf-5512-a064-727080349c6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-6221f6f4-5010-5c5c-b7a0-3cb49806962a" data-instance="#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal" data-target="#photo-carousel-567bdf9f-9cbf-5512-a064-727080349c6b">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="364">
            <meta itemprop="height" content="559">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aaron Rose headshot"
                            class="img-responsive lazyload full"
                            width="364"
                            height="559"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg?resize=300%2C461 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/6/22/6221f6f4-5010-5c5c-b7a0-3cb49806962a/5cdc9760434e9.image.jpg?resize=364%2C559 400w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Aaron Rose</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1373c648-e625-11e9-9804-eb8fb2a9a462">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.leadertelegram.com/users/profile/Aaron%20Rose" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron Rose"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a94f41dbb64de3630e6b5a93ea0d9721?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.leadertelegram.com/users/profile/Aaron%20Rose" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Rose</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aaron.rose@ecpc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1373c648-e625-11e9-9804-eb8fb2a9a462" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1373c648-e625-11e9-9804-eb8fb2a9a462&amp;s=start_time&amp;sd=desc" data-subject="Aaron Rose" data-description="Whenever Aaron Rose posts new content, you'll get an email delivered to your inbox with a link." data-name="Aaron Rose notification" data-author-id="1373c648-e625-11e9-9804-eb8fb2a9a462" data-user-url="https://www.leadertelegram.com/users/">
        <i class="fas tnt-star"></i> Follow Aaron Rose
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.leadertelegram.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fnews%2Fdaily-updates%2Finside-basketball-don-t-be-too-quick-to-dismiss-the%2Farticle_567bdf9f-9cbf-5512-a064-727080349c6b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1683361" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="02753a7f-59c7-474d-91b6-a95066d55dc3"></script></div><div id="tncms-block-1683359" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "leadertelegram.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.leadertelegram.com/tncms/asset/editorial/567bdf9f-9cbf-5512-a064-727080349c6b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1790827" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1790827" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1790827');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1589906" class="tncms-block"><section id="block-1589906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589906 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/delivery-status/delivery-status---please-click-here/article_2b1d5804-3210-11ea-97a3-7392f6cf8af0.html" class="tnt-asset-link">
        

        
            DELIVERY STATUS - PLEASE CLICK HERE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health/health-matters/article_49d24a1b-c4b3-5bfb-9956-d1e2df898a59.html" class="tnt-asset-link">
        

        
            Health Matters 1/8/19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health/meetings-more/article_1f8d5c0a-a1a4-567b-ac04-e503270abd07.html" class="tnt-asset-link">
        

        
            Meetings & More 1/8/19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/front-page/ski-jumping-lee-set-to-represent-us-at-youth-olympic/article_427bb952-1c76-5203-94e2-a7e364a5235a.html" class="tnt-asset-link">
        

        
            Ski jumping: Lee set to represent US at Youth Olympic Games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/front-page/body-from-homicide-found-in-barron-county-identified/article_e7dd4c55-0366-5726-81a2-458a1dd9743d.html" class="tnt-asset-link">
        

        
            Body from 1982 homicide found in Barron County identified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/front-page/two-file-for-three-seats-on-ec-school-board/article_8d933b0c-7b45-5835-85d3-8a01ab1dd66b.html" class="tnt-asset-link">
        

        
            Two file for three seats on EC school board</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/front-page/weld-has-no-challengers-for-council-president/article_02a00bb8-d05d-5f29-92e2-5593adee7b5b.html" class="tnt-asset-link">
        

        
            Weld has no challengers for council president</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/front-page/discover-wisconsin-discovers-menomonie/article_a582cf2b-80c6-5ab4-ac4b-75c457c7c4ac.html" class="tnt-asset-link">
        

        
            'Discover Wisconsin' discovers Menomonie</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1790830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1790830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1790830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1627221" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://local.leadertelegram.com/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto
10px;min-width:300px;min-height:250px;"></iframe></div><div id="tncms-block-1636477" class="tncms-block"><div id="ap_widget_container_2869f994a3cdceb0c14ce6734ff7759b"></div>
<script src="https://digitalservices.ap.org/widget-content/2869f994a3cdceb0c14ce6734ff7759b"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1790832" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1790832" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1790832');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1790836" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1790836" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1790836');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1791762" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1791762" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1791762');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
/* Remove responsive visibility classes from offcanvas-right */
var offcanvasRight = document.querySelector(".offcanvas-drawer-right");
offcanvasRight.classList.remove("visible-sm", "visible-xs");

/* Remove default classes for drawer from html element */
var closeButton = document.querySelector('.close-button');
closeButton.onclick = function() {
    var html = document.querySelector('html');
    html.classList.remove("drawer-open", "active-right", "active-left");
};

</script>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1589985" class="tncms-block"><section id="block-1589985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589985 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/entertainment" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/cs_calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/leadertelegram/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job"  href="http://jobshub.biz/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms/announcements" >
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1589936" class="tncms-block"><section id="block-1589936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589936 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accountingbilling-inquiries"  href="/site/billing_inquiries.html" >
                    <span class="nav-label">Accounting/Billing Inquiries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1589987" class="tncms-block"><section id="block-1589987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589987 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>leadertelegram.com</strong><br>
    701 S Farwell St<br>
    Eau Claire, WI 54701
    <br>
    
        <strong>Phone:</strong> 715-833-9200<br>
        <strong>Email:</strong> <a href="mailto:print.subscriptions@ecpc.com">print.subscriptions@ecpc.com</a><br>
    
</address></section></div><div id="tncms-block-1589995" class="tncms-block"><div class="follow-links-1589995 default">
    
    <section id="block-1589995" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/leadertelegram/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/eauclaireleader/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/leadertelegram/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/eauclaireleader/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1589990" class="tncms-block padding-bottom"><section id="block-1589990" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/2233d64c-75e0-11e9-88b8-0f9771864482.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/2233d64c-75e0-11e9-88b8-0f9771864482.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1589940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589940"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Leader-Telegram</a>, 701 S Farwell St Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1790838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1790838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1790838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_567bdf9f_9cbf_5512_a064_727080349c6b_photo_modal = false;
                var gallery_changed_567bdf9f_9cbf_5512_a064_727080349c6b_photo_modal = false;
                $('#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .owl-stage-outer").height( $('#carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_567bdf9f_9cbf_5512_a064_727080349c6b_photo_modal = $('#gallery-items-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal').data('owlCarousel');
                $('#carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_567bdf9f_9cbf_5512_a064_727080349c6b_photo_modal.prev();
                });
                $('#carousel-567bdf9f-9cbf-5512-a064-727080349c6b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_567bdf9f_9cbf_5512_a064_727080349c6b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>