
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.leadertelegram.com/content/tncms/live/" />
<meta name="keywords" content="cole selvig, baseball, regis, ramblers, texas longhorns, university of texas, andy niese, sport, xavier, fastball, freshman, texas, high school" />
<meta name="news_keywords" content="cole selvig, baseball, regis, ramblers, texas longhorns, university of texas, andy niese, sport, xavier, fastball, freshman, texas, high school" />
<meta name="description" content="He remembers it well." />
<meta name="author" content="Spencer Flaten Leader-Telegram staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.leadertelegram.ios" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&amp;resize=695%2C391&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="695" />
<meta property="og:image:height" content="391" />
<meta property="og:title" content="Prep baseball: Regis sophomore Selvig's rise to national prominence results in Texas commitment" />
<meta property="og:description" content="He remembers it well." />
<meta property="og:site_name" content="Leader-Telegram" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="240059970091128" />
<meta property="article:publisher" content="https://www.facebook.com/EauClaireLeaderTelegram/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@leadertelegram" />
<meta name="twitter:image:alt" content="Cole Selvig Regis baseball" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700|Raleway:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Spencer Flaten\nLeader-Telegram staff","id":"16a33491-5d11-5a72-a433-9d561fe9bd9f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Spencer Flaten\nLeader-Telegram staff","id":"16a33491-5d11-5a72-a433-9d561fe9bd9f","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSXWLMS');})();</script>
<script src="https://tags.crwdcntrl.net/c/11613/cc.js?ns=_cc11613" id="LOTCC_11613"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11613.add('tp', 'TNNW');
		_cc11613.add('act', ' User Login');
		_cc11613.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11613.add('med', 'flag: centerpiece');
	_cc11613.add('med', 'flag: featured');
	_cc11613.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6270,6713", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cole selvig","baseball","regis","ramblers","texas longhorns","university of texas","andy niese","sport","xavier","fastball"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            
                gptAdSlots['ad-1805089'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1805089').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805089'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1805080'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1805080').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805080'].setTargeting('pos', ['breakout-one','leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/ads/impressions.js?_dc=1619051716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/ads/traffic.js?_dc=1618983315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/ads/settings.js?_dc=1566492059"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1805082'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1805082').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805082'].setTargeting('pos', ['rectangle-one','rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1805085'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1805085').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805085'].setTargeting('pos', ['rectangle-two','rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1805088'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1805088').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805088'].setTargeting('pos', ['rectangle-three','rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            
                gptAdSlots['ad-1805062'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1805062').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805062'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/leadertelegram.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[300,50]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1805100'] = googletag.defineSlot(adUnit, [[320,50],[300,50],[728,90],[1170,90],[970,90]], 'ad-1805100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1805100'].setTargeting('pos', ['sticky-anchor','sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Prep baseball: Regis sophomore Selvig's rise to national prominence results in Texas commitment | Sports | leadertelegram.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #336699; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #fff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005199; }#site-header-container{ border-bottom: 3px solid #005199; }#site-footer-container{ border-top: 3px solid #005199; } .tnt-bg-accent { background-color: #005199; } a .tnt-caret-down { color: #005199; } .block-title .block-title-inner { border-color: #005199; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005199; } .form-control:focus { border-bottom-color: #005199; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.leadertelegram.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Prep baseball: Regis sophomore Selvig's rise to national prominence results in Texas commitment | Sports | leadertelegram.com" href="http://www.leadertelegram.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-16a33491-5d11-5a72-a433-9d561fe9bd9f  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.leadertelegram.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Spencer+Flaten%0ALeader-Telegram+staff&amp;tncms.asset.id=16a33491-5d11-5a72-a433-9d561fe9bd9f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSXWLMS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Spencer+Flaten%0ALeader-Telegram+staff&amp;tncms.asset.id=16a33491-5d11-5a72-a433-9d561fe9bd9f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    <span class="not-logged-in">Thank you for reading!</span>
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:print.subscriptions@ecpc.com">print.subscriptions@ecpc.com.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:print.subscriptions@ecpc.com">print.subscriptions@ecpc.com.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6270] = {
    'name':'LEADER TELEGRAM',
    'id':'6270',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6270" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">LEADER TELEGRAM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6270" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leadertelegram.com/users/admin/service/purchase/?serviceid=6270&referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6713] = {
    'name':'DAY PASS',
    'id':'6713',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6713" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">DAY PASS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6713" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.leadertelegram.com/users/admin/service/purchase/?serviceid=6713&referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6270);
                
                bloxServiceIDs.push(6713);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.leadertelegram.com/users/admin/contribute/article/?assetid=16a33491-5d11-5a72-a433-9d561fe9bd9f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.leadertelegram.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.leadertelegram.com/tncms/admin/editorial-asset/?edit=16a33491-5d11-5a72-a433-9d561fe9bd9f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1806940" class="tncms-block in-drawer"><div id="site-logo-1806940" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/60ac202e-41fe-11ea-a39f-ebb8faca8b49.jpg?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/60ac202e-41fe-11ea-a39f-ebb8faca8b49.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/60ac202e-41fe-11ea-a39f-ebb8faca8b49.jpg 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="190"
            height="30"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1806941" class="tncms-block in-drawer"><div class="follow-links-1806941 default">
    
    <section id="block-1806941" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/leadertelegram/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/leadertelegramphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/leadertelegram/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/leadertelegramphoto/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1805098" class="tncms-block hidden-lg hidden-md"><section id="block-1805098" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1805098" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1805098" aria-labelledby="site-search-button-1805098" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1805098-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1805098-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1805098" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1805098-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1805098').submit();
        return false;
    });

    $('#site-search-1805098').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1805098 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1805098 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1805098-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1805099" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1805099" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1805099').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1805099').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1805099"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=TLT"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lt_store/"  class="nav-link tnt-section-general-store">General Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-faqs">FAQS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.leadertelegram.com/site/subscription_terms.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-terms">Subscription Terms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adamspg.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities-with-apg-media">Employment Opportunities with APG Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front-page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local-briefs/"  class="nav-link tnt-section-local-briefs">Local Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daily-updates/"  class="nav-link tnt-section-daily-updates">Daily Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/off-beat/"  class="nav-link tnt-section-off-beat">Off Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-public-notices">Wisconsin Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-daily-updates/"  class="nav-link tnt-section-sports-daily-updates">Sports Daily Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local-colleges/"  class="nav-link tnt-section-local-colleges">Local-colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/eau-claire-express/"  class="nav-link tnt-section-eau-claire-express">Eau Claire Express</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nhl/"  class="nav-link tnt-section-nhl">NHL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/racing/"  class="nav-link tnt-section-racing">Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/leadertelegram/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cs_calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/from-our-files/"  class="nav-link tnt-section-from-our-files">From Our Files</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local-business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/from-the-wire-business/"  class="nav-link tnt-section-from-the-wire-business">From the Wire Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations/five_generations/"  class="nav-link tnt-section-five-generations">Five Generations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/home/"  class="nav-link tnt-section-grads-2020">Grads 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wicouponbonanza.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-bonanza">Coupon Bonanza</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://leadertelegram.mycapture.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/quizzes"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://anyflip.com/ivph/mdwv/"  target="_blank" rel="noopener" class="nav-link tnt-section-big-book-of-jobs">Big Book of Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://local.leadertelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-print-ads">Daily Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wisconsinstate.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-boxed-ads">Employment Boxed Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-classified-ads">Employment Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://adamspg.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment-opportunities-with-apg-media">Employment Opportunities with APG Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://docs.google.com/forms/d/e/1FAIpQLScUZ2-IqKxQjxu5zmBPxtzlx_FAK3nACtAfGIMdV0NBXUCKkg/viewform"  target="_blank" rel="noopener" class="nav-link tnt-section-feedback">Feedback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-celebration-announcement">Celebration Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/death_notice"  class="nav-link tnt-section-death-notice">Death Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-partners">Partners</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/country-today/"  class="nav-link tnt-section-the-country-today">The Country Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.leaderprintingonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-printing-online">Leader Printing Online</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.leadermarketingsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-leader-marketing-solutions">Leader Marketing Solutions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1805089" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805089" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805089');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1805094" class="tncms-block padding-top"><div id="weather-1805094" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1805096" class="tncms-block"><div id="site-logo-1805096" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=540%2C94 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg?resize=640%2C111 640w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/52f18c56-1d15-11eb-b61c-b7a723c6298e.jpg 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="130"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, April 21, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1805095" class="tncms-block padding-top"><div class="follow-links-1805095 pull-right">
    
    <section id="block-1805095" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/leadertelegramphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.instagram.com/leadertelegramphoto/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1807741" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=TLT">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1805079" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1880726" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1932861" class="tncms-block padding-top padding-bottom"></div></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1808616" class="tncms-block solo-promo"><section id="block-1808616" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1808616-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16a33491-5d11-5a72-a433-9d561fe9bd9f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep baseball: Regis sophomore Selvig's rise to national prominence results in Texas commitment"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=695%2C391&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Prep baseball: Regis sophomore Selvig's rise to national prominence results in Texas commitment</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1808617" class="tncms-block solo-promo"><section id="block-1808617" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1808617-219a8fe5-4235-54e5-bc3d-3cac8c34a3ed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-daily-updates">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-219a8fe5-4235-54e5-bc3d-3cac8c34a3ed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/daily-updates/eau-claire-area-still-down-2-400-jobs/article_219a8fe5-4235-54e5-bc3d-3cac8c34a3ed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eau Claire area still down 2,400 jobs"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/2/19/219a8fe5-4235-54e5-bc3d-3cac8c34a3ed/6080797a4e3b7.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daily-updates/eau-claire-area-still-down-2-400-jobs/article_219a8fe5-4235-54e5-bc3d-3cac8c34a3ed.html" class="tnt-asset-link">
        

        
            Eau Claire area still down 2,400 jobs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1808613" class="tncms-block solo-promo"><section id="block-1808613" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1808613-068b773e-438e-11ea-a39f-8be5eff40b2a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-068b773e-438e-11ea-a39f-8be5eff40b2a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=TLT" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Support Local Journalism! Select a subscription and get started today."
                            class="img-responsive lazyload full default"
                            width="976"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/0/68/068b773e-438e-11ea-a39f-8be5eff40b2a/5e3321610fee6.preview.png?crop=976%2C549%2C0%2C163&resize=976%2C549&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=TLT" class="tnt-asset-link">
        

        
            Support Local Journalism! Select a subscription and get started today.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1808618" class="tncms-block solo-promo"><section id="block-1808618" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1808618-16f20560-be01-5578-ac09-90864325d9be" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-ap tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16f20560-be01-5578-ac09-90864325d9be media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/today-in-history-4-21-21/article_16f20560-be01-5578-ac09-90864325d9be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Today in History 4/21/21"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/fb/4fb8a1a3-65e7-590a-b343-21d65d58dfd1/5f123569da5e7.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/national/today-in-history-4-21-21/article_16f20560-be01-5578-ac09-90864325d9be.html" class="tnt-asset-link">
        

        
            Today in History 4/21/21</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1805090" class="tncms-block"><div id="site-logo-1805090" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/32172c94-4128-11ea-a39f-47b142c25e1f.jpg?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/32172c94-4128-11ea-a39f-47b142c25e1f.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/32172c94-4128-11ea-a39f-47b142c25e1f.jpg 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="190"
            height="30"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1805093" class="tncms-block sticky-nav"><div id="user-controls-1805093" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1805093').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1805093"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1805092" class="tncms-block"><div id="user-controls-1805092" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.leadertelegram.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1805092').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.leadertelegram.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.leadertelegram.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1805092').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.leadertelegram.com/users/logout/" id="user-logout-form-1805092"><input type="hidden" name="referer_url" value="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1805091" class="tncms-block"><ul id="site-search-1805091-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1805091" aria-labelledby="site-search-button-1805091" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1805091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1805091-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1805091" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1805091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1805091').submit();
        return false;
    });

    $('#site-search-1805091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1805091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1805091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1805091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.legacy.com/obituaries/leadertelegram/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LEADERTELEGRAM&amp;publisher_url:leadertelegram.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="http://leadertelegram.mycapture.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="https://www.leadertelegram.com/newsletters/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-big-book-of-jobs"  href="https://anyflip.com/ivph/mdwv/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Big Book of Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment-boxed-ads"  href="https://wisconsinstate.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment Boxed Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment-classified-ads"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment Classified Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads-online"  href="https://local.leadertelegram.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Ads Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment-opportunities-with-apg-media"  href="https://adamspg.com/careers/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment Opportunities with APG Media</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;amp;init=start&amp;amp;initEdition=TLT"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-readers-choice-awards"  href="/contests/readers_choice/"  tabindex="0">
                    <span class="nav-label">Reader's Choice Awards</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1805324" class="tncms-block padding-bottom"></div><div id="tncms-block-1805080" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805080" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805080');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal" class="carousel-inner"><div  class="item photo-c2b732f0-d21a-5b89-89a0-0bc142c2debc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep baseball: Regis sophomore Selvig&#39;s rise to national prominence results in Texas commitment","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?resize=1200%2C1120"
                    
                    alt="Cole Selvig Regis baseball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1490"
                    height="1391"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?resize=1200%2C1120" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal" data-target=".caption-inner-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Regis sophomore Cole Selvig pitches in the bullpen during practice on Tuesday at Mount Simon Park.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Branden Nall</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcole-selvig-regis-baseball%2Fimage_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cole-selvig-regis-baseball/image_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b732f0-d21a-5b89-89a0-0bc142c2debc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20Selvig%20Regis%20baseball&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fcole-selvig-regis-baseball%2Fimage_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cole-selvig-regis-baseball/image_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b732f0-d21a-5b89-89a0-0bc142c2debc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/cole-selvig-regis-baseball/image_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cole-selvig-regis-baseball/image_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b732f0-d21a-5b89-89a0-0bc142c2debc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/c2b732f0-d21a-5b89-89a0-0bc142c2debc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2b732f0-d21a-5b89-89a0-0bc142c2debc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Cole%20Selvig%20Regis%20baseball&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcole-selvig-regis-baseball%2Fimage_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2b732f0-d21a-5b89-89a0-0bc142c2debc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cole-selvig-regis-baseball/image_c2b732f0-d21a-5b89-89a0-0bc142c2debc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b732f0-d21a-5b89-89a0-0bc142c2debc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2b732f0-d21a-5b89-89a0-0bc142c2debc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2b732f0-d21a-5b89-89a0-0bc142c2debc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2b732f0-d21a-5b89-89a0-0bc142c2debc" class="save-list-c2b732f0-d21a-5b89-89a0-0bc142c2debc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2b732f0-d21a-5b89-89a0-0bc142c2debc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-486ab316-7f48-50db-8870-21dbe7df7f32">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep baseball: Regis sophomore Selvig&#39;s rise to national prominence results in Texas commitment","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/86/486ab316-7f48-50db-8870-21dbe7df7f32/6080a3331d499.image.jpg"
                    
                    alt="Cole Selvig Regis baseball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1195"
                    height="1732"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/86/486ab316-7f48-50db-8870-21dbe7df7f32/6080a3331d499.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal" data-target=".caption-inner-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Regis sophomore Cole Selvig verbally committed to play college baseball for the Texas Longhorns last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Branden Nall</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fcole-selvig-regis-baseball%2Fimage_486ab316-7f48-50db-8870-21dbe7df7f32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cole-selvig-regis-baseball/image_486ab316-7f48-50db-8870-21dbe7df7f32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"486ab316-7f48-50db-8870-21dbe7df7f32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20Selvig%20Regis%20baseball&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fcole-selvig-regis-baseball%2Fimage_486ab316-7f48-50db-8870-21dbe7df7f32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cole-selvig-regis-baseball/image_486ab316-7f48-50db-8870-21dbe7df7f32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"486ab316-7f48-50db-8870-21dbe7df7f32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/cole-selvig-regis-baseball/image_486ab316-7f48-50db-8870-21dbe7df7f32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cole-selvig-regis-baseball/image_486ab316-7f48-50db-8870-21dbe7df7f32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"486ab316-7f48-50db-8870-21dbe7df7f32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/486ab316-7f48-50db-8870-21dbe7df7f32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"486ab316-7f48-50db-8870-21dbe7df7f32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Cole%20Selvig%20Regis%20baseball&body=https%3A%2F%2Fwww.leadertelegram.com%2Fcole-selvig-regis-baseball%2Fimage_486ab316-7f48-50db-8870-21dbe7df7f32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"486ab316-7f48-50db-8870-21dbe7df7f32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cole-selvig-regis-baseball/image_486ab316-7f48-50db-8870-21dbe7df7f32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"486ab316-7f48-50db-8870-21dbe7df7f32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-486ab316-7f48-50db-8870-21dbe7df7f32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="486ab316-7f48-50db-8870-21dbe7df7f32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="486ab316-7f48-50db-8870-21dbe7df7f32" class="save-list-486ab316-7f48-50db-8870-21dbe7df7f32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="486ab316-7f48-50db-8870-21dbe7df7f32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="asset article-default"  data-url="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="He remembers it well. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?crop=695%2C391%2C267%2C352&resize=695%2C391&order=crop%2Cresize">
            <meta itemprop="width" content="695">
            <meta itemprop="height" content="391">
        </div>
        <meta itemprop="name" content="leadertelegram.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" />
    <style>
                .asset-paging .direction {
                    color: #005199;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.leadertelegram.com\/tncms\/search\/mlt\/?origin=16a33491-5d11-5a72-a433-9d561fe9bd9f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="asset-paging">
                <div id="paging-prev-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="paging-link prev offset"></div>
                <div id="paging-next-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <div class="kicker lead text-muted">Prep Baseball</div><h1 itemprop="headline" class="headline">
        <span>
            
            Prep baseball: Regis sophomore Selvig's rise to national prominence results in Texas commitment
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5-asset-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.leadertelegram.com/users/profile/Spencer%20Flaten">By Spencer Flaten
Leader-Telegram staff</a></span>
                
                    <div id="author-popup-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5-asset-16a33491-5d11-5a72-a433-9d561fe9bd9f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.leadertelegram.com/users/profile/Spencer%20Flaten" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Spencer Flaten"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d8630b8c241c7f62d2b0dcbade5d383d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.leadertelegram.com/users/profile/Spencer%20Flaten" rel="author" class="tnt-user-profile-link tnt-user-name">Spencer Flaten</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Spencer.Flaten@ecpc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5-asset-16a33491-5d11-5a72-a433-9d561fe9bd9f').popover({
                            content: $('#author-popup-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5-asset-16a33491-5d11-5a72-a433-9d561fe9bd9f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-21T19:45:00-05:00" class="tnt-date asset-date text-muted">
            Apr 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-21T19:45:00-05:00" class="tnt-date asset-date text-muted">Apr 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-21T20:00:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-21T19:45:00-05:00">
    <meta itemprop="datePublished" content="2021-04-21T19:45:00-05:00">
    <meta itemprop="dateModified" content="2021-04-21T15:00:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20baseball%3A%20Regis%20sophomore%20Selvig%27s%20rise%20to%20national%20prominence%20results%20in%20Texas%20commitment&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/16a33491-5d11-5a72-a433-9d561fe9bd9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Prep%20baseball%3A%20Regis%20sophomore%20Selvig%27s%20rise%20to%20national%20prominence%20results%20in%20Texas%20commitment&body=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="carousel-inner"><div  class="item photo-c2b732f0-d21a-5b89-89a0-0bc142c2debc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep baseball: Regis sophomore Selvig&#39;s rise to national prominence results in Texas commitment","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c2b732f0-d21a-5b89-89a0-0bc142c2debc" data-instance="#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal" data-target="#photo-carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1490">
            <meta itemprop="height" content="1391">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?resize=1200%2C1120">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?resize=1200%2C1120">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?resize=1200%2C1120"
                    
                    alt="Cole Selvig Regis baseball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1490"
                    height="1391"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/c/2b/c2b732f0-d21a-5b89-89a0-0bc142c2debc/6080a332a2562.image.jpg?resize=1200%2C1120" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16a33491-5d11-5a72-a433-9d561fe9bd9f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Regis sophomore Cole Selvig pitches in the bullpen during practice on Tuesday at Mount Simon Park.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Branden Nall</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-486ab316-7f48-50db-8870-21dbe7df7f32">
                            <div class="item-container">
				                <div data-track-object='{"title":"Prep baseball: Regis sophomore Selvig&#39;s rise to national prominence results in Texas commitment","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-486ab316-7f48-50db-8870-21dbe7df7f32" data-instance="#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal" data-target="#photo-carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1195">
            <meta itemprop="height" content="1732">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/86/486ab316-7f48-50db-8870-21dbe7df7f32/6080a3331d499.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/86/486ab316-7f48-50db-8870-21dbe7df7f32/6080a3331d499.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/86/486ab316-7f48-50db-8870-21dbe7df7f32/6080a3331d499.image.jpg"
                    
                    alt="Cole Selvig Regis baseball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1195"
                    height="1732"
                    data-src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/editorial/4/86/486ab316-7f48-50db-8870-21dbe7df7f32/6080a3331d499.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-16a33491-5d11-5a72-a433-9d561fe9bd9f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Regis sophomore Cole Selvig verbally committed to play college baseball for the Texas Longhorns last week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Branden Nall</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="16a33491-5d11-5a72-a433-9d561fe9bd9f" data-smart-adunit="/132916964/leadertelegram.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20baseball%3A%20Regis%20sophomore%20Selvig%27s%20rise%20to%20national%20prominence%20results%20in%20Texas%20commitment&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/16a33491-5d11-5a72-a433-9d561fe9bd9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Prep%20baseball%3A%20Regis%20sophomore%20Selvig%27s%20rise%20to%20national%20prominence%20results%20in%20Texas%20commitment&body=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16a33491-5d11-5a72-a433-9d561fe9bd9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16a33491-5d11-5a72-a433-9d561fe9bd9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16a33491-5d11-5a72-a433-9d561fe9bd9f" class="save-list-16a33491-5d11-5a72-a433-9d561fe9bd9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16a33491-5d11-5a72-a433-9d561fe9bd9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>He remembers it well.</p></div><div class="subscriber-preview"><p>Regis baseball coach Andy Niese has a clear image of those days, now years behind in the rear-view mirror.</p></div><div class="subscriber-only"><p>At the Ramblers' baseball camp a few years ago, he recalls one young camper in particular standing out among the rest. Even as a fourth- and fifth-grader, Cole Selvig was just different.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"I distinctly remember watching him throw when he was in fourth grade, fifth grade, and he threw noticeably harder back then than the other kids who were attending camp," Niese said.</p></div><div class="subscriber-only"><p>He had a feeling the youngster could be something special. About five years later, that instinct is proving true.</p></div><div class="subscriber-only"><p>Selvig, now a sophomore at Regis, ranks among the best pitchers in the country for his class. Even at his young age, a slew of high-level college programs wanted to secure his services for years down the line.</p></div><div class="subscriber-only"><p>Last week, Selvig found a destination. The right-hander verbally committed to the University of Texas at Austin, pledging his college years to a Longhorns program which has won six national titles and holds the record for most appearances at the College World Series at 36.</p></div><div class="subscriber-only"><p>"Me and my family actually went down to Austin a couple of weekends ago, and I really fell in love with the city and the coaches," Selvig said. "Their facilities, their stadium, I really liked the energy they brought at the games we were at. Overall, I just think everything fit me really well."</p></div><div class="subscriber-only"><p>It's easy to see why a nationally-renowned program like Texas was interested in the Rambler. His arsenal sports a blow-it-by-you fastball which can reach 90 mph and a curveball with a sharp breaking action that's advanced for a sophomore. When neither of those are the way to go, he can drop a changeup with some late bite on it.</p></div><div class="subscriber-only"><p>His repertoire has him rated as the third-best pitcher in the state's sophomore class by Prep Baseball Report, and No. 47 nationally.</p></div><div class="subscriber-only"><p>"The most observable thing about Cole is his arm strength," Niese said. "The explosiveness that he has in his arm action is unusual, and it's hardly ever seen in a high school kid."</p></div><div class="subscriber-only"><p>Of course, Niese has never seen Selvig pitch in a Regis uniform — only in practice. The righty's freshman season was wiped out by the pandemic last spring.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1884831" class="tncms-block"><div class="s2nPlayer k-M7jVltzl" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=M7jVltzl&amp;cid=10552&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>Selvig's live game experience was limited to the travel ball circuit with the GRB Rays last summer. He's in the rare position of having committed to college before having ever thrown in a varsity baseball game.</p></div><div class="subscriber-only"><p>"That's pretty crazy to think about," Selvig said. "I'm really excited to finally pitch with my high school team, with my good friends who I haven't really played with until this year. That'll be really exciting."</p></div><div class="subscriber-only"><p>Selvig is the first Division I-bound baseball player to come out of Regis since Darin Blang played for the University of Wisconsin's last varsity team in the early 1990s.</p></div><div class="subscriber-only"><p>Texas wasn't the only program interested in Selvig. Minnesota and Xavier had also extended offers, and there were other schools who had been recruiting him too.</p></div><div class="subscriber-only"><p>After getting an offer from Xavier two years ago, the recruiting trail was quiet for Selvig. It picked back up after a scouting showcase in Madison last winter, where he performed particularly well. More interest flooded in, including from Texas.</p></div><div class="subscriber-only"><p>It didn't take long for Selvig to know it was the right fit for him.</p></div><div class="subscriber-only"><p>"I think it's well-known that they're a really good program, and I really wanted to be a part of that and all the success they've had," he said.</p></div><div class="subscriber-only"><p>Of course, before he gets there, Selvig has an entire high school career ahead of him. Niese said he would have been part of the Ramblers' pitching rotation even as a freshman.</p></div><div class="subscriber-only"><p>That won't change as a sophomore.</p></div><div class="subscriber-only"><p>"We're genuinely looking forward to putting Cole on the mound," Niese said. "Against most of the hitters he's going to face, he'll be able to rely on his fastball. But I had a conversation with him, just telling him that we're going to help develop him as a pitcher on his ascension to the next level. I feel like one of our responsibilities at Regis is to help him fine-tune that third pitch and develop some more consistency in that curveball."</p></div><div class="subscriber-only"><p>The work ethic is already there. Like his talent, it's extraordinary for Selvig's age. That bodes well for his continued development, according to his coach.</p></div><div class="subscriber-only"><p>"He's very dedicated. Typically, in the kids that I've coached over the years that are high achievers, the talent is attached to a very laser-like focus on getting better," Niese said. "Cole has that. It's something that's going to be enjoyable to help him with over the next few years, and it's going to be good for the program, good for his teammates too. It's just cool to see a kid have this opportunity."</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20baseball%3A%20Regis%20sophomore%20Selvig%27s%20rise%20to%20national%20prominence%20results%20in%20Texas%20commitment&via=leadertelegram&url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.leadertelegram.com/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.leadertelegram.com/tncms/asset/editorial/16a33491-5d11-5a72-a433-9d561fe9bd9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLeader-Telegram%5D%20Prep%20baseball%3A%20Regis%20sophomore%20Selvig%27s%20rise%20to%20national%20prominence%20results%20in%20Texas%20commitment&body=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/prep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment/article_16a33491-5d11-5a72-a433-9d561fe9bd9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16a33491-5d11-5a72-a433-9d561fe9bd9f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16a33491-5d11-5a72-a433-9d561fe9bd9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16a33491-5d11-5a72-a433-9d561fe9bd9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16a33491-5d11-5a72-a433-9d561fe9bd9f" class="save-list-16a33491-5d11-5a72-a433-9d561fe9bd9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16a33491-5d11-5a72-a433-9d561fe9bd9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cole%20selvig%22#tncms-source=keyword" class="tag-cole-selvig label label-default" data-tncms-track-dmp='search: cole-selvig'>Cole Selvig</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22regis%22#tncms-source=keyword" class="tag-regis label label-default" data-tncms-track-dmp='search: regis'>Regis</a>
            </li> <li>
                <a href="/search/?k=%22ramblers%22#tncms-source=keyword" class="tag-ramblers label label-default" data-tncms-track-dmp='search: ramblers'>Ramblers</a>
            </li> <li>
                <a href="/search/?k=%22texas%20longhorns%22#tncms-source=keyword" class="tag-texas-longhorns label label-default" data-tncms-track-dmp='search: texas-longhorns'>Texas Longhorns</a>
            </li> <li>
                <a href="/search/?k=%22university%20of%20texas%22#tncms-source=keyword" class="tag-university-of-texas label label-default" data-tncms-track-dmp='search: university-of-texas'>University Of Texas</a>
            </li> <li>
                <a href="/search/?k=%22andy%20niese%22#tncms-source=keyword" class="tag-andy-niese label label-default" data-tncms-track-dmp='search: andy-niese'>Andy Niese</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22xavier%22#tncms-source=keyword" class="tag-xavier label label-default" data-tncms-track-dmp='search: xavier'>Xavier</a>
            </li> <li>
                <a href="/search/?k=%22fastball%22#tncms-source=keyword" class="tag-fastball label label-default" data-tncms-track-dmp='search: fastball'>Fastball</a>
            </li> <li>
                <a href="/search/?k=%22freshman%22#tncms-source=keyword" class="tag-freshman label label-default" data-tncms-track-dmp='search: freshman'>Freshman</a>
            </li> <li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" data-tncms-track-dmp='search: texas'>Texas</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school'>High School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.leadertelegram.com/users/profile/Spencer%20Flaten" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Spencer Flaten"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d8630b8c241c7f62d2b0dcbade5d383d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.leadertelegram.com/users/profile/Spencer%20Flaten" rel="author" class="tnt-user-profile-link tnt-user-name">Spencer Flaten</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Spencer.Flaten@ecpc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5&amp;s=start_time&amp;sd=desc" data-subject="Spencer Flaten" data-description="Whenever Spencer Flaten posts new content, you'll get an email delivered to your inbox with a link." data-name="Spencer Flaten notification" data-author-id="e627dfd8-dc8b-11e8-ae3b-5f5d9cb4adc5" data-user-url="https://www.leadertelegram.com/users/">
        <i class="fas tnt-star"></i> Follow Spencer Flaten
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.leadertelegram.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.leadertelegram.com/users/login/?referer_url=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.leadertelegram.com%2Fsports%2Fprep-baseball-regis-sophomore-selvigs-rise-to-national-prominence-results-in-texas-commitment%2Farticle_16a33491-5d11-5a72-a433-9d561fe9bd9f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1805320" class="tncms-block"><div id="ap_widget_container_05da520b0d681e9fdd1f19c270275b91"></div>
<script src="https://digitalservices.ap.org/widget-content/05da520b0d681e9fdd1f19c270275b91"></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829183" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.leadertelegram.com",
  secureDomain: "leadertelegram.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-rail-top-block1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top-block","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/leadertelegram.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1805082" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805082" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805082');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1830227" class="tncms-block"><section id="block-1830227" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/a8fe7e88-705e-11ea-b996-db1c5f0afe28.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/a8fe7e88-705e-11ea-b996-db1c5f0afe28.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/a8fe7e88-705e-11ea-b996-db1c5f0afe28.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/a8fe7e88-705e-11ea-b996-db1c5f0afe28.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/a8fe7e88-705e-11ea-b996-db1c5f0afe28.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""></figure><div class="media-body"><h3 class="media-heading">Support local journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1805336" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://local.leadertelegram.com/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto
10px;min-width:300px;min-height:400px;"></iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1805085" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805085" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805085');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1805318" class="tncms-block"><div class="block">
<div id="ap_widget_container_2869f994a3cdceb0c14ce6734ff7759b"></div>
<script src="https://digitalservices.ap.org/widget-content/2869f994a3cdceb0c14ce6734ff7759b"></script></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1805088" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805088" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805088');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1805215" class="tncms-block"><section id="block-1805215" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1805215 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-be171139-5f3f-576f-b1c1-58a98e820d2b" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-be171139-5f3f-576f-b1c1-58a98e820d2b media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-leader-telegram/edition_be171139-5f3f-576f-b1c1-58a98e820d2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Leader Telegram"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/eedition/2/fd/2fd81ffa-ebbd-527f-8493-33f6f4b02911/607f8e45bbe66.preview-300.jpg?resize=150%2C288 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/eedition/2/fd/2fd81ffa-ebbd-527f-8493-33f6f4b02911/607f8e45bbe66.preview-300.jpg?resize=200%2C384 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/eedition/2/fd/2fd81ffa-ebbd-527f-8493-33f6f4b02911/607f8e45bbe66.preview-300.jpg?resize=225%2C432 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/assets/v3/eedition/2/fd/2fd81ffa-ebbd-527f-8493-33f6f4b02911/607f8e45bbe66.preview-300.jpg?resize=300%2C576 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-leader-telegram/edition_be171139-5f3f-576f-b1c1-58a98e820d2b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            The Leader Telegram</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1805319" class="tncms-block"><div id="ap_widget_container_4cde0f0b2cb932964d26d5169b5e9534"></div>
<script src="https://collegefootball.ap.org/widgets/content/4cde0f0b2cb932964d26d5169b5e9534"></script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1805057" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1805057" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png?resize=200%2C113" 
            srcset="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png?resize=150%2C85 150w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/content/tncms/custom/image/341b26d6-3ed4-11ea-a39f-4baa42749049.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="169"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1805058" class="tncms-block padding-top padding-bottom"><div class="follow-links-1805058 default">
    
    <section id="block-1805058" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EauClaireLeaderTelegram/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/leadertelegram/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/leadertelegram/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/LeaderTelegram" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/leadertelegramphoto/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.leadertelegram.com",
  "sameAs" : ["https://www.facebook.com/EauClaireLeaderTelegram/","http://twitter.com/leadertelegram/","https://www.linkedin.com/company/leadertelegram/","https://www.youtube.com/user/LeaderTelegram","https://www.instagram.com/leadertelegramphoto/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1805060" class="tncms-block"><section id="block-1805060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1805060 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=TLT"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/leadertelegram/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1805059" class="tncms-block"><section id="block-1805059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1805059 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://apg02.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;rpage=www.leadertelegram.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-accountingbilling-inquiries"  href="/site/billing_inquiries.html"  tabindex="0">
                    <span class="nav-label">Accounting/Billing Inquiries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job"  href="http://jobshub.biz/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/AdamsPublishingGroupWisconsin/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LEADERTELEGRAM&amp;publisher_url:leadertelegram.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1805061" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1805061"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Leader-Telegram</a>, 701 S Farwell St Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1805062" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805062" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805062');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1805100" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1805100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1805100');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16a33491-5d11-5a72-a433-9d561fe9bd9f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11613.add('act', dmpData);_cc11613.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16a33491_5d11_5a72_a433_9d561fe9bd9f_photo_modal = false;
                var gallery_changed_16a33491_5d11_5a72_a433_9d561fe9bd9f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .owl-stage-outer").height( $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16a33491_5d11_5a72_a433_9d561fe9bd9f_photo_modal = $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal').data('owlCarousel');
                $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16a33491_5d11_5a72_a433_9d561fe9bd9f_photo_modal.prev();
                });
                $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16a33491_5d11_5a72_a433_9d561fe9bd9f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_16a33491_5d11_5a72_a433_9d561fe9bd9f = false;
                var gallery_changed_16a33491_5d11_5a72_a433_9d561fe9bd9f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f .owl-stage-outer").height( $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_16a33491_5d11_5a72_a433_9d561fe9bd9f = $('#gallery-items-16a33491-5d11-5a72-a433-9d561fe9bd9f').data('owlCarousel');
                $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16a33491_5d11_5a72_a433_9d561fe9bd9f.prev();
                });
                $('#carousel-16a33491-5d11-5a72-a433-9d561fe9bd9f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_16a33491_5d11_5a72_a433_9d561fe9bd9f.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leadertelegram.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11613.add('act', serviceData);_cc11613.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11613.add('act', dmpData);_cc11613.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>